<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.canadianmortgagetrends.com/xmlrpc.php">

		
		<!-- head extras -->
		<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='19144';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Commentary: Another Regulatory Witch Hunt? - Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CMHC hinted at changes for non-federally regulated lenders due to perceived risks in uninsured conventional mortgage lending. But is it just a witch hunt?"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Commentary: Another Regulatory Witch Hunt? - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta property="og:description" content="CMHC hinted at changes for non-federally regulated lenders due to perceived risks in uninsured conventional mortgage lending. But is it just a witch hunt?" />
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/" />
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="b-20" />
<meta property="article:tag" content="CMHC" />
<meta property="article:tag" content="credit unions" />
<meta property="article:tag" content="mortgage rules" />
<meta property="article:section" content="Mortgage Commentary" />
<meta property="article:published_time" content="2018-02-05T12:14:18-05:00" />
<meta property="article:modified_time" content="2018-02-05T16:05:00-05:00" />
<meta property="og:updated_time" content="2018-02-05T16:05:00-05:00" />
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/02/witch-hunt2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CMHC hinted at changes for non-federally regulated lenders due to perceived risks in uninsured conventional mortgage lending. But is it just a witch hunt?" />
<meta name="twitter:title" content="Commentary: Another Regulatory Witch Hunt? - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta name="twitter:site" content="@cdnmortgagenews" />
<meta name="twitter:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/02/witch-hunt2.jpg" />
<meta name="twitter:creator" content="@cdnmortgagenews" />
<meta property="DC.date.issued" content="2018-02-05T12:14:18-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//secure.rating-widget.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Commentary: Another Regulatory Witch Hunt? Comments Feed" href="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.8 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-92477300-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='rw-site-rating-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/rating-widget/resources/css/site-rating.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-css'  href='https://www.canadianmortgagetrends.com/wp-content/plugins/sharify/sharify-style.php' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-icon-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/sharify/icon/css/sharify.css' type='text/css' media='all' />
<link rel='stylesheet' id='sharify-font-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine-child/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='rw_toprated-css'  href='https://secure.rating-widget.com/css/wordpress/toprated.css?ck=Y2018M02D06&#038;ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='rw_recommendations-css'  href='https://secure.rating-widget.com/css/widget/recommendations.css?ck=Y2018M02D06&#038;ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700%2C400italic&#038;ver=3.2.0' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.canadianmortgagetrends.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.canadianmortgagetrends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.3" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=19144' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2018%2F02%2Fcommentary-another-cmhc-witch-hunt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2018%2F02%2Fcommentary-another-cmhc-witch-hunt%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="google-site-verification" content="rBoLcGAgHaIVfiuI6KhC4niasXDvdFatPMmeNEeY-Lg" /><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Montserrat', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Lato', sans-serif; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.canadianmortgagetrends.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style></style><link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-19144 single-format-standard et_bloom  cb-las-off  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below  cb-h-logo-off wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" logo" data-at2x="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
                    </a>
                </div>
            							</div>
						                                                <ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul>                        					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="Mortgage Rates &amp; Mortgage Broker News in Canada logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div class="top_news_front_banner" style="text-align:center; height:90px;"></div>
<script>
var messages_news = [0,1,2];
var ad_front_location_news = jQuery('.top_news_front_banner');
var ad_front_images_news = ['https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/08/XMC-CMT-DEC-2017-FR.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/Digital-Ad-CMT-Top-Banner-728-x-90-ELV-Debt-Consolidation.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/08/Turn-Change-into-Dollars.jpg'];
var ad_front_urls_news = ['http://unbouncepages.com/xceed-feature-deal-subscriptions/','http://hometrust.ca/equitylinevisa/','https://bridgewaterbank.ca/bwb-broker-info/?utm_source=CMTJanbanner&utm_medium=online%20ad&utm_campaign=CMTJanbanner'];
var ad_google_clicks_news = ['Xceed','Home Trust','Bridgewater'];
var fcurrent2_news = 0;
var fcurrent_url2_news = 0;
var fgoogle_news = 0;
var randpick_news = messages_news[Math.floor(Math.random() * messages_news.length)];
function nextBackgroundF_news() {
ad_front_location_news.html('<a onclick="_gaq.push([\'_trackEvent\', \'News Top Ad\', \'click\', \''+ad_google_clicks_news[fgoogle_news = ++fgoogle_news % ad_google_clicks_news.length]+'\']);" href='+ad_front_urls_news[fcurrent_url2_news = ++fcurrent_url2_news % ad_front_urls_news.length]+' target="_blank"><img src='+ad_front_images_news[fcurrent2_news = ++fcurrent2_news % ad_front_images_news.length]+' width="728px" height="90px"></a>');
setTimeout(nextBackgroundF_news, 25000);
}
setTimeout(nextBackgroundF_news, 25000);
ad_front_location_news.html('<a onclick="_gaq.push([\'_trackEvent\', \'News Top Ad\', \'click\', \''+ad_google_clicks_news[randpick_news]+'\']);" href='+ad_front_urls_news[randpick_news]+' target="_blank"><img src='+ad_front_images_news[randpick_news]+' width="728px" height="90px" ></a>');
</script></div>	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-mega-menu-columns"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-cb-c="5" class="cb-c-l">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-cb-c="3" class="cb-c-l">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-cb-c="8" class="cb-c-l">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-cb-c="4" class="cb-c-l">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-cb-c="6" class="cb-c-l">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-cb-c="10" class="cb-c-l">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" data-cb-c="7" class="cb-c-l">Government Related</a></li>
</ul></div></li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/" data-cb-c="16470" class="cb-c-l">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/" data-cb-c="16475" class="cb-c-l">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/" data-cb-c="19338" class="cb-c-l">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" data-cb-c="18290" class="cb-c-l">How to Become a Mortgage Professional in Canada</a></li>
</ul></div></li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/" data-cb-c="17773" class="cb-c-l">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter" data-cb-c="17782" class="cb-c-l">Mortgage Rates and Indices</a></li>
</ul></div></li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2018-02-05T12:14:18+00:00">
    <meta itemprop="dateModified" content="2018-02-05T16:05:00+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robert McLister"></span>

        
    <meta itemprop="headline" content="Commentary: Another Regulatory Witch Hunt?">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/02/witch-hunt2.jpg">
        <meta itemprop="width" content="800">
        <meta itemprop="height" content="450">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://www.canadianmortgagetrends.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.canadianmortgagetrends.com/category/mortgage-commentary/" title="View all posts in Mortgage Commentary" itemprop="url"><span itemprop="title">Mortgage Commentary</span></a></div></div>
						<article id="post-19144" class="clearfix post-19144 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-commentary category-mortgage-regulations tag-b-20 tag-cmhc tag-credit-unions tag-mortgage-rules">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="450" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/02/witch-hunt2-759x450.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="regulatory witch hunt" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Commentary: Another Regulatory Witch Hunt?</h1><div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/rmclister/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/05/RobertMcLister-e1495546485341-75x75.jpg" width="20" height="20" alt="Robert McLister" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Robert McLister</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2018-02-05">February 5, 2018</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.canadianmortgagetrends.com/category/mortgage-commentary/" title="View all posts in Mortgage Commentary">Mortgage Commentary</a></span><span class="cb-category cb-element"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" title="View all posts in Mortgage Regulations">Mortgage Regulations</a></span><span class="cb-read-time cb-element"><a href="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/">3 min read</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

								<span class="cb-itemprop" itemprop="reviewBody"><div class="sharify-container"><ul><li class="sharify-btn-twitter">
								<a title="Tweet on Twitter" href="https://twitter.com/intent/tweet?text=Commentary%3A+Another+Regulatory+Witch+Hunt%3F: https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-twitter"></i></span>
									<span class="sharify-title">Tweet</span>
								</a>
							</li><li class="sharify-btn-facebook">
								<a title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2018%2F02%2Fcommentary-another-cmhc-witch-hunt%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;">
									<span class="sharify-icon"><i class="sharify sharify-facebook"></i></span>
									<span class="sharify-title">Share</span>
									<span class="sharify-count">0</span>
								</a>
							</li><li class="sharify-btn-linkedin">
								<a title="Share on Linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/&title=Commentary: Another Regulatory Witch Hunt?" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;}" >
									<span class="sharify-icon"><i class="sharify sharify-linkedin"></i></span>
									<span class="sharify-title">LinkedIn</span>
									<span class="sharify-count">0</span>
								</a>
							</li></ul></div><p>CMHC head Evan Siddall made a <a href="https://www.cmhc-schl.gc.ca/en/corp/nero/sp/2017/2017-11-14-0830.cfm" target="_blank" rel="noopener">comment</a> last fall that has credit unions worried.</p>
<p>&#8220;CMHC will be seeking data from securitization program participants on their uninsured conventional mortgage lending,&#8221; he said. That information could result in &#8220;changes&#8221; (read, new rules) to the rulebook that approved non-federally regulated lenders—like credit unions—must abide by.</p>
<p>Recently, I asked a top CMHC official if the agency would use its leverage as NHA securitization gatekeeper to essentially sway credit unions into using OSFI&#8217;s stress test. He replied, &#8220;All options are on the table.&#8221;</p>
<p>A CMHC spokesperson says the concern is over &#8220;growing risks in this segment of the market, including higher loan-to-income ratios and a high number of 30-year amortizations.&#8221;</p>
<p>That&#8217;s interesting, because CMHC has a long history of working with such lenders. It should already know the fundamentals of their mortgage books given that its job is to limit the agency&#8217;s (and taxpayers&#8217;) risk.</p>
<p>It&#8217;s hard to imagine CMHC&#8217;s &#8220;information request&#8221; turning up anything significant that it doesn&#8217;t already know, or <em>should</em> know.</p>
<p>That&#8217;s got many a credit union wondering if this is just a ploy for CMHC to force <a href="https://www.canadianmortgagetrends.com/2017/10/osfi-unveils-new-stress-test-rules/" target="_blank" rel="noopener">B-20</a> and other rules down the throat of non-federally regulated lenders—by threatening to limit their access to government-sponsored funding (funding that has been <em>safely</em> lent out for decades under credit unions&#8217; existing prudent underwriting policies).</p>
<p><img class="alignright wp-image-13715 size-full" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2015/11/Evan-Siddall_CMHC-CEO.jpg" alt="CMHC CEO Evan Siddall " width="204" height="228" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2015/11/Evan-Siddall_CMHC-CEO.jpg 204w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2015/11/Evan-Siddall_CMHC-CEO-67x75.jpg 67w" sizes="(max-width: 204px) 100vw, 204px" />Siddall would seemingly love (directly or indirectly) to exert more control over provincially regulated lenders. He says that while &#8220;&#8230;we would hope provincial regulators would act accordingly, we cannot compel them to in respecting their jurisdiction.&#8221;</p>
<p>A source at CMHC says, &#8220;This information request will allow us to determine if changes are needed to our Approved Issuer Framework to manage contagion and CMHC’s guarantee risk.&#8221;</p>
<p>Contagion from credit unions&#8217; lilliputian non-conforming mortgage volumes? What risk is CMHC referring to exactly? Is it the risk on:</p>
<ul style="list-style-type: disc;">
<li>Insured mortgages that CMHC has already underwritten <em>itself?</em></li>
<li>Insured mortgages that CMHC has already collected steep default insurance premiums on?</li>
<li>Securitized mortgages that CMHC has already collected ample guarantee fees from credit unions on?</li>
<li>Uninsured mortgages that credit unions already charge risk premiums (rate surcharges) on?</li>
<li>Uninsured mortgages that credit unions are already underwriting with greater rigour, thanks to closer provincial regulator oversight? (We all know too well that provincial regulators who don&#8217;t impose OSFI&#8217;s policies are not about to let credit unions&#8217; underwriting deteriorate and put their jobs and the public&#8217;s trust on the line.)</li>
</ul>
<p>There is no boogeyman in credit unions&#8217; uninsured mortgage lending closets, definitely not system-wide. Regulators know as well as anyone that credit unions are sound underwriters (compare their arrears versus the banks) who have always lent more carefully because they don&#8217;t have billions and billions in capital to fall back on like the Big 6.</p>
<p>Credit unions are <em>not</em> too big to fail. And meaningful credit unions almost never fail. Moreover, their balance sheets are tiny in comparison to mainstream lenders.</p>
<p>In the one in a 100+ chance that a CU does goes under, CMHC would feel barely a spec of pain. CMHC&#8217;s sky-high premiums and $17.5 billion in equity are more than sufficient to weather multiple CU failures—all at the same time.</p>
<p>The overwhelming majority of provincially regulated credit unions represent no more threat than former CMHC-approved MBS-issuer Maple Bank represented when it failed in 2016. So for the sake of borrowers—who desperately need the common sense prime lending that only credit unions now provide—here&#8217;s to hoping this witch hunt (if it is one) conjures up no witches, imagined or otherwise.</p>
<p>&nbsp;</p>
<p><em><span class="st">Views and opinions expressed in our Commentary section are those of the author and do not necessarily reflect the official policy or position of this website.<br />
</span></em></p>
</span><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="19144" data-account="adnan@mortgageproscan.ca" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://www.canadianmortgagetrends.com/tag/b-20/" rel="tag">b-20</a><a href="https://www.canadianmortgagetrends.com/tag/cmhc/" rel="tag">CMHC</a><a href="https://www.canadianmortgagetrends.com/tag/credit-unions/" rel="tag">credit unions</a><a href="https://www.canadianmortgagetrends.com/tag/mortgage-rules/" rel="tag">mortgage rules</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.canadianmortgagetrends.com/2018/01/latest-mortgage-news-government-policy-housing-data/">Previous Article</a></span><a href="https://www.canadianmortgagetrends.com/2018/01/latest-mortgage-news-government-policy-housing-data/" class="cb-previous-title cb-title">The Latest in Mortgage News &#8211; Government Policy &#038; Housing Data</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/author/rmclister/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/05/RobertMcLister-e1495546485341-125x125.jpg" width="100" height="100" alt="Robert McLister" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="https://www.canadianmortgagetrends.com/author/rmclister/"><span class="fn">Robert McLister</span></a></div><p class="cb-author-bio">Robert McLister is one of Canada’s best-known mortgage experts, a mortgage columnist for The Globe and Mail, and Founder of <a href="https://intellimortgage.com">mortgage broker</a> intelliMortgage Inc. and RateSpy.com, a website comparing Canada's <a href="https://www.ratespy.com">best mortgage rates</a>.</p><div class="cb-author-page-contact"> <a href="https://canadianmortgagetrends.com" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> </div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-19037 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-regulations tag-mortgage-rules tag-osfi tag-stress-test">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2017/10/osfi-unveils-new-stress-test-rules/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/iStock-515604620-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="OSFI stress test" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/iStock-515604620-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/iStock-515604620-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/iStock-515604620-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/iStock-515604620-610x407.jpg 610w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2017/10/osfi-unveils-new-stress-test-rules/">OSFI Unveils New Stress-Test Rules</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-10-17">October 17, 2017</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-18993 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-commentary category-mortgage-rate-forecast tag-bank-of-canada-rate tag-canadian-mortgage-rates">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2017/10/three-reasons-canadian-mortgage-rates-will-never-hit-5/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/housing-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mortgage news" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/housing-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/housing-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/housing-768x511.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/housing-610x406.jpg 610w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2017/10/three-reasons-canadian-mortgage-rates-will-never-hit-5/">3 Reasons Canadian Mortgage Rates Will Never Hit 5%</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/abutton/">Adam Button</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-10-13">October 13, 2017</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-18897 post type-post status-publish format-standard has-post-thumbnail hentry category-economics category-mortgage-commentary tag-canadian-housing tag-home-prices tag-housing-economics tag-mortgages-canada tag-real-estate">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2017/09/external-factors-wild-card-gta-housing-market-forecast/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/HouseKeys-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Housing Market" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/HouseKeys-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/HouseKeys-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/HouseKeys-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/HouseKeys-610x407.jpg 610w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2017/09/external-factors-wild-card-gta-housing-market-forecast/">External Factors a Wild Card in GTA Housing Market Forecast</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/novakjankovic/">Novak Jankovic</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-09-28">September 28, 2017</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-18539 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news category-mortgage-regulations tag-b-20-osfi tag-mortgage-rules tag-osfi tag-osfi-changes tag-regulations">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2017/07/b-20-bombshell/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/07/serious-reading-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/07/serious-reading-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/07/serious-reading-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/07/serious-reading-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/07/serious-reading-610x407.jpg 610w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2017/07/b-20-bombshell/">B-20 Bombshell</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/rmclister/">Robert McLister</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2017-07-11">July 11, 2017</time></span></div>                    </div>
                </li>
</ul></div>
<div id="comments" class="cb-post-footer-block clearfix">
    
    <h3 class="cb-title cb-title-header">One Response</h3>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>

    <ol class="commentlist">
        
        <li class="comment even thread-even depth-1" >

            <article id="comment-50414" class="clearfix">

                <div class="cb-comment-body clearfix">

                    <header class="comment-author vcard">
                        <div class="cb-gravatar-image">
                            <img src="https://secure.gravatar.com/avatar/a06208ffcd5d9bad6ae57431a172a197?s=75&#038;d=blank&#038;r=g" width="75" height="75" alt="" class="avatar avatar-75wp-user-avatar wp-user-avatar-75 alignnone photo avatar-default" />                        </div>
                        <time datetime="February 5, 2018"><a href="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/#comment-50414">February 5, 2018 </a></time>
                        <cite class='fn'>John Majanlahti MBA</cite>                        <a rel='nofollow' class='comment-reply-link' href='https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/?replytocom=50414#respond' onclick='return addComment.moveForm( "comment-50414", "50414", "respond", "19144" )' aria-label='Reply to John Majanlahti MBA'>Reply</a>                    </header>
                                                            <section class="comment_content clearfix">
                        <p>I agree.<br />
As a former Board member (and 4 time chair) of a small closed bond credit union in Toronto I can attest to the regulatory rigour that is applied to non-insured mortgage underwriting, where conservatism is key. The Directors of the smaller credit unions always aware that it is their members&#8217; funds that are the primary source of their mortgage funding. This recognition is also the principal thrust of credit union governance and much of the monthly reporting to the Board, who are members themselves and subject to re-election by the member body.<br />
Hence given the current control mechanisms and historical basis for the raison d&#8217;etre of credit unions, I would not want Canadian federal regulators to extend their mandate to the non-direct insured segment of credit union mortgages by over-regulation and over-reach, especially as any such risk seems to have already been priced into the equation in one way or another.</p>
<table class="rw-rating-table rw-ltr rw-left rw-no-labels">
<tr>
<td><nobr>&nbsp;</nobr></td>
<td>
<div class="rw-left">
<div class="rw-ui-container rw-class-comment rw-urid-504151"></div>
</div>
</td>
</tr>
</table>
                    </section>
                </div>

            </article>
</li><!-- #comment-## -->
    </ol>

    <nav id="comment-nav">
        <ul class="clearfix">
            <li></li>
            <li></li>
        </ul>
    </nav>



	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/commentary-another-cmhc-witch-hunt/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='19144' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3298e645ee" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="text-75" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="rotate_banners2" style="text-align:center;"></div>
<script>
var messages2 = [0,1];
var ad_area2 = jQuery('.rotate_banners2');
var ad_images2 = ['https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/01/CF-31849-AVEO-AD_All-Frames_Yujin.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/CMT_Jan2018_250x200_Prof.gif'];
var ad_urls2 = ['http://cmls.ca/','https://www.mcap.com/'];
var ad_google_clicks2 = ['CMLS','MCAP'];
var current2 = 0;
var current_url2 = 0;
var fgoogle2 = 0;
var randpick2 = messages2[Math.floor(Math.random() * messages2.length)];
function nextBackground2() {
ad_area2.html('<a onclick="_gaq.push([\'_trackEvent\', \'Upper right\', \'click\', \''+ad_google_clicks2[fgoogle2 = ++fgoogle2 % ad_google_clicks2.length]+'\']);" href='+ad_urls2[current_url2 = ++current_url2 % ad_urls2.length]+' target="_blank"><img width="250" height="200" src='+ad_images2[current2 = ++current2 % ad_images2.length]+' style="width:250px; height:200px;"></a>');
setTimeout(nextBackground2, 15000);
}
setTimeout(nextBackground2, 15000);
ad_area2.html('<a onclick="_gaq.push([\'_trackEvent\', \'Upper right\', \'click\', \''+ad_google_clicks2[randpick2]+'\']);" href='+ad_urls2[randpick2]+' target="_blank"><img width="250" height="200" src='+ad_images2[randpick2]+' style="width:250px; height:200px;"></a>');
</script></div>
		</div><div id="text-74" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="cb-sidebar-widget widget_wpjb-recent-jobs"><h3 class="cb-sidebar-widget-title cb-widget-title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-credit-underwriter/">Mortgage Credit Underwriter</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/director-business-development-ontario-alberta-british-columbia-quebec/">Director, Business Development</a></span><br/>
                <span class="wpjb-sub">Ontario, Alberta, British Columbia and Quebec, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/manager-market-conduct-compliance-2/">Manager, Market Conduct Compliance</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="cb-sidebar-widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						
						<p class="et_bloom_popup_input et_bloom_subscribe_email">
							<input placeholder="Email">
						</p>

						<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="19144" data-account="adnan@mortgageproscan.ca" data-disable_dbl_optin="" class="et_bloom_submit_subscription">
							<span class="et_bloom_subscribe_loader"></span>
							<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
						</button>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-76" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="rotate_banners" style="text-align:center; width:100%;"></div>
<script>
var messages3 = [0,1];
var ad_area = jQuery('.rotate_banners');
var ad_images = ['https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/09/CMT_Jan2018_250x200_Prof.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/05/SCBC_CMT-Solutions-Web-Ads-250x200.gif'];
var ad_urls = ['https://www.equitablebank.ca/residential/reverse-mortgage?utm_source=CMT&utm_medium=sidebar_PATH','https://streetcapital.ca/brokers'];
var ad_google_clicks3 = ['Equitable Bank','Street Capital'];
var fgoogle3 = 0;
var current = 0;
var current_url = 0;
var randpick3 = messages3[Math.floor(Math.random() * messages3.length)];

function nextBackground() {
var img1=ad_images[current = ++current % ad_images.length];
var url1=ad_urls[current = ++current_url % ad_urls.length];
ad_area.html('<a onclick="_gaq.push([\'_trackEvent\', \'Lower right\', \'click\', \''+ad_google_clicks3[fgoogle3 = ++fgoogle3 % ad_google_clicks3.length]+'\']);" href='+url1+' target="_blank"><img src='+img1+' style="width:250px; height:200px;" width="250" height="200" ></a>');
setTimeout(nextBackground, 20000);
}
setTimeout(nextBackground, 20000);
ad_area.html('<a onclick="_gaq.push([\'_trackEvent\', \'Lower right\', \'click\', \''+ad_google_clicks3[randpick3]+'\']);" href='+ad_urls[randpick3]+' target="_blank"><img src='+ad_images[randpick3]+' style="width:250px; height:200px;" width="250" height="200"></a>');
</script></div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">JOIN OUR COMMUNITY</h3><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/canadianmortgagetrends" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://www.twitter.com/cdnmortgagenews" target="_blank" class="cb-twitter cb-icon-2"></a></div></div><div id="search-8" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="single-image-3" class="cb-footer-widget clearfix cb-single-image-widget clearfix"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" "  /></div><div id="text-83" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-recent-posts-slider-3" class="cb-footer-widget clearfix widget-latest-articles-slider"><h3 class="cb-footer-widget-title cb-widget-title">MORTGAGE NEWS</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-19144 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-commentary category-mortgage-regulations tag-b-20 tag-cmhc tag-credit-unions tag-mortgage-rules">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/02/witch-hunt2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="regulatory witch hunt" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/02/commentary-another-cmhc-witch-hunt/">Commentary: Another Regulatory Witch Hunt?</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-02-05">February 5, 2018</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-19419 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-crea tag-home-sales tag-mortgage-news tag-rate-increases tag-ratehub tag-treb">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/01/latest-mortgage-news-government-policy-housing-data/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/iStock-672001898-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/01/latest-mortgage-news-government-policy-housing-data/">The Latest in Mortgage News &#8211; Government Policy &#038; Housing Data</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-01-26">January 26, 2018</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-19525 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news category-new-mortgage-products tag-equifax tag-income-verification">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/01/equifax-launches-income-verification-system/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Income-verification-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Income-verification-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Income-verification-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Income-verification-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Income-verification-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Income-verification.jpg 1200w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/01/equifax-launches-income-verification-system/">Equifax Launches Income Verification System</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-01-23">January 23, 2018</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-19448 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-merger tag-super-brokerage">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/01/tango-financial-latest-mega-brokerage/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Merger-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/01/tango-financial-latest-mega-brokerage/">Tango Financial Becomes Latest Mega-Brokerage</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-01-19">January 19, 2018</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-19471 post type-post status-publish format-standard has-post-thumbnail hentry category-new-mortgage-products tag-competition tag-equitable-bank tag-homequity tag-reverse-mortgage">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/01/reverse-mortgage-competition-arrives/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/01/Competition-begins-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/01/reverse-mortgage-competition-arrives/">Reverse Mortgage Competition is Here</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2018-01-16">January 16, 2018</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">Copyright © 2017 Canadian Mortgage Trends <b> <a href="https://www.canadianmortgagetrends.com/terms " target="_blank"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="b6c5817007" /><input type="hidden" name="_wp_http_referer" value="/2018/02/commentary-another-cmhc-witch-hunt/" />							<!-- This site's ratings are powered by RatingWidget plugin v2.9.1 (Free version) - https://rating-widget.com/wordpress-plugin/ -->
					<div class="rw-js-container">
												<script type="text/javascript">
							var defaultRateCallbacks = {};

							// Initialize ratings.
							function RW_Async_Init() {
								RW.init({uid: "6e526e7f5c09bd03bc39c837004a6fe0", huid: "255984",
									source: "wordpress",
									options: {
																	},
								identifyBy: "laccount"
							});
														var options = {"size":"tiny","theme":"star_flat_blue","type":"star","boost":{"votes":0,"rate":5},"imgUrl":{"ltr":"","rtl":""},"label":{"background":"#FFFFFF"},"advanced":{"star":{"stars":5},"nero":{"showDislike":true,"showLike":true},"font":{"hover":{"color":"#000000"},"bold":false,"italic":false,"color":"#000000","size":"10px","type":"inherit"},"layout":{"align":{"hor":"right","ver":"middle"},"dir":"ltr","lineHeight":"12px"},"text":{"rateAwful":"Awful","ratePoor":"Poor","rateAverage":"Average","rateGood":"Good","rateExcellent":"Excellent","rateThis":"Rate this","like":"Like","dislike":"Dislike","vote":"Vote","votes":"Votes","thanks":"Thank You","outOf":"out of","weRecommend":"We Recommend"},"css":{"container":""}},"uarid":0,"lng":"en","url":"","img":"","title":"","rclass":"","style":"flat_blue","readOnly":false,"reVote":true,"frequency":-1,"showInfo":true,"showTooltip":true,"showAverage":true,"showReport":true,"showLoader":true,"beforeRate":null,"afterRate":null};
														
							RW.initClass("comment", options);
							RW.initRating("504151", {title: "I agree.\\nAs a former Board member (and 4 time chair) of a small closed bond credit union in Toronto I can attest to the regulatory rigour that is applied to non-insured mortgage underwriting, where conservatism is key. The Directors of the smaller credit unions always aware that it is their members\\' funds that are the primary source of their mortgage funding. This recognition is also the principal thrust of credit union governance and much of the monthly reporting to the Board, who are members themselves and subject to re-election by the member body. \\nHence given the current control mechanisms and historical basis for the raison d\\'etre of credit unions, I would not want Canadian federal regulators to extend their mandate to the non-direct insured segment of credit union mortgages by over-regulation and over-reach, especially as any such risk seems to have already been priced into the equation in one way or another.", url: "https:\/\/www.canadianmortgagetrends.com\/2018\/02\/commentary-another-cmhc-witch-hunt\/#comment-50414"});							RW.render(function () {
								(function ($) {
									$('.rw-rating-table:not(.rw-no-labels):not(.rw-comment-admin-rating)').each(function () {
										var ratingTable = $(this);

										// Find the current width before floating left or right to
										// keep the ratings aligned
										var col1 = ratingTable.find('td:first');
										var widthCol1 = col1.width();
										ratingTable.find('td:first-child').width(widthCol1);

										if (ratingTable.hasClass('rw-rtl')) {
											ratingTable.find('td').css({float: 'right'});
										} else {
											ratingTable.find('td').css({float: 'left'});
										}
									});
								})(jQuery);
							}, true);
							}

							RW_Advanced_Options = {
								blockFlash: !(false)
							};

							// Append RW JS lib.
							if (typeof(RW) == "undefined") {
								(function () {
									var rw = document.createElement("script");
									rw.type = "text/javascript";
									rw.async = true;
									rw.src = "https://secure.rating-widget.com/js/external.min.js?ck=Y2018M02D06?wp=2.9.1";
									var s = document.getElementsByTagName("script")[0];
									s.parentNode.insertBefore(rw, s);
								})();
							}
						</script>
					</div>
					<!-- / RatingWidget plugin -->
					<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.2.22' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/sharify/admin/inc/sharifycounts.js?ver=1.4'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.0.92'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","cbPostID":"19144","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"4500",true],"cbALlNonce":"e8bfa96eb9","cbPlURL":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-scripts.source.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.2.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2018\/02\/commentary-another-cmhc-witch-hunt\/","stats_nonce":"11957d11df","subscribe_nonce":"3b5d31400b","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.2.22'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.2.22'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

	</body>

</html> <!-- The End. what a ride! -->
<!-- Page generated by LiteSpeed Cache 1.8.3 on 2018-02-05 19:13:59 -->