<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.canadianmortgagetrends.com/xmlrpc.php">

		
		<!-- head extras -->
		<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='21257';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Mortgage Leads From Facebook Messenger? Believe It. - Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mortgage Leads From Facebook Messenger? Believe It. - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta property="og:description" content="Share via: 5 Shares Nine out of 10 mortgage professionals can’t generate good quality leads from the web. Are you one of them? If you want to grow your mortgage business, you have to steadily and consistently generate good quality prospects and leads. However, the landscape is changing rapidly and moving in a direction where &hellip;" />
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" />
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="digital marketing" />
<meta property="article:tag" content="marketing" />
<meta property="article:section" content="Marketing" />
<meta property="article:published_time" content="2019-02-14T13:50:01-05:00" />
<meta property="article:modified_time" content="2019-02-14T13:47:45-05:00" />
<meta property="og:updated_time" content="2019-02-14T13:47:45-05:00" />
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="468" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Share via: 5 Shares Nine out of 10 mortgage professionals can’t generate good quality leads from the web. Are you one of them? If you want to grow your mortgage business, you have to steadily and consistently generate good quality prospects and leads. However, the landscape is changing rapidly and moving in a direction where [&hellip;]" />
<meta name="twitter:title" content="Mortgage Leads From Facebook Messenger? Believe It. - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta name="twitter:site" content="@cdnmortgagenews" />
<meta name="twitter:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone.jpg" />
<meta name="twitter:creator" content="@cdnmortgagenews" />
<meta property="DC.date.issued" content="2019-02-14T13:50:01-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Mortgage Leads From Facebook Messenger? Believe It. Comments Feed" href="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92477300-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap/assets/css/socialsnap.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine-child/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700%2C400italic&#038;ver=3.2.0' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.canadianmortgagetrends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=21257' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="google-site-verification" content="rBoLcGAgHaIVfiuI6KhC4niasXDvdFatPMmeNEeY-Lg" /><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Montserrat', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Lato', sans-serif; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://cdn.canadianmortgagetrends.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style></style><link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-21257 single-format-standard et_bloom  cb-las-off  cb-sticky-mm cb-sticky-sb-on  cb-tm-light cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below  cb-h-logo-off wpb-js-composer js-comp-ver-5.6 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" logo" data-at2x="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
                    </a>
                </div>
            							</div>
						                                                <ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul>                        					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="Mortgage Rates &amp; Mortgage Broker News in Canada logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div class="top_news_front_banner" style="text-align:center; height:90px;"></div>
<script>
var messages_news = [0,1,2];
var ad_front_location_news = jQuery('.top_news_front_banner');
var ad_front_images_news = ['https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/10/XCELERATOR-SET-banner.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/12/Digital-Ad-CMT-Top-Banner-728x90.jpg','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Finastra-Dec-2018.jpg'];
var ad_front_urls_news = ['http://unbouncepages.com/xcelerator-cmt/','http://www.hometrust.ca/brokerlogin.aspx','https://www.finastra.com/'];
var ad_google_clicks_news = ['XMC','Home Trust','Finastra'];
var fcurrent2_news = 0;
var fcurrent_url2_news = 0;
var fgoogle_news = 0;
var randpick_news = messages_news[Math.floor(Math.random() * messages_news.length)];
function nextBackgroundF_news() {
ad_front_location_news.html('<a onclick="_gaq.push([\'_trackEvent\', \'News Top Ad\', \'click\', \''+ad_google_clicks_news[fgoogle_news = ++fgoogle_news % ad_google_clicks_news.length]+'\']);" href='+ad_front_urls_news[fcurrent_url2_news = ++fcurrent_url2_news % ad_front_urls_news.length]+' target="_blank"><img src='+ad_front_images_news[fcurrent2_news = ++fcurrent2_news % ad_front_images_news.length]+' width="728px" height="90px"></a>');
setTimeout(nextBackgroundF_news, 25000);
}
setTimeout(nextBackgroundF_news, 25000);
ad_front_location_news.html('<a onclick="_gaq.push([\'_trackEvent\', \'News Top Ad\', \'click\', \''+ad_google_clicks_news[randpick_news]+'\']);" href='+ad_front_urls_news[randpick_news]+' target="_blank"><img src='+ad_front_images_news[randpick_news]+' width="728px" height="90px" ></a>');
</script></div>	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-mega-menu-columns"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-cb-c="5" class="cb-c-l">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-cb-c="3" class="cb-c-l">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-cb-c="8" class="cb-c-l">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-cb-c="4" class="cb-c-l">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-cb-c="6" class="cb-c-l">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-cb-c="10" class="cb-c-l">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" data-cb-c="7" class="cb-c-l">Government Related</a></li>
</ul></div></li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/" data-cb-c="16470" class="cb-c-l">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/" data-cb-c="16475" class="cb-c-l">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/" data-cb-c="19338" class="cb-c-l">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" data-cb-c="18290" class="cb-c-l">How to Become a Mortgage Professional in Canada</a></li>
</ul></div></li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/" data-cb-c="17773" class="cb-c-l">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter" data-cb-c="17782" class="cb-c-l">Mortgage Rates and Indices</a></li>
</ul></div></li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-02-14T13:50:01+00:00">
    <meta itemprop="dateModified" content="2019-02-14T13:47:45+00:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Javed S. Khan"></span>

        
    <meta itemprop="headline" content="Mortgage Leads From Facebook Messenger? Believe It.">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone.jpg">
        <meta itemprop="width" content="700">
        <meta itemprop="height" content="468">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://www.canadianmortgagetrends.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.canadianmortgagetrends.com/category/marketing/" title="View all posts in Marketing" itemprop="url"><span itemprop="title">Marketing</span></a></div></div>
						<article id="post-21257" class="clearfix post-21257 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-digital-marketing tag-marketing">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="700" height="468" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="messenger leads" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone.jpg 700w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-95x64.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-610x408.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-360x240.jpg 360w" sizes="(max-width: 700px) 100vw, 700px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Mortgage Leads From Facebook Messenger? Believe It.</h1><div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/jskhan/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/Javed-S-Khan-Headshot-in-Circle-125x125.jpg" width="20" height="20" alt="Javed S. Khan" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Javed S. Khan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-02-14">February 14, 2019</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.canadianmortgagetrends.com/category/marketing/" title="View all posts in Marketing">Marketing</a></span><span class="cb-read-time cb-element"><a href="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/">11 min read</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

										<div class="ss-inline-share-wrapper ss-left-inline-content ss-regular-icons ss-with-spacing ss-rounded-icons ss-without-labels">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
						
			<div class="ss-inline-share-content">
				
				
			<!-- Total share counter -->
			<div class="ss-inline-counter">

			
		
		<span class="ss-total-counter ss-total-shares ss-share-inline_content-total-shares" data-ss-ss-post-id="21257">
			<span>5</span>
			<span>Shares</span>
		</span>

					</div>
						
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="https://www.facebook.com/sharer.php?t=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="21257" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="https://twitter.com/intent/tweet?text=Mortgage+Leads+From+Facebook+Messenger%3F+Believe+It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="21257" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="https://plus.google.com/share?t=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" class="ss-googleplus-color"  data-ss-ss-network-id="googleplus" data-ss-ss-post-id="21257" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-googleplus"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="https://www.linkedin.com/shareArticle?title=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&mini=true" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="21257" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&subject=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It." class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="21257" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
			
					</ul>
					
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
		<span class="cb-itemprop" itemprop="reviewBody"><p>Nine out of 10 mortgage professionals can’t generate good quality leads from the web. Are you one of them?</p>
<p>If you want to grow your mortgage business, you have to steadily and consistently generate good quality prospects and leads. However, the landscape is changing rapidly and moving in a direction where conventional marketing is becoming less effective at generating qualified and engaged prospects that you can turn into mortgage deals.</p>
<p>There&#8217;s both a huge problem and an even bigger opportunity here, depending on how you look at it. Smart brokerages will capitalize on this change in market behaviour and take advantage of it for significant growth.  Others will ignore it, and continue marketing themselves the way they&#8217;ve always done it, and risk being left behind.</p>
<p>With all the powerful tools we implement in our marketing and all the money we spend to get our message in front of the right people, we still fall far short of meeting people where they are and giving them what they need <em>the way they want it</em>.</p>
<p>But there has been no other option up to this point. Text-based email open rates continue to decline as inboxes are flooded with noise. And it isn&#8217;t slowing down.</p>
<ul>
<li>Average open rate across industries: 20.8%</li>
<li>Average click rate across industries: 2.43%</li>
</ul>
<p><em>Source: <a href="https://mailchimp.com/resources/email-marketing-benchmarks/" target="_blank" rel="noopener">https://mailchimp.com/resources/email-marketing-benchmarks/</a></em></p>
<p>People are shifting how they do everything from accessing music and media to searching for and purchasing products. It&#8217;s all going mobile through apps.</p>
<p>People are using their smartphones and tablets more than ever to search for and consume media, information, education, and to search for, research and purchase products and services.</p>
<p>And they&#8217;re using apps to do it instead of browsers.</p>
<h3>Mobile More Prevalent Than Ever</h3>
<ul style="list-style-type: disc;">
<li>People today have two times more interactions with brands on mobile than anywhere else—including TV, in-store, etc. (<u><a href="https://www.thinkwithgoogle.com/consumer-insights/consumer-mobile-brand-content-interaction/" target="_blank" rel="noopener">Google</a></u>, 2017)</li>
<li>80% of smartphone users are more likely to purchase from companies with mobile sites or apps that help them easily answer their questions. (<u><a href="https://www.thinkwithgoogle.com/consumer-insights/shopping-occasion-experiences/" target="_blank" rel="noopener">Google</a></u>, 2018)</li>
<li>94% of respondents in a Facebook survey (of one million people) have a smartphone on hand while watching TV. (<u><a href="https://www.facebook.com/business/news/insights/mobile-and-tv-between-the-screens" target="_blank" rel="noopener">Facebook</a></u>, 2018)</li>
<li>During TV shows, viewers paid attention to mobile 28% of the time, and during TV ads, they paid attention to mobile more than half the time. People ages 18–24 looked at their smartphones 60% of the time during TV ads, and people ages 45 and over did so 41% of the time (<u><a href="https://www.facebook.com/business/news/insights/mobile-and-tv-between-the-screens" target="_blank" rel="noopener">Facebook</a></u>, 2018)</li>
</ul>
<p>I hope it&#8217;s becoming clear that mobile is the future of the mortgage business and marketing online. Now, let&#8217;s look at how people are using their mobile devices.</p>
<p>Spam filters are becoming more strict and almost too good at restricting access, to the point where your content may not be seen by your prospective clients.</p>
<p>The experience is broken. When you click a link you have to leave your email client and move to another application to view the content. On top of that, people have become wise to text-based email marketing and are less responsive to it.</p>
<p><img class="aligncenter size-full wp-image-21258" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phones.jpg" alt="" width="2500" height="1504" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phones.jpg 2500w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phones-95x57.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phones-768x462.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phones-610x367.jpg 610w" sizes="(max-width: 2500px) 100vw, 2500px" /></p>
<p><u><a href="https://www.nbcnews.com/think/tech/tech-addiction-more-problem-people-realize-ncna810246" target="_blank" rel="noopener"><em>NBC News, 2018</em></a></u></p>
<h2>What are They Doing on Their Mobile Devices?</h2>
<p>Consumers are using apps on their mobile devices significantly more than web browsers to get things done.  And social media apps and messaging apps are at the top of the list.</p>
<p>It&#8217;s clear that people want an instant, seamless, frictionless experience that meets them where they are and gives them the power to do it their way. Apps give them that.</p>
<ul style="list-style-type: disc;">
<li>Apps account for 89% of mobile media time, with the other 11% spent on websites. (<u><a href="https://www.smartinsights.com/mobile-marketing/mobile-marketing-analytics/mobile-marketing-statistics/" target="_blank" rel="noopener">Smart Insights</a></u>)</li>
<li>Users spend on average 69% of their media time on smartphones (<u><a href="https://www.comscore.com/Insights/Presentations-and-Whitepapers/2017/2017-US-Cross-Platform-Future-in-Focus" target="_blank" rel="noopener">Comscore</a></u>, 2017)</li>
<li>In 2017, 95.1% of active Facebook user accounts accessed the social network via a mobile device (<u><a href="https://www.statista.com/statistics/377808/distribution-of-facebook-users-by-device/" target="_blank" rel="noopener">Statista</a></u>, 2018)</li>
</ul>
<p>Your customers are on Facebook and Facebook Messenger where it&#8217;s easier to reach them and get their attention.</p>
<h2>What is Facebook Messenger &amp; Why Should I Care?</h2>
<p>Messenger is Facebook&#8217;s messaging platform and application. Think text messaging, but through Facebook and 100 times more powerful and better.</p>
<p>And 1.2 billion people use it monthly on both desktop through browser and on mobile through dedicated apps.</p>
<p>And everyone who interacts through Facebook Messenger has a Facebook profile, which means they can be targeted by ads.</p>
<p>Most importantly, this is a messaging app that people use to communicate with friends and family regularly so they&#8217;re very comfortable using it.  And it&#8217;s how they want to communicate.</p>
<p>So if that&#8217;s the case, wouldn&#8217;t it make sense to tap into that channel if you could?</p>
<p>Well you can, and it&#8217;s one of the best marketing decisions you can make, if you make it soon.</p>
<h2>Why Use Facebook Messenger as a Marketing Channel?</h2>
<p>Statistics show Facebook Messenger is a channel you should pay attention to.</p>
<ul style="list-style-type: disc;">
<li>Over 2 billion messages are sent each month between people and businesses. If you think Facebook Messenger is only for people and not brands, you&#8217;re wrong. (<u><a href="https://www.inc.com/ben-parr/12-stats-that-show-why-facebook-messenger-is-so-important-to-your-business.html" target="_blank" rel="noopener">Inc</a></u>)</li>
<li>260 million new conversations are started daily. These are not just new threads between people, but between people and businesses too. This number will only grow. (<u><a href="https://www.inc.com/ben-parr/12-stats-that-show-why-facebook-messenger-is-so-important-to-your-business.html" target="_blank" rel="noopener">Inc</a></u>)</li>
<li>Messaging apps surpassed social networks in monthly active users sometime in 2015 according to a report on Business Insider.</li>
<li>Facebook Messenger has 1.3 billion users. That is <u>more users than Snapchat, Twitter and Instagram combined</u>. (<u><a href="https://www.inc.com/ben-parr/12-stats-that-show-why-facebook-messenger-is-so-important-to-your-business.html" target="_blank" rel="noopener">Inc</a></u>)</li>
<li>Messenger adds 100 million new users every five to six months. Facebook Messenger hit 1.3 billion users in September 2018. (<u><a href="https://www.inc.com/ben-parr/12-stats-that-show-why-facebook-messenger-is-so-important-to-your-business.html" target="_blank" rel="noopener">Inc</a></u>)</li>
<li>64% of monthly Facebook users use messenger. (<u><a href="https://expandedramblings.com/index.php/facebook-messenger-statistics/" target="_blank" rel="noopener">DMR</a></u>, 2018)</li>
<li>Users have 7 billion conversations on Messenger every day. That&#8217;s over 2.5 trillion conversations every year. For comparison, Snapchat users send 3 billion photos per day. (<u><a href="https://www.inc.com/ben-parr/12-stats-that-show-why-facebook-messenger-is-so-important-to-your-business.html" target="_blank" rel="noopener">Inc</a></u>)</li>
</ul>
<h3>One of the Best Marketing Opportunities</h3>
<p>By 2020, customers will manage 85% of their relationships with businesses without interacting with a human (<u><a href="https://www.gartner.com/imagesrv/summits/docs/na/customer-360/C360_2011_brochure_FINAL.pdf#page=2" target="_blank" rel="noopener">Gartner</a></u>).</p>
<p>Commerce is moving that way, whether you adopt it or not.</p>
<p>This tool and channel allows you to communicate with customers the way THEY want: one-to-one, on their phones or tablets, whenever is convenient for them.</p>
<p>It keeps your customers within the safety of Facebook and removes friction and barriers from the process, making it easier to move the relationship forward faster.</p>
<p>And, most importantly, Facebook Messenger marketing creates conversations, not leads. You don&#8217;t need a complex funnel when you interact with customers the way they want.</p>
<p>The result is a better experience for the customer and that translates to a better first impression of your brand, which leads to a whole host of benefits for both you and your clients in the long term.</p>
<p>So&#8230; let’s talk about what you would actually get out of Facebook Messenger marketing if you decided to implement it for your mortgage business.</p>
<h2>Messenger Marketing &#8211; What&#8217;s in it for My Mortgage Business?</h2>
<p><img class="aligncenter size-full wp-image-21259" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone2.png" alt="" width="760" height="400" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone2.png 760w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone2-95x50.png 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone2-350x185.png 350w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone2-610x321.png 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone2-759x400.png 759w" sizes="(max-width: 760px) 100vw, 760px" /></p>
<p style="text-align: right;"><u><a href="https://www.searchenginejournal.com/gdpr-facebook-messenger-marketing/269565/" target="_blank" rel="noopener"><em>(Search Engine Journal, 2018)</em></a></u></p>
<p><strong>1) Generates a conversation, not a lead.</strong></p>
<p>In every other type of marketing you can do for your mortgage business, you&#8217;re never in an active conversation with the prospect in real time throughout the marketing process.</p>
<p>Marketing is meant to drive people to the conversation and make that conversation happen. Although, it can take a while. It&#8217;s never instant. Facebook Messenger makes this possible.</p>
<p>Now imagine this scene for a minute:</p>
<p>What if when you were watching a TV commercial, you could just walk up and press a button on the screen during the commercial and a conversation started right there between you and a person from that company?</p>
<p>That is exactly what happens with Facebook Messenger marketing. The customer clicks the ad and the conversation starts. The moment they click, they&#8217;re in an active dialogue with you and your brand.</p>
<p>That means you get to talk to them the moment they&#8217;re most interested in what you&#8217;re offering.</p>
<p><strong>2) It gives the customer the simplest path to getting their problem solved without confusion.</strong></p>
<p>It feels natural to them, so their guard comes down. Every time you have to leave one app for another to get something done, the friction reduces the likelihood you will turn them into a customer.</p>
<p>Most sales and marketing funnels are comprised of landing pages in one tool, a website on another platform, text-based email marketing in another tool, analytics in another tool&#8230;you get the picture.</p>
<p>That means that the user is going to have to figure out how to navigate through landing pages and multiple emails and website pages to finally get to the point where they can take the next step.</p>
<p>The image below is a comparison of a customer&#8217;s experience through a conventional landing-page funnel versus a Facebook Messenger funnel experience.</p>
<ul>
<li>Each dot represents a touch.</li>
<li>Each red arrow represents a change from one software, app or device to another throughout the process.</li>
</ul>
<p><img class="aligncenter size-full wp-image-21260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Landing-page-funnel.jpg" alt="" width="741" height="715" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Landing-page-funnel.jpg 741w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Landing-page-funnel-78x75.jpg 78w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Landing-page-funnel-610x589.jpg 610w" sizes="(max-width: 741px) 100vw, 741px" /></p>
<p>The entire conversion process can take place almost entirely within Messenger. It&#8217;s a straight path to a solution.</p>
<p>That means prospects trust your brand faster and convert into a qualified lead and customer faster.</p>
<p><strong>3) It&#8217;s automated, but not too much.</strong></p>
<p>Once the user clicks the ad, they go directly to Facebook Messenger where the conversation is handled automatically by a Messenger bot.</p>
<p>A &#8220;bot&#8221; is simply a software version of a robot that you program to converse with users through Facebook Messenger just like a person&#8230;well, almost.</p>
<p>This means that your virtual assistant (the bot) is having a conversation behind the scenes with your prospective client, qualifying them, giving them more resources, gathering information about them, getting them interested and ready to talk to someone.</p>
<p>Then that prospect is handed over to the business to take over by phone or a scheduled appointment.</p>
<p>All of the lead generation and prequalification happens automatically.</p>
<p><strong>4) Open up a channel four times more effective than email to communicate with your prospective customer whenever you want.</strong></p>
<p><img class="aligncenter size-full wp-image-21261" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Messenger-marketing.png" alt="" width="1263" height="736" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Messenger-marketing.png 1263w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Messenger-marketing-95x55.png 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Messenger-marketing-768x448.png 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Messenger-marketing-610x355.png 610w" sizes="(max-width: 1263px) 100vw, 1263px" /></p>
<p>For someone to get value from what you send them, they have to consume it/access it/find it.</p>
<p>Facebook Messenger has an 80% open rate compared to text-based email with only 24%. Facebook Messenger has a 56% response rate compared to text-based email with less than 3%</p>
<h2>Using Messenger Marketing in your Mortgage Business</h2>
<p>Marketing is becoming harder and more expensive. People aren&#8217;t listening to channels like email and phone calls like they used to. They&#8217;re migrating to apps on their mobile devices to search for your services and products and do everything else.</p>
<p>With this huge shift in consumers to mobile, you need to have a strategy that focuses on reaching them there and engaging with them the way they want to do it &#8211; through apps like Facebook Messenger.</p>
<p>Let me ask you two quick questions.</p>
<p>1) Is your mortgage business positioned to take advantage of the mobile channel and channels like Facebook Messenger marketing rather than get left behind?</p>
<p>And&#8230;</p>
<p>2) Do you want to continue to generate leads that are getting more and more expensive by the day that hardly ever turn into conversations, let alone customers?</p>
<p>If your answer is &#8220;No&#8221; to either or both of the above questions, Facebook Messenger marketing could be the solution you need. If you want to explore this form of marketing for your mortgage business, or you have some questions, let’s connect and talk. Feel free to email me directly at <u><a href="mailto:javed@empression.ca">javed@empression.ca</a></u></p>
</span><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="21257" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://www.canadianmortgagetrends.com/tag/digital-marketing/" rel="tag">digital marketing</a><a href="https://www.canadianmortgagetrends.com/tag/marketing/" rel="tag">marketing</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.canadianmortgagetrends.com/2019/02/the-trend-towards-open-banking/">Previous Article</a></span><a href="https://www.canadianmortgagetrends.com/2019/02/the-trend-towards-open-banking/" class="cb-previous-title cb-title">Another Step Towards Open Banking</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/author/jskhan/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/10/Javed-S-Khan-Headshot-in-Circle-125x125.jpg" width="100" height="100" alt="Javed S. Khan" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="https://www.canadianmortgagetrends.com/author/jskhan/"><span class="fn">Javed S. Khan</span></a></div><p class="cb-author-bio">Javed S. Khan is an accomplished national speaker having spoken to more than 8,000 individuals and growing. He’s the founder of Empression: a marketing services company developing and managing marketing programs with a purpose to catch people’s attention.</p><div class="cb-author-page-contact"> <a href="http://empression.ca/" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Website"><i class="fa fa-link"></i></a> </div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-21132 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-mortgage-marketing">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/01/use-online-reviews-advantage/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Reviews-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="online reviews" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Reviews-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Reviews-95x62.jpg 95w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/01/use-online-reviews-advantage/">How to Use Online Reviews to Your Advantage</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/jskhan/">Javed S. Khan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-01-15">January 15, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-20984 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-broker-marketing tag-digital-marketing tag-marketing tag-social-media tag-trends">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/11/brokers-can-harness-top-digital-marketing-trends-2019/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/11/Digital-marketing-trends-2019-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="digital marketing trends 2019" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/11/brokers-can-harness-top-digital-marketing-trends-2019/">How Brokers Can Harness the Top Digital Marketing Trends for 2019</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/jskhan/">Javed S. Khan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2018-11-28">November 28, 2018</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-20753 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-marketing tag-mortgage-broker tag-mortgage-broker-how-to">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/10/brokers-how-to-stay-in-touch-with-your-clients/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/10/iStock-503489106-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="broker tips" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/10/brokers-how-to-stay-in-touch-with-your-clients/">Brokers: How to Stay in Touch with Your Clients</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/jskhan/">Javed S. Khan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2018-10-12">October 12, 2018</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-20333 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-marketing tag-social-media tag-social-media-mortgage">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2018/06/7-things-brokers-need-know-live-video/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/Live-stream-video-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Live Video" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/Live-stream-video-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/Live-stream-video-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/Live-stream-video.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2018/06/7-things-brokers-need-know-live-video/">7 Things Brokers Need to Know About Live Video</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/jskhan/">Javed S. Khan</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2018-06-12">June 12, 2018</time></span></div>                    </div>
                </li>
</ul></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/mortgage-leads-facebook-messenger-believe/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21257' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90af4a73be" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			<div class="cb-sticky-sidebar">
<aside class="cb-sidebar clearfix"><div id="text-75" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="rotate_banners2" style="text-align:center;"></div>
<script>
var messages2 = [0,1,2];
var ad_area2 = jQuery('.rotate_banners2');
var ad_images2 = ['https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/10/CMLS-Digital-Ad-300x250-OptA.jpg','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/10/MCAP_Rulebook-Feb.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Grinders-300x250.gif'];
var ad_urls2 = ['http://cmls.ca/','https://www.mcap.com/','https://www.haventreebank.com/'];
var ad_google_clicks2 = ['CMLS','MCAP','Haventree'];
var current2 = 0;
var current_url2 = 0;
var fgoogle2 = 0;
var randpick2 = messages2[Math.floor(Math.random() * messages2.length)];
function nextBackground2() {
ad_area2.html('<a onclick="_gaq.push([\'_trackEvent\', \'Upper right\', \'click\', \''+ad_google_clicks2[fgoogle2 = ++fgoogle2 % ad_google_clicks2.length]+'\']);" href='+ad_urls2[current_url2 = ++current_url2 % ad_urls2.length]+' target="_blank"><img width="300" height="250" src='+ad_images2[current2 = ++current2 % ad_images2.length]+' style="width:300px; height:250px;"></a>');
setTimeout(nextBackground2, 15000);
}
setTimeout(nextBackground2, 15000);
ad_area2.html('<a onclick="_gaq.push([\'_trackEvent\', \'Upper right\', \'click\', \''+ad_google_clicks2[randpick2]+'\']);" href='+ad_urls2[randpick2]+' target="_blank"><img width="300" height="250" src='+ad_images2[randpick2]+' style="width:300px; height:250px;"></a>');
</script></div>
		</div><div id="text-74" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="cb-sidebar-widget widget_wpjb-recent-jobs"><h3 class="cb-sidebar-widget-title cb-widget-title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/fulfillment-specialist-third-party-residential-underwriting/">Fulfillment Specialist, Third Party Residential Underwriting</a></span><br/>
                <span class="wpjb-sub">Vancouver, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-agent-5/">Mortgage Agent</a></span><br/>
                <span class="wpjb-sub">North York, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/analyste-adjoint-hypotheques-residentielles-fulfillment-specialists-residential-underwriting/">Analyste adjoint, hypothèques résidentielles /Fulfillment Specialists, Residential Underwriting</a></span><br/>
                <span class="wpjb-sub">Montreal, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-specialist-internal-sales/">Mortgage Specialist, Internal Sales</a></span><br/>
                <span class="wpjb-sub">toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/market-analyst-mortgage-analytics-group/">Market Analyst, Mortgage Analytics Group</a></span><br/>
                <span class="wpjb-sub">Vancouver, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="cb-sidebar-widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="21257" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-76" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="rotate_banners" style="text-align:center; width:100%;"></div>
<script>
var messages3 = [0,1,2];
var ad_area = jQuery('.rotate_banners');
var ad_images = ['https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/10/MCAP_Rulebook-Feb.gif','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Genworth-December-2018.jpg','https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/First-National-Dec-2018.jpg'];
var ad_urls = ['https://www.mcap.com/residential-mortgages','http://genworth.ca/en/index.aspx','https://www.firstnational.ca/'];
var ad_google_clicks3 = ['MCAP','Genworth','First National'];
var fgoogle3 = 0;
var current = 0;
var current_url = 0;
var randpick3 = messages3[Math.floor(Math.random() * messages3.length)];

function nextBackground() {
var img1=ad_images[current = ++current % ad_images.length];
var url1=ad_urls[current = ++current_url % ad_urls.length];
ad_area.html('<a onclick="_gaq.push([\'_trackEvent\', \'Lower right\', \'click\', \''+ad_google_clicks3[fgoogle3 = ++fgoogle3 % ad_google_clicks3.length]+'\']);" href='+url1+' target="_blank"><img src='+img1+' style="width:300px; height:250px;" width="300" height="250" ></a>');
setTimeout(nextBackground, 20000);
}
setTimeout(nextBackground, 20000);
ad_area.html('<a onclick="_gaq.push([\'_trackEvent\', \'Lower right\', \'click\', \''+ad_google_clicks3[randpick3]+'\']);" href='+ad_urls[randpick3]+' target="_blank"><img src='+ad_images[randpick3]+' style="width:300px; height:250px;" width="300" height="250"></a>');
</script></div>
		</div></aside>
</div>
		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">JOIN OUR COMMUNITY</h3><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/canadianmortgagetrends" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://www.twitter.com/cdnmortgagenews" target="_blank" class="cb-twitter cb-icon-2"></a></div></div><div id="search-8" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="single-image-3" class="cb-footer-widget clearfix cb-single-image-widget clearfix"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" "  /></div><div id="text-83" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-recent-posts-slider-3" class="cb-footer-widget clearfix widget-latest-articles-slider"><h3 class="cb-footer-widget-title cb-widget-title">MORTGAGE NEWS</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-21257 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-digital-marketing tag-marketing">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="messenger leads" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-95x64.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone-610x408.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/Mobile-phone.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/">Mortgage Leads From Facebook Messenger? Believe It.</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-02-14">February 14, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21245 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-digital-mortgage tag-fintech">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/02/the-trend-towards-open-banking/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/open-banking-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="flinks open banking" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/02/the-trend-towards-open-banking/">Another Step Towards Open Banking</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-02-07">February 7, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21232 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-regulations tag-osfi tag-regulations tag-stress-test">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/02/osfi-facing-growing-pressure-to-tweak-stress-test/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/02/public-opposition-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/02/osfi-facing-growing-pressure-to-tweak-stress-test/">OSFI Facing Growing Pressure to Tweak Stress Test</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-02-05">February 5, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21205 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-industry-reports tag-mortgage-market tag-mortgage-news tag-report tag-will-dunning">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/01/the-state-of-the-mortgage-market/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Housing-stats-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="canadian mortgage market" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Housing-stats-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Housing-stats-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Housing-stats-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/Housing-stats.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/01/the-state-of-the-mortgage-market/">The State of the Mortgage Market</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-01-31">January 31, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21207 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-regulations tag-b-20 tag-ministry-of-finance tag-regulations">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/01/morneau-no-stress-test-private-lenders/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/reporters-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="reporters" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/reporters-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/reporters-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/reporters-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/01/reporters.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/01/morneau-no-stress-test-private-lenders/">Morneau: No Stress Test for Private Lenders</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-01-29">January 29, 2019</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">Copyright © 2019 Canadian Mortgage Trends <b> <a href="https://www.canadianmortgagetrends.com/terms " target="_blank"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="19e697d06b" /><input type="hidden" name="_wp_http_referer" value="/2019/02/mortgage-leads-facebook-messenger-believe/" />		
		<div id="ss-all-networks-popup" class="ss-popup-overlay" data-copy="Copy link" data-share="Share via" data-nonce="cf320acf1f">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Share via</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">
					<div class="ss-popup-networks ss-clearfix">
													
							<div class="ss-popup-network ss-popup-facebook">
								<a href="https://www.facebook.com/sharer.php?t=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" data-id="facebook" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share" data-has-api="true">
									<i class="ss ss-facebook"></i>
									<span>Facebook</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-twitter">
								<a href="https://twitter.com/intent/tweet?text=Mortgage+Leads+From+Facebook+Messenger%3F+Believe+It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" data-id="twitter" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
									<i class="ss ss-twitter"></i>
									<span>Twitter</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-googleplus">
								<a href="https://plus.google.com/share?t=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" data-id="googleplus" class="ss-googleplus-color"  data-ss-ss-network-id="googleplus" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
									<i class="ss ss-googleplus"></i>
									<span>Google+</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-linkedin">
								<a href="https://www.linkedin.com/shareArticle?title=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&mini=true" data-id="linkedin" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
									<i class="ss ss-linkedin"></i>
									<span>LinkedIn</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-envelope">
								<a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&subject=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It." data-id="envelope" class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
									<i class="ss ss-envelope"></i>
									<span>Email</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-print">
								<a href="#" data-id="print" class="ss-print-color"  data-ss-ss-network-id="print" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
									<i class="ss ss-print"></i>
									<span>Print</span>
																	</a>
							</div>

													
							<div class="ss-popup-network ss-popup-copy">
								<a href="#" data-id="copy" class="ss-copy-color"  data-ss-ss-network-id="copy" data-ss-ss-post-id="21257" data-ss-ss-location="popup" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
									<i class="ss ss-copy"></i>
									<span>Copy Link</span>
																	</a>
							</div>

											</div><!-- END .ss-popup-networks -->

					<div class="ss-copy-action">

												<input type="text" readonly="readonly" value="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" class="ss-copy-action-field" />
						<a href="#" class="ss-button">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					<div class="ss-powered-by">Powered by <a href="https://socialsnap.com/?utm_source=WordPress&utm_medium=link&utm_campaign=inthewild" target="_blank" rel="nofollow"><i class="ss ss-socialsnap"></i>Social Snap</a></div><!-- END .ss-powered-by -->
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-all-networks-popup -->

				<div id="ss-floating-bar" class="ss-left-sidebar ss-large-icons ss-hide-on-mobile ss-rounded-icons">

			
		<span class="ss-total-counter ss-total-shares ss-share-sidebar-total-shares" data-ss-ss-post-id="21257">
			<span>5</span>
			<span>Shares</span>
		</span>

		
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="https://www.facebook.com/sharer.php?t=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" class="ss-facebook-color"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="21257" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="https://twitter.com/intent/tweet?text=Mortgage+Leads+From+Facebook+Messenger%3F+Believe+It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" class="ss-twitter-color"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="21257" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="https://plus.google.com/share?t=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F" class="ss-googleplus-color"  data-ss-ss-network-id="googleplus" data-ss-ss-post-id="21257" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-googleplus"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="https://www.linkedin.com/shareArticle?title=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It.&url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&mini=true" class="ss-linkedin-color"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="21257" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F02%2Fmortgage-leads-facebook-messenger-believe%2F&subject=Mortgage%20Leads%20From%20Facebook%20Messenger%3F%20Believe%20It." class="ss-envelope-color"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="21257" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
			
					</ul>
		
			<span class="ss-hide-floating-bar">
				<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56"/></svg>
			</span>
			
		</div><!-- END #ss-floating-bar -->
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"122207359c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap/assets/js/socialsnap.js?ver=1.1.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.18.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","cbPostID":"21257","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"4500",true],"cbALlNonce":"4fee80cc98","cbPlURL":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-scripts.source.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2019\/02\/mortgage-leads-facebook-messenger-believe\/","stats_nonce":"6f7ddb1871","subscribe_nonce":"c027035a24","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
		<!-- Social Snap Share count cache indicator -->
		<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
			var SocialSnapSSFacebookURLs 	= ["https:\/\/www.canadianmortgagetrends.com\/2019\/02\/mortgage-leads-facebook-messenger-believe\/"];
			var SocialSnapPermalink 		= "https://www.canadianmortgagetrends.com/2019/02/mortgage-leads-facebook-messenger-believe/";
				
			if ( -1 !== SocialSnapURL.indexOf('?ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1550199035;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>
		<!-- Social Snap Share count cache indicator -->
		
	</body>

</html> <!-- The End. what a ride! -->
<!-- Page generated by LiteSpeed Cache 2.9.2 on 2019-02-14 21:50:35 -->