<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.canadianmortgagetrends.com/xmlrpc.php">

		
		<!-- head extras -->
		<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='21914';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Latest in Mortgage News: Why the Fed Cut Rates this Week - Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- Powered by Social Snap v1.1.5.3 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="Latest in Mortgage News: Why the Fed Cut Rates this Week - Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:description" content="The big news of the week was the Federal Reserve&#039;s interest rate cut, the first one since the financial crisis more than 10 years ago.">
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/">
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:updated_time" content="2019-08-02T15:48:01+00:00">
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends">
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg">
<meta property="og:image:width" content="700">
<meta property="og:image:height" content="409">
<meta property="article:published_time" content="2019-08-02T15:42:25+00:00">
<meta property="article:modified_time" content="2019-08-02T15:48:01+00:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Latest in Mortgage News: Why the Fed Cut Rates this Week">
<meta name="twitter:description" content="The big news of the week was the Federal Reserve's interest rate cut, the first one since the financial crisis more than 10 years ago.">
<meta name="twitter:image:src" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg">
<!-- Powered by Social Snap v1.1.5.3 - https://socialsnap.com/ -->


<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The big news of the week was the Federal Reserve&#039;s interest rate cut, the first one since the financial crisis more than 10 years ago."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="Bank of Canada" />
<meta property="article:tag" content="federal reserve" />
<meta property="article:tag" content="mortgage news" />
<meta property="article:section" content="Mortgage Broker News" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The big news of the week was the Federal Reserve&#039;s interest rate cut, the first one since the financial crisis more than 10 years ago." />
<meta name="twitter:title" content="Latest in Mortgage News: Why the Fed Cut Rates this Week - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta name="twitter:site" content="@cdnmortgagenews" />
<meta name="twitter:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg" />
<meta name="twitter:creator" content="@stevehuebl" />
<meta property="DC.date.issued" content="2019-08-02T15:42:25-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Latest in Mortgage News: Why the Fed Cut Rates this Week Comments Feed" href="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.7.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.7.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92477300-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine-child/style.css?ver=5.2.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700%2C400italic&#038;ver=3.2.0' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.7.1'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.4.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.canadianmortgagetrends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=21914' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F&#038;format=xml" />
<style type="text/css">#ss-share-hub > a::after{background-color:#4f89e1} #ss-share-hub > a{color:#fff}</style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="google-site-verification" content="rBoLcGAgHaIVfiuI6KhC4niasXDvdFatPMmeNEeY-Lg" /><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Montserrat', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Lato', sans-serif; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style></style>
<!-- Ads on this site are served by Adning v1.3.8 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-21914 single-format-standard et_bloom  cb-las-off  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below  cb-h-logo-off wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" logo" data-at2x="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
                    </a>
                </div>
            							</div>
						                                                <ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul>                        					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" rel="noopener noreferrer" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="Mortgage Rates &amp; Mortgage Broker News in Canada logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div class="_ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_267446687" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21812" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21812&aid=21766&t=1564970156" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/04/Student-Housing-Program-Pilot-July-2019-optimized.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1564970156" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21813/Digital-Ad-CMT-Top-Banner-728x90.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1564970156" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21814/FLGX0002_MM_ValueConnectLogo_RotatingBanner_720x90.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-mega-menu-columns"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-cb-c="5" class="cb-c-l">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-cb-c="3" class="cb-c-l">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-cb-c="8" class="cb-c-l">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-cb-c="4" class="cb-c-l">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-cb-c="6" class="cb-c-l">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-cb-c="10" class="cb-c-l">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" data-cb-c="7" class="cb-c-l">Government Related</a></li>
</ul></div></li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/" data-cb-c="16470" class="cb-c-l">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/" data-cb-c="16475" class="cb-c-l">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/" data-cb-c="19338" class="cb-c-l">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" data-cb-c="18290" class="cb-c-l">How to Become a Mortgage Professional in Canada</a></li>
</ul></div></li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/" data-cb-c="17773" class="cb-c-l">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter" data-cb-c="17782" class="cb-c-l">Mortgage Rates and Indices</a></li>
</ul></div></li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-08-02T15:42:25-04:00">
    <meta itemprop="dateModified" content="2019-08-02T15:48:01-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Huebl"></span>

        
    <meta itemprop="headline" content="Latest in Mortgage News: Why the Fed Cut Rates this Week">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg">
        <meta itemprop="width" content="700">
        <meta itemprop="height" content="409">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://www.canadianmortgagetrends.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" title="View all posts in Mortgage Broker News" itemprop="url"><span itemprop="title">Mortgage Broker News</span></a></div></div>
						<article id="post-21914" class="clearfix post-21914 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-bank-of-canada tag-federal-reserve tag-mortgage-news">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="700" height="409" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Next bank of canada rate move expected to be a cut" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg 700w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates-95x56.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates-610x356.jpg 610w" sizes="(max-width: 700px) 100vw, 700px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Latest in Mortgage News: Why the Fed Cut Rates this Week</h1><div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/04/Steve-1-125x125.png" width="20" height="20" alt="Steve Huebl" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-08-02">August 2, 2019</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" title="View all posts in Mortgage Broker News">Mortgage Broker News</a></span><span class="cb-read-time cb-element"><a href="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/">3 min read</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

										<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-left-inline-content ss-regular-icons ss-with-spacing ss-rounded-icons ss-without-labels">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
						
			<div class="ss-inline-share-content">
				
				
			<!-- Total share counter -->
			<div class="ss-inline-counter">

			
		
		<span class="ss-total-counter ss-total-shares ss-share-inline_content-total-shares" data-ss-ss-post-id="21914">
			<span>4</span>
			<span>Shares</span>
		</span>

					</div>
						
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Latest%20in%20Mortgage%20News%3A%20Why%20the%20Fed%20Cut%20Rates%20this%20Week&#038;u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F" class="ss-facebook-color" rel="nofollow"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="21914" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Latest+in+Mortgage+News%3A+Why+the+Fed+Cut+Rates+this+Week&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F" class="ss-twitter-color" rel="nofollow"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="21914" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Latest%20in%20Mortgage%20News%3A%20Why%20the%20Fed%20Cut%20Rates%20this%20Week&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="21914" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F&#038;subject=Latest%20in%20Mortgage%20News%3A%20Why%20the%20Fed%20Cut%20Rates%20this%20Week" class="ss-envelope-color" rel="nofollow"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="21914" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
			
					</ul>
					
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
		<span class="cb-itemprop" itemprop="reviewBody"><p>The big news of the week was the Federal Reserve&#8217;s interest rate cut, the first one since the financial crisis more than 10 years ago.</p>
<p>Despite a strong domestic economy, Federal Reserve Chairman Jerome Powell said the cut was a pre-emptive move to brace against &#8220;downside risks.&#8221;</p>
<p>&#8220;We&#8217;re thinking of it essentially as a mid-cycle adjustment to policy,&#8221; he said, adding &#8220;there really is no reason why the (economic) expansion can&#8217;t keep going.&#8221;</p>
<p>The rate move came at a time of increasing concern over global growth, escalating trade wars and low inflation.</p>
<p>Economists at RBC noted that the cut was fully priced into the market, yet &#8220;disappointed some market participants looking for a larger reduction (market pricing showed non-trivial odds of a 50-bp cut),&#8221; wrote Josh Nye, senior economist at RBC Economics Research, adding that recent data didn&#8217;t &#8220;make a clear argument for <i>any</i> easing.&#8221;</p>
<h5><strong>New Tariffs Could Drive Down Rates Further</strong></h5>
<p>On Thursday, President Donald Trump made a surprise announcement that the U.S. would impose additional tariffs on $300 billion of Chinese imports starting Sept. 1. That has fuelled expectations for additional rate cuts by year&#8217;s end.</p>
<p>&#8220;Today’s announcement increases the risk that the Fed cuts rates by more than 75 (basis points) in total this year,&#8221; Deutsche Bank&#8217;s senior U.S. economist, Brett Ryan, wrote in a research note.</p>
<p>While the Bank of Canada could have continued in its rate-hold pattern with one U.S. rate cut, experts say more than two rate moves south of the border could apply unwanted upward pressure to the Canadian dollar and force the BoC to follow suit.</p>
<p>&#8220;For the time being the Bank of Canada is decidedly on hold,&#8221; CIBC chief economist Avery Shenfeld told <em>CTV News</em>. &#8220;(But) eventually the Bank of Canada could be dragged into a rate cut, but the timing of that is probably not until 2020.&#8221;</p>
<p><em>And in other news&#8230;</em></p>
<h3>Housing Costs on the Minds of Canadians</h3>
<p>Nearly a third of young Canadians (32%) admit they have fears over rising housing and living costs.</p>
<p>A poll commissioned by <em>CBC News</em> found housing and living costs are by far the top issues facing Canadians, followed by climate change in a distant second (19%), the health of themselves and their family members (10%) and immigration (8%).</p>
<p>Concern about the high cost of living ranked as the top worry for every segment of Canadians polled, including Indigenous Canadians, new Canadians, first-time voters and visible minorities.</p>
<p>The poll found one in 10 Canadians say they&#8217;re not getting by financially, while another 68% say they &#8220;have to think about how they spend money.&#8221;</p>
<h2>Torontonians Moving Less</h2>
<p><img class="alignright size-full wp-image-20447" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/07/TO-skyline.png" alt="" width="600" height="401" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/07/TO-skyline.png 600w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/07/TO-skyline-95x63.png 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/07/TO-skyline-360x240.png 360w" sizes="(max-width: 600px) 100vw, 600px" />With fewer housing options available, Torontonians are moving far less compared to a decade ago, a new study has found.</p>
<p>The rate of mobility in 2016 was down 6.3% compared to 2006, according to the Ryerson University study. For Toronto-area homeowners specifically, their rate of moves fell 7.6%, while moves among tenants were down 3.9%.</p>
<p>Co-author Frank Clayton said people are staying put largely due to the short supply of new detached, semi-detached and townhomes.</p>
<p>In Calgary and Vancouver, the rate of moves were down 5.7% and 3.8%, respectively.</p>
<h3>Mortgage Growth Rises from Multi-Year Lows</h3>
<p>Canadian mortgage credit growth picked up in June after hitting multi-year lows in recent months, Bank of Canada data shows.</p>
<p>Mortgage credit growth was up 5.2% from May. Mortgage lending growth in year-on-year terms also posted a marked acceleration, &#8220;which had not been observed in this magnitude since early-2017,&#8221; Scotiabank economists wrote in a <a href="https://www.scotiabank.com/content/dam/scotiabank/sub-brands/scotiabank-economics/english/documents/scotia-flash/scotiaflash20190726A.pdf" target="_blank" rel="noopener noreferrer">research note</a>. They added that the <a href="https://www.canadianmortgagetrends.com/2019/07/latest-in-mortgage-news-stress-test-rate-drops-after-a-year-of-no-change/" target="_blank" rel="noopener noreferrer">recent decrease</a> in the mortgage qualifying rate (stress-test rate) should &#8220;slightly benefit mortgage lending going forward.&#8221;</p>
<p>Borrowing from nonbank institutions was up 6% compared to last year, while chartered bank lending was up 3.5%.</p>
<p>&nbsp;</p>
</span><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg" class="ss-hidden-pin-image" data-pin-url="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-pin-media="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates.jpg" data-pin-description="Latest in Mortgage News: Why the Fed Cut Rates this Week"/><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="21914" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://www.canadianmortgagetrends.com/tag/bank-of-canada/" rel="tag">Bank of Canada</a><a href="https://www.canadianmortgagetrends.com/tag/federal-reserve/" rel="tag">federal reserve</a><a href="https://www.canadianmortgagetrends.com/tag/mortgage-news/" rel="tag">mortgage news</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.canadianmortgagetrends.com/2019/07/will-fed-rate-cut-put-pressure-bank-canada/">Previous Article</a></span><a href="https://www.canadianmortgagetrends.com/2019/07/will-fed-rate-cut-put-pressure-bank-canada/" class="cb-previous-title cb-title">Will a Fed Rate Cut Put More Pressure on the Bank of Canada?</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/author/shuebl/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/04/Steve-1-125x125.png" width="100" height="100" alt="Steve Huebl" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="https://www.canadianmortgagetrends.com/author/shuebl/"><span class="fn">Steve Huebl</span></a></div><p class="cb-author-bio">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</p><div class="cb-author-page-contact"> <a href="//www.twitter.com/@stevehuebl" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-21915 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-first-time-homebuyers tag-report">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/07/parents-to-the-rescue-for-young-homebuyers/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="gifting money" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-610x406.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/07/parents-to-the-rescue-for-young-homebuyers/">Parents to the Rescue for Young Homebuyers</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-07-26">July 26, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-21890 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-bank-of-canada tag-home-prices tag-mortgage-news tag-stress-test">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/07/latest-in-mortgage-news-stress-test-rate-drops-after-a-year-of-no-change/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/BoC-qualifying-rate-falls-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Bank of Canada stress-test rate falls" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/07/latest-in-mortgage-news-stress-test-rate-drops-after-a-year-of-no-change/">Latest in Mortgage News: Stress-Test Rate Drops After a Year of No Change</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-07-19">July 19, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-21835 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-mortgage-news tag-real-estate-market tag-report">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/06/latest-mortgage-news-new-data-financial-distress-canada/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/financial-distress-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="measures of financial distress in canada" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/financial-distress-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/financial-distress-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/financial-distress-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/financial-distress.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/06/latest-mortgage-news-new-data-financial-distress-canada/">The Latest in Mortgage News: New Data on Financial Distress in Canada</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-06-28">June 28, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-21790 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-mergers-and-aquisitions tag-rfa-capital tag-street-capital tag-street-capital-bank">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/06/street-capital-finally-finds-white-knight/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/18-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="street capital agrees to purchase offer from RFA" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/18-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/18-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/18-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/18.jpg 1000w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/06/street-capital-finally-finds-white-knight/">Street Capital Finally Finds its White Knight</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/rmclister/">Robert McLister</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-06-18">June 18, 2019</time></span></div>                    </div>
                </li>
</ul></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21914' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bff5653f22" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="26"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="text-89" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="_ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_2021126775" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1564970156" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21762/Haventree Bank - Dec 2018.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21761" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21761&aid=21759&t=1564970156" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21761/MCAP_Rulebook.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1564970156" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21758/CMLS-Digital-Ad-300x250-OptA.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="cb-sidebar-widget widget_wpjb-recent-jobs"><h3 class="cb-sidebar-widget-title cb-widget-title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-underwriter-4/">Mortgage Underwriter</a></span><br/>
                <span class="wpjb-sub">Eastern or Southwestern Ontario, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-agent-4/">Mortgage Inside Sales Agent (Salaried)</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-underwriter-3/">Mortgage Underwriter</a></span><br/>
                <span class="wpjb-sub">Vancouver, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="cb-sidebar-widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="21914" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="_ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_13786597" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1564970156" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21763/First National - Dec 2018.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1564970156" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21764/Genworth-May.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21760&t=1564970156" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/RMG_CMT_Apr2019_300x250.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">JOIN OUR COMMUNITY</h3><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/canadianmortgagetrends" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://www.twitter.com/cdnmortgagenews" target="_blank" class="cb-twitter cb-icon-2"></a></div></div><div id="search-8" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="single-image-3" class="cb-footer-widget clearfix cb-single-image-widget clearfix"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" "  /></div><div id="text-83" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener noreferrer"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-recent-posts-slider-3" class="cb-footer-widget clearfix widget-latest-articles-slider"><h3 class="cb-footer-widget-title cb-widget-title">MORTGAGE NEWS</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-21914 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-bank-of-canada tag-federal-reserve tag-mortgage-news">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Falling-interest-rates-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Next bank of canada rate move expected to be a cut" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/">Latest in Mortgage News: Why the Fed Cut Rates this Week</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-08-02">August 2, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21926 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-federal-reserve tag-rate-decision">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/07/will-fed-rate-cut-put-pressure-bank-canada/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="federal reserve rate cut" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/07/will-fed-rate-cut-put-pressure-bank-canada/">Will a Fed Rate Cut Put More Pressure on the Bank of Canada?</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-07-30">July 30, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21915 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-first-time-homebuyers tag-report">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/07/parents-to-the-rescue-for-young-homebuyers/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="gifting money" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids-610x406.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Gifting-money-to-kids.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/07/parents-to-the-rescue-for-young-homebuyers/">Parents to the Rescue for Young Homebuyers</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-07-26">July 26, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21905 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing tag-marketing tag-social-media">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/07/when-it-comes-to-linkedin-you-are-what-you-share-part-ii/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/LinkedIn-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="LinkedIn tips for mortgage brokers" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/LinkedIn-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/LinkedIn-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/LinkedIn-610x406.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/LinkedIn.jpg 700w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/07/when-it-comes-to-linkedin-you-are-what-you-share-part-ii/">When it Comes to LinkedIn, You Are What You Share (Part II)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-07-22">July 22, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-21890 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-bank-of-canada tag-home-prices tag-mortgage-news tag-stress-test">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/07/latest-in-mortgage-news-stress-test-rate-drops-after-a-year-of-no-change/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/BoC-qualifying-rate-falls-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Bank of Canada stress-test rate falls" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/07/latest-in-mortgage-news-stress-test-rate-drops-after-a-year-of-no-change/">Latest in Mortgage News: Stress-Test Rate Drops After a Year of No Change</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-07-19">July 19, 2019</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">Copyright © 2019 Canadian Mortgage Trends <b> <a href="https://www.canadianmortgagetrends.com/terms " target="_blank"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="655e36001e" /><input type="hidden" name="_wp_http_referer" value="/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" />				<div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-large-icons ss-hide-on-mobile ss-rounded-icons" data-offset="0">

			
		<span class="ss-total-counter ss-total-shares ss-share-sidebar-total-shares" data-ss-ss-post-id="21914">
			<span>4</span>
			<span>Shares</span>
		</span>

		
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Latest%20in%20Mortgage%20News%3A%20Why%20the%20Fed%20Cut%20Rates%20this%20Week&#038;u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F" class="ss-facebook-color" rel="nofollow"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="21914" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Latest+in+Mortgage+News%3A+Why+the+Fed+Cut+Rates+this+Week&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F" class="ss-twitter-color" rel="nofollow"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="21914" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Latest%20in%20Mortgage%20News%3A%20Why%20the%20Fed%20Cut%20Rates%20this%20Week&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="21914" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F08%2Flatest-in-mortgage-news-why-the-fed-cut-rates-this-week%2F&#038;subject=Latest%20in%20Mortgage%20News%3A%20Why%20the%20Fed%20Cut%20Rates%20this%20Week" class="ss-envelope-color" rel="nofollow"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="21914" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/08/latest-in-mortgage-news-why-the-fed-cut-rates-this-week/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
			
					</ul>
		
			<span class="ss-hide-floating-bar">
				<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56"/></svg>
			</span>
			
		</div><!-- END #ss-floating-bar -->
		<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-a11y.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"a827180425","post_id":"21914","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.5.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","cbPostID":"21914","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"4500",true],"cbALlNonce":"12cb5ec7f1","cbPlURL":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-scripts.source.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2019\/08\/latest-in-mortgage-news-why-the-fed-cut-rates-this-week\/","stats_nonce":"432ba34b79","subscribe_nonce":"81a54506d9","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
		<!-- Social Snap Share count cache indicator -->
		<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
				
			if ( -1 !== SocialSnapURL.indexOf('?ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1564984556;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>
		<!-- Social Snap Share count cache indicator -->
		
<!-- Ads on this site are served by Adning v1.3.8 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_1258175244 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_1258175244 = [];options_21766_1258175244.$AutoPlay = 1;options_21766_1258175244.$ArrowKeyNavigation = false;options_21766_1258175244.$DragOrientation = 0;options_21766_1258175244.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_1258175244,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21766_1258175244").length ){var _ning_slider_21766_1258175244 = new $JssorSlider$('_ning_zone_21766_1258175244', options_21766_1258175244);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_1258175244').parent().width();if(parentWidth){if( typeof _ning_slider_21766_1258175244 !== "undefined" ){_ning_slider_21766_1258175244.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21766_267446687 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_267446687 = [];options_21766_267446687.$AutoPlay = 1;options_21766_267446687.$ArrowKeyNavigation = false;options_21766_267446687.$DragOrientation = 0;options_21766_267446687.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_267446687,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21766_267446687").length ){var _ning_slider_21766_267446687 = new $JssorSlider$('_ning_zone_21766_267446687', options_21766_267446687);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_267446687').parent().width();if(parentWidth){if( typeof _ning_slider_21766_267446687 !== "undefined" ){_ning_slider_21766_267446687.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_2021126775 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_2021126775 = [];options_21759_2021126775.$AutoPlay = 1;options_21759_2021126775.$ArrowKeyNavigation = false;options_21759_2021126775.$DragOrientation = 0;options_21759_2021126775.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_2021126775,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21759_2021126775").length ){var _ning_slider_21759_2021126775 = new $JssorSlider$('_ning_zone_21759_2021126775', options_21759_2021126775);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_2021126775').parent().width();if(parentWidth){if( typeof _ning_slider_21759_2021126775 !== "undefined" ){_ning_slider_21759_2021126775.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_13786597 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_13786597 = [];options_21760_13786597.$AutoPlay = 1;options_21760_13786597.$ArrowKeyNavigation = false;options_21760_13786597.$DragOrientation = 0;options_21760_13786597.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_13786597,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21760_13786597").length ){var _ning_slider_21760_13786597 = new $JssorSlider$('_ning_zone_21760_13786597', options_21760_13786597);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_13786597').parent().width();if(parentWidth){if( typeof _ning_slider_21760_13786597 !== "undefined" ){_ning_slider_21760_13786597.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->


	</body>

</html> <!-- The End. what a ride! -->
<!-- Page generated by LiteSpeed Cache 2.9.8.4 on 2019-08-05 01:55:56 -->