<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>

		<meta charset="utf-8">
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->
		<!-- mobile meta -->
                    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        
		<link rel="pingback" href="https://www.canadianmortgagetrends.com/xmlrpc.php">

		
		<!-- head extras -->
		<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='22225';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Q3 2019 Bank Earnings – Mortgage Morsels - Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- Powered by Social Snap v1.1.5.6 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="Q3 2019 Bank Earnings – Mortgage Morsels - Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:description" content="Canada&#039;s big banks saw moderate mortgage growth in the third quarter in the midst of worsening macro economic conditions.">
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/">
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:updated_time" content="2019-10-09T19:22:47+00:00">
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends">
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg">
<meta property="og:image:width" content="500">
<meta property="og:image:height" content="333">
<meta property="article:published_time" content="2019-10-09T18:02:55+00:00">
<meta property="article:modified_time" content="2019-10-09T19:22:47+00:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Q3 2019 Bank Earnings – Mortgage Morsels">
<meta name="twitter:description" content="Canada's big banks saw moderate mortgage growth in the third quarter in the midst of worsening macro economic conditions.">
<meta name="twitter:image:src" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg">
<!-- Powered by Social Snap v1.1.5.6 - https://socialsnap.com/ -->


<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Canada&#039;s big banks saw moderate mortgage growth in the third quarter in the midst of worsening macro economic conditions."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="big banks" />
<meta property="article:tag" content="bmo" />
<meta property="article:tag" content="cibc" />
<meta property="article:tag" content="earnings" />
<meta property="article:tag" content="national bank of canada" />
<meta property="article:tag" content="rbc" />
<meta property="article:tag" content="scotiabank" />
<meta property="article:tag" content="td bank" />
<meta property="article:section" content="Quarterly Bank Reports" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Canada&#039;s big banks saw moderate mortgage growth in the third quarter in the midst of worsening macro economic conditions." />
<meta name="twitter:title" content="Q3 2019 Bank Earnings – Mortgage Morsels - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta name="twitter:site" content="@cdnmortgagenews" />
<meta name="twitter:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg" />
<meta name="twitter:creator" content="@stevehuebl" />
<meta property="DC.date.issued" content="2019-10-09T18:02:55-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Q3 2019 Bank Earnings – Mortgage Morsels Comments Feed" href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.8.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.8.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92477300-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/style.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-15zine-child-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine-child/style.css?ver=5.2.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7CMontserrat%3A400%2C700%2C400italic&#038;ver=3.2.0' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/css/ie.css?ver=3.2.0' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.8.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.5.1'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<link rel='https://api.w.org/' href='https://www.canadianmortgagetrends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=22225' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F&#038;format=xml" />
<style type="text/css"></style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="google-site-verification" content="rBoLcGAgHaIVfiuI6KhC4niasXDvdFatPMmeNEeY-Lg" /><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Montserrat', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Lato', sans-serif; }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style></style>
<!-- Ads on this site are served by Adning v1.3.8 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>		<!-- end head extras -->

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-22225 single-format-standard et_bloom  cb-body-mob  cb-las-off  cb-sticky-mm  cb-tm-light cb-body-light cb-menu-dark cb-mm-dark cb-footer-dark   cb-m-sticky cb-sw-tm-fw cb-sw-header-fw cb-sw-menu-fw cb-sw-footer-fw cb-menu-al-left  cb-fis-b-standard  cb-fis-tl-st-below  cb-h-logo-off wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

		
		<div id="cb-outer-container">

			
				<div id="cb-top-menu" class="clearfix cb-font-header  cb-tm-only-mob">
					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

													<div class="cb-left-side cb-mob">

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>
								                <div id="mob-logo" class="cb-top-logo">
                    <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" logo" data-at2x="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
                    </a>
                </div>
            							</div>
						                                                <ul class="cb-top-nav cb-only-mob-menu cb-right-side"><li class="cb-icon-search cb-menu-icons-extra"><a href="#" title="Search" id="cb-s-trigger-mob"><i class="fa fa-search"></i></a></li></ul>                        					</div>
				</div>

				<div id="cb-mob-menu" class="cb-mob-menu">
					<div class="cb-mob-close-wrap">
						
						<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>
										    </div>

					<div class="cb-mob-menu-wrap">
						<ul id="cb-mob-ul" class="cb-mobile-nav cb-top-nav cb-mob-ul-show"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" rel="noopener noreferrer" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul>											</div>

				</div>
			
			<div id="cb-container" class="clearfix" >
									<header id="cb-header" class="cb-header  cb-with-block ">

					    <div id="cb-logo-box" class="cb-logo-left wrap">
	                    	                <div id="logo">
                                        <a href="https://www.canadianmortgagetrends.com">
                        <img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="Mortgage Rates &amp; Mortgage Broker News in Canada logo" >
                    </a>
                                    </div>
            	                        <div class="cb-large cb-block"><div class="_ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_872220180" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1570649164" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21814/FLGX0002_MM_ValueConnectLogo_RotatingBanner_720x90.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21812" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21812&aid=21766&t=1570649164" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/04/Student-Housing-Program-Pilot-July-2019-optimized.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1570649164" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21813/Digital-Ad-CMT-Top-Banner-728x90.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>	                    </div>

					</header>
				
				<div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>				
									 <nav id="cb-nav-bar" class="clearfix ">
					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  cb-menu-fw">
		                    <ul class="cb-main-nav wrap clearfix"><li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17799"><a href="#">Latest News</a><div class="cb-menu-drop cb-bg cb-mega-menu cb-mega-menu-columns"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-cb-c="5" class="cb-c-l">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-cb-c="3" class="cb-c-l">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-cb-c="8" class="cb-c-l">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-cb-c="4" class="cb-c-l">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-cb-c="6" class="cb-c-l">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-cb-c="10" class="cb-c-l">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" data-cb-c="7" class="cb-c-l">Government Related</a></li>
</ul></div></li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-18334"><a href="#">The Job Board</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/" data-cb-c="16470" class="cb-c-l">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/" data-cb-c="16475" class="cb-c-l">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/" data-cb-c="19338" class="cb-c-l">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" data-cb-c="18290" class="cb-c-l">How to Become a Mortgage Professional in Canada</a></li>
</ul></div></li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children cb-has-children menu-item-17780"><a href="#">Resources</a><div class="cb-links-menu cb-menu-drop"><ul class="cb-sub-menu cb-sub-bg">	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/" data-cb-c="17773" class="cb-c-l">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter" data-cb-c="17782" class="cb-c-l">Mortgage Rates and Indices</a></li>
</ul></div></li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
<li class="cb-icon-search cb-menu-icons-extra"><a href="#"  title="Search" id="cb-s-trigger-gen"><i class="fa fa-search"></i> <span class="cb-search-title">Search</span></a></li></ul>		                </div>
	 				</nav>
 				
<div id="cb-content" class="wrap clearfix">
	
	<div class="cb-entire-post cb-first-alp clearfix">

					
		<div class="cb-post-wrap cb-wrap-pad wrap clearfix cb-sidebar-right">

			
					
    <meta itemprop="datePublished" content="2019-10-09T18:02:55-04:00">
    <meta itemprop="dateModified" content="2019-10-09T19:22:47-04:00">
    <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/">
    <span class="cb-hide" itemscope itemprop="publisher" itemtype="https://schema.org/Organization">
        <meta itemprop="name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        <span class="cb-hide" itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png">
        </span>
    </span>
    <span class="cb-hide" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Steve Huebl"></span>

        
    <meta itemprop="headline" content="Q3 2019 Bank Earnings – Mortgage Morsels">

      <span class="cb-hide" itemscope itemtype="http://schema.org/ImageObject" itemprop="image" >
        <meta itemprop="url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg">
        <meta itemprop="width" content="500">
        <meta itemprop="height" content="333">
    </span>


					<div class="cb-main clearfix">

						<div class="cb-breadcrumbs"><a href="https://www.canadianmortgagetrends.com">Home</a><i class="fa fa-angle-right"></i><div itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.canadianmortgagetrends.com/category/quarterly-bank-reports/" title="View all posts in Quarterly Bank Reports" itemprop="url"><span itemprop="title">Quarterly Bank Reports</span></a></div></div>
						<article id="post-22225" class="clearfix post-22225 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-big-banks tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank">

							<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="500" height="333" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg 500w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-360x240.jpg 360w" sizes="(max-width: 500px) 100vw, 500px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title">Q3 2019 Bank Earnings – Mortgage Morsels</h1><div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/04/Steve-1-125x125.png" width="20" height="20" alt="Steve Huebl" class="avatar avatar-20 wp-user-avatar wp-user-avatar-20 alignnone photo" />Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-10-09">October 9, 2019</time></span></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="https://www.canadianmortgagetrends.com/category/quarterly-bank-reports/" title="View all posts in Quarterly Bank Reports">Quarterly Bank Reports</a></span><span class="cb-read-time cb-element"><a href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/">13 min read</a></span></div></div></div>
							<section class="cb-entry-content clearfix" itemprop="articleBody">

										<div class="ss-inline-share-wrapper ss-hover-animation-fade ss-with-counter-border ss-inline-total-counter-left ss-left-inline-content ss-regular-icons ss-with-spacing ss-rounded-icons ss-without-labels">

							<p class="ss-social-share-label">
					<span>Share via:</span>
				</p>
						
			<div class="ss-inline-share-content">
				
				
			<!-- Total share counter -->
			<div class="ss-inline-counter">

			
		
		<span class="ss-total-counter ss-total-shares ss-share-inline_content-total-shares" data-ss-ss-post-id="22225">
			<span>0</span>
			<span>Shares</span>
		</span>

					</div>
						
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Q3%202019%20Bank%20Earnings%20%E2%80%93%20Mortgage%20Morsels&#038;u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F" class="ss-facebook-color" rel="nofollow"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="22225" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Q3+2019+Bank+Earnings+%E2%80%93+Mortgage+Morsels&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F" class="ss-twitter-color" rel="nofollow"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="22225" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Q3%202019%20Bank%20Earnings%20%E2%80%93%20Mortgage%20Morsels&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="22225" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F&#038;subject=Q3%202019%20Bank%20Earnings%20%E2%80%93%20Mortgage%20Morsels" class="ss-envelope-color" rel="nofollow"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="22225" data-ss-ss-location="inline_content" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
			
					</ul>
					
			</div><!-- END .ss-inline-share-content -->
		</div><!-- END .ss-inline-share-wrapper -->
		<span class="cb-itemprop" itemprop="reviewBody"><p>Canada&#8217;s big banks saw moderate mortgage growth in the third quarter in the midst of worsening macro economic conditions.</p>
<p>The headwinds seem most pronounced for CIBC, which <a href="https://www.canadianmortgagetrends.com/2019/09/the-latest-in-mortgage-news-scheer-unveils-conservatives-housing-platform/" target="_blank" rel="noopener noreferrer">announced </a><a href="https://www.canadianmortgagetrends.com/2019/09/the-latest-in-mortgage-news-scheer-unveils-conservatives-housing-platform/" target="_blank" rel="noopener noreferrer">recently</a> that it&#8217;s in the process of reorienting its mortgage strategy after &#8220;falling short&#8221; for investors.</p>
<p>The bank, which has nearly 45% of its mortgage portfolio comprised of loans in the Greater Vancouver and Toronto areas, saw mortgage balances fall to $201 billion in the third quarter, down from $203 billion for the same period in 2018.</p>
<p>National Bank of Canada, on the other hand, beat earnings expectations and saw its net income rise nearly 7% thanks to a robust economy in its home province of Quebec.</p>
<p>As we do every quarter, we’ve picked through the Big Banks’ quarterly earnings reports, presentations and conference calls, and compiled all the mortgage notables right here. Key tidbits are highlighted in <span style="color: #0000ff;">blue</span><em>.</em></p>
<p><strong>QUICK LINKS:</strong></p>
<ul>
<li><a href="#BMO">Bank of Montreal</a></li>
<li><a href="#CIBC">CIBC</a></li>
<li><a href="#NBC">National Bank of Canada</a></li>
<li><a href="#RBC">Royal Bank of Canada</a></li>
<li><a href="#Scotia">Scotiabank</a></li>
<li><a href="#TD">TD Bank</a></li>
</ul>
<p><strong>*********</strong></p>
<p><span id="more-22225"></span><br />
<a name="BMO"></a></p>
<h2><img src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/trans.gif" alt="" /><strong>Bank of Montreal<img title="BMO" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0168ec13d3d5970c.gif" alt="BMO" width="113" height="65" align="right" border="0" /></strong></h2>
<h4><strong>Q3 net income:</strong> $1.56 billion (+1.5% Y/Y)<br />
<strong>Earnings per share:</strong> $2.34</h4>
<ul>
<li>BMO&#8217;s residential mortgage portfolio rose to $110.5 billion, up from $107.2 billion a year earlier.</li>
<li>The HELOC portfolio—57% of which is amortizing—stands at $33 billion, up from $32.3 billion in Q2.</li>
<li>Mortgage growth through proprietary channels, including amortizing HELOCs, was up 4% year-over-year.</li>
<li>43% of BMO&#8217;s residential mortgage portfolio is insured, down from 47% a year ago.</li>
<li>The loan-to-value on the uninsured portfolio is 55%, up from 54% in Q3 2018.</li>
<li>71% of the portfolio has an effective remaining amortization of 25 years or less, up from 68% a year ago.</li>
<li><span style="color: #0000ff;">The 90-day delinquency rate was 22 bps, up from 18 bps in Q3 2018.</span></li>
<li>Net interest margin (NIM) in the quarter was 2.65%, up from 2.61% in Q2 and 2.60% a year ago.</li>
</ul>
<p>Source: <a href="https://www.bmo.com/ir/qtrinfo/1/2019-q3/Q319_AnalystPresentation.pdf" target="_blank" rel="noopener noreferrer">BMO Q3 Investor Presentation</a></p>
<p><strong><u>Conference Call</u></strong></p>
<ul>
<li>“<span style="color: #0000ff;">Canadian margin should be flat to flattish in the fourth quarter</span>,” said Tom Flynn, Chief Financial Officer. “And <span style="color: #0000ff;">looking out to next year for the Canadian business, we think the margin will be again flattish</span>, if the Bank of Canada moves, there&#8217;s maybe a little bit of pressure but nothing significant from what we&#8217;re seeing here today.”</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4288171-bank-montreal-bmo-ceo-darryl-white-q3-2019-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">BMO Conference Call</a></p>
<p><a name="CIBC"></a></p>
<h2><strong>CIBC</strong><strong><img title="CIBC" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0167671239dc970b.jpg" alt="CIBC" width="104" height="85" align="right" border="0" /></strong></h2>
<h4><strong>Q3 net income:</strong> $1.4 billion (2% Y/Y)<br />
<strong>Earnings per share:</strong> $3.10</h4>
<ul>
<li>CIBC&#8217;s residential mortgage portfolio remained flat at $201 billion in Q3, unchanged from Q2 and down from $203 billion in Q3 2018.</li>
<li>Of the portfolio, $27 billion is from the Greater Vancouver Area (down from $28 billion a year earlier), and $63 billion is from the Greater Toronto Area (unchanged from a year ago).</li>
<li>Of the uninsured portfolio, the LTV was 54%, down from 63% a year ago.</li>
<li>The bank reported $9 billion in originations in the quarter, flat from a year ago.</li>
<li>The bank’s HELOC portfolio dropped to $21.6 billion, down from 22 billion in Q3 2018.</li>
<li>Net interest margin in Q3 was 255 bps, up from 243 bps in Q3 2018.</li>
<li><span style="color: #0000ff;">Of the bank’s uninsured residential mortgage portfolio, 0.27% are in arrears by 90+ days, up from 0.24% in Q3 2018.</span></li>
<li><span style="color: #0000ff;">For insured mortgages, the arrears rate is 0.38%, up from 0.33% a year ago.</span></li>
<li>About 7% of the bank’s uninsured portfolio has a Beacon score of 650 or less (unchanged from last year).</li>
</ul>
<p>Source: <a href="https://www.cibc.com/content/dam/about_cibc/investor_relations/pdfs/quarterly_results/2019/q319presentation-en.pdf" target="_blank" rel="noopener noreferrer">CIBC Q3 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>“We all know we’re operating in a challenging macroeconomic environment with geopolitical tensions and global trade uncertainties,” said President and CEO Victor Dodig. “But having said that, we remain confident in our ability to manage through this environment.”</li>
<li>Dodig added: “Our long-term client-focused strategy is going to continue to shape our decision-making, aimed at further diversifying earnings growth, improving our operational efficiency and deepening our client relationships. <span style="color: #0000ff;">I believe we’re well-positioned to be flexible in a changing market.</span>”</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4287409-canadian-imperial-bank-commerce-cm-ceo-victor-dodig-q3-2019-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">CIBC Conference Call</a></p>
<p><a name="NBC"></a><strong><img title="NBC" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0163061e9a2d970d.gif" alt="NBC" width="146" height="52" align="right" border="0" /></strong></p>
<h2><strong>National Bank of Canada</strong></h2>
<h4><strong>Q3 net income:</strong> $606 million (6.5% Y/Y)<br />
<strong>Earnings per share:</strong> $1.66 a share</h4>
<ul>
<li><span style="color: #0000ff;">The bank’s residential mortgage and HELOC portfolio rose to $69.3 billion in Q3, up nearly 4% from $66.7 billion a year ago.</span></li>
<li>The bank’s residential mortgage portfolio is 40% insured, down from 42% a year ago.</li>
<li>The average LTV on the uninsured mortgage portfolio was 60%, while the average LTV on the HELOC portfolio was 58%.</li>
<li><span style="color: #0000ff;">Quebec represented 54% of the mortgage book (down from 55% from a year ago)</span>, while Ontario made up 26% (unchanged) and Alberta 8% (unchanged).</li>
<li>Net interest margin was 2.23% in Q3, down from 2.26% a year earlier.</li>
<li><span style="color: #0000ff;">Uninsured mortgages and HELOCs in the GTA and GTV represented 10% (up from 9% in Q3 2018)</span> and 2% (unchanged) of the portfolio, respectively, and have an average LTV of 52% (up from 51% a year ago) and 52% (up from 45%), respectively.</li>
<li>22% of the bank’s residential mortgage portfolio has a remaining amortization of 25–30 years (down from 24.9% in Q3 2018). Another 25.5% have a remaining amortization of 0–20 years.</li>
<li>Of the bank’s uninsured residential mortgage portfolio, 0.21% are in arrears by 90+ days.</li>
</ul>
<p>Source: <a href="https://www.nbc.ca/content/dam/bnc/a-propos-de-nous/relations-investisseurs/resultats-trimestriels/2019/presentation-q3-2019.pdf" target="_blank" rel="noopener noreferrer">National Bank Q3 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>“Being conscious of the uncertainties in the macro environment, we are being prudent in our risk/reward discipline and our loan growth targets,” noted William Bonnell, EVP, Risk Management. “We remain very comfortable with the quality of our portfolios and with our geographic and product mix.</li>
<li>Commenting on NBC&#8217;s growth in real estate secured loans, Lucie Blanchet, EVP, Personal Banking &amp; Client Experience, said this: “…we were quite pleased with our mortgage growth. Through the last four quarters, we&#8217;re very strong&#8230;The market remains good and healthy in Quebec, as you know…In terms of region, true, Quebec is performing very well. And…outside of Quebec it&#8217;s operating in line with the market conditions in Ontario and B.C.”</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4288542-national-bank-canada-ntiof-ceo-louis-vachon-q3-2019-results-earnings-call-transcript" target="_blank" rel="noopener noreferrer">NBC Conference Call</a></p>
<p><a name="RBC"></a></p>
<h2><strong>Royal Bank of Canada</strong><strong><img title="RBC" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0168ec13d3e4970c.jpg" alt="RBC" width="80" height="106" align="right" border="0" /></strong></h2>
<h4><strong>Q3 net income:</strong> $3.3 billion (5% Y/Y)<br />
<strong>Earnings per share:</strong> $2.26</h4>
<ul>
<li>RBC’s residential mortgage portfolio rose this quarter to $256 billion, up from $239 billion a year ago.</li>
<li><span style="color: #000000;">Mortgage volume was up 6% year-over-year.</span></li>
<li>The bank’s HELOC portfolio fell to $39.4 billion from $40.2 billion a year ago.</li>
<li>64% of its mortgages are uninsured, up from 59% a year ago. The average LTV on the uninsured portion is 52%, up from 50% a year ago.</li>
<li>90+ day delinquencies in the overall residential mortgage portfolio remained unchanged at 0.19%. For the uninsured portion, delinquencies were steady at 0.16%.</li>
<li>The bank’s uninsured mortgage portfolio has an average FICO score of 797, up from 795 in Q3 2018.</li>
<li>The average remaining amortization of RBC’s residential mortgages is 18 years.</li>
<li>Condo exposure increased 20 bps to 10.4% of the bank’s residential lending portfolio.</li>
<li>Net interest margin was 2.80%, up from 2.74% in Q3 2018. “<span style="color: #0000ff;">Going forward, we expect NIM to potentially drop as much as four to five basis points over the next year if the current interest rate outlook and market pricing holds</span>,” CEO David McKay explained.</li>
</ul>
<p>Source: <a href="http://www.rbc.com/investorrelations/pdf/2019q3slides.pdf" target="_blank" rel="noopener noreferrer">RBC Q3 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>“Over the last few years, we&#8217;ve made significant investments in our digital capabilities including My Advisor and Know Me,” said McKay. “Our active mobile user base increased 17% year-over-year to 4.3 million this quarter.”</li>
<li>“<span style="color: #0000ff;">We are also seeing increased momentum in our mortgage portfolio benefiting from additional sales capacity and new digital tools</span>,” McKay added. “We remain prudent on our new mortgage underwriting with FICO scores in line with our existing portfolio.”</li>
<li>“<span style="color: #0000ff;">Residential mortgages grew 6% year-over-year as we continued to gain market share through increased originations and client retention</span>,” said McKay.</li>
<li>Commenting on growth in the portfolio, McKay said this: “<span style="color: #0000ff;">there has been a trend of customers rolling out of the HELOC, looking to fixed and lock into the mortgage segment, that continues</span>.”</li>
</ul>
<p>Source: <u><a href="https://seekingalpha.com/article/4287133-royal-bank-canada-ry-ceo-david-mckay-q3-2019-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">RBC Conference Call</a></u></p>
<p><a name="Scotia"></a></p>
<h2><strong>Scotiabank</strong><strong><img title="Scotiabank" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0167671239e9970b.gif" alt="Scotiabank" width="150" height="70" align="right" border="0" /></strong></h2>
<h4><strong>Q3 net income:</strong> $1.98 billion (2.3% Y/Y)<br />
<strong>Earnings per share:</strong> $1.88</h4>
<ul>
<li>The total portfolio of residential retail mortgages rose to $222 billion in Q3, up from $212 billion in Q3 2018.</li>
<li>The portfolio is comprised of $192 billion in freehold properties (up from $185 billion a year ago) and $30 billion in condos (up from $27 billion a year ago).</li>
<li>Residential mortgages grew 3% year-over-year.</li>
<li>60% of the residential mortgage portfolio was uninsured in Q3, up from 55% in Q3 2018.</li>
<li>The average LTV of the uninsured portfolio was 55%, up from 53% in Q3 2018.</li>
<li>Net interest margin rose to 2.49%, up from 2.46% in Q3 2018, “driven by the impact of prior rate increases by the Bank of Canada,” said Raj Viswanathan, Chief Financial Officer. “<span style="color: #0000ff;">We expect margins to be stable to modestly higher for the balance of the year</span>.”</li>
<li>90+ day delinquencies in the residential mortgage portfolio ticked up to 0.21%, up from 0.20% a year ago.</li>
<li>58% of the bank’s uninsured portfolio has a FICO score of 788 or greater. The average score is 790 nationwide, and 791 in the GTA and 795 in the GVA.</li>
</ul>
<p>Source: <u><a href="https://www.scotiabank.com/content/dam/scotiabank/corporate/quarterly-reports/2019/q3/2019Q3-Investor-Presentation.pdf" target="_blank" rel="noopener noreferrer">Scotiabank Q3 Investor Presentation</a></u></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>“<span style="color: #0000ff;">Given the slower start to the housing market in 2019, we expect to finish the year at low-single-digit volume growth in mortgages</span>,” noted Viswanathan.</li>
<li>CEO Brian Porter said this about the bank’s outlook: “In terms of our footprint, there will be growth in 2020. There is no question about that. I think what you’re seeing is a divergence globally of the corporate economy and the retail economy…And so, corporate spending might come off a bit here. You’re seeing that in the UK. But, the consumer is still strong. So, if you cut rates from 2.00% to 1.75%, that might not mean a lot to a corporation, but it does to an individual. And so…if you look at Canada, the unemployment rates are at a 40-year low, wages are growing at 4%, mortgage rates are inexpensive, on any historic basis, fuel prices, energy prices are low. It’s a sweet spot for the consumer… So, we’re optimistic about the growth profile of this Bank.”</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4288217-bank-nova-scotia-bns-ceo-brian-porter-q3-2019-results-earnings-call-transcript" target="_blank" rel="noopener noreferrer">Scotiabank Conference Call</a></p>
<p><a name="TD"></a></p>
<h2><strong>TD Bank</strong><strong><img title="TD-Bank" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0168ec13d412970c.png" alt="TD-Bank" width="104" height="94" align="right" border="0" /></strong></h2>
<h4><strong>Q3 net income:</strong> $3.25 billion (4.6% Y/Y)<br />
<strong>Earnings per share:</strong> $1.74</h4>
<ul>
<li>TD&#8217;s residential mortgage portfolio was $197.5 billion in Q3, up from $191.8 billion in Q3 2018.</li>
<li><span style="color: #0000ff;">The bank’s HELOC portfolio rose to $90 billion from $83.4 billion a year ago.</span></li>
<li>TD’s residential real estate secured lending portfolio is 68% uninsured (up from 63% a year ago) with a 54% LTV for the uninsured portion (up from 52% in Q3 2018).</li>
<li>Gross impaired loans in the residential mortgage portfolio were unchanged year-over-year at 0.13%.</li>
<li>Net interest margin in the bank’s retail portfolio rose to 2.96% in Q3, up from 2.93% a year ago.</li>
<li>51% of the bank’s residential mortgage portfolio is in Ontario, followed by the B.C. at 19%, the Prairies at 18%, Quebec at 9% and just 3% in Atlantic Canada.</li>
</ul>
<p>Source: <a href="https://www.td.com/document/PDF/investor/2019/2019-Q2_Quarterly_Results_Presentation_F_EN.pdf" target="_blank" rel="noopener noreferrer">TD Bank Q2 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>TD has been investing in hiring more mobile mortgage specialists, noted Teri Currie, Head of Canadian Personal Banking.</li>
<li>Asked about growth in mortgage products following previously strong growth in HELOCs, Currie said, “…customer by customer, we will help them make the right decision about the…RESL product that makes sense for them. And it is often the case that the hybrid HELOC product with its flexibility makes sense. We&#8217;re seeing a little bit right now (of) people going to fixed rates versus floating, and so that would explain a little bit of the mortgage growth.”</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4288794-toronto-dominion-bank-td-ceo-bharat-masrani-q3-2019-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">TD Conference Call</a></p>
<p>&nbsp;</p>
<hr />
<p><strong>Note:</strong> Transcripts are provided by a third party (Seeking Alpha) and their accuracy cannot be 100% assured.</p>
<hr />
</span><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg" class="ss-hidden-pin-image" data-pin-url="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-pin-media="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg" data-pin-description="Q3 2019 Bank Earnings – Mortgage Morsels"/><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="22225" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>																
							</section> <!-- end article section -->
							
							<footer class="cb-article-footer">
								<p class="cb-tags cb-post-footer-block"> <a href="https://www.canadianmortgagetrends.com/tag/big-banks/" rel="tag">big banks</a><a href="https://www.canadianmortgagetrends.com/tag/bmo/" rel="tag">bmo</a><a href="https://www.canadianmortgagetrends.com/tag/cibc/" rel="tag">cibc</a><a href="https://www.canadianmortgagetrends.com/tag/earnings/" rel="tag">earnings</a><a href="https://www.canadianmortgagetrends.com/tag/national-bank-of-canada/" rel="tag">national bank of canada</a><a href="https://www.canadianmortgagetrends.com/tag/rbc/" rel="tag">rbc</a><a href="https://www.canadianmortgagetrends.com/tag/scotiabank/" rel="tag">scotiabank</a><a href="https://www.canadianmortgagetrends.com/tag/td-bank/" rel="tag">td bank</a></p><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="https://www.canadianmortgagetrends.com/2019/10/combatting-mortgage-fraud-scrap-the-status-quo/">Previous Article</a></span><a href="https://www.canadianmortgagetrends.com/2019/10/combatting-mortgage-fraud-scrap-the-status-quo/" class="cb-previous-title cb-title">Combatting Mortgage Fraud: Scrap The Status Quo</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div><div id="cb-author-box" class="cb-post-footer-block cb-post-block-bg clearfix"><div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/author/shuebl/"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/04/Steve-1-125x125.png" width="100" height="100" alt="Steve Huebl" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></a></div><div class="cb-meta"><div class="cb-title cb-font-header vcard"><a href="https://www.canadianmortgagetrends.com/author/shuebl/"><span class="fn">Steve Huebl</span></a></div><p class="cb-author-bio">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</p><div class="cb-author-page-contact"> <a href="//www.twitter.com/@stevehuebl" target="_blank" class="cb-contact-icon cb-tip-bot" data-cb-tip="Twitter"><i class="fa fa-twitter"></i></a></div></div></div><div id="cb-related-posts-block" class="cb-post-footer-block cb-arrows-tr cb-module-block clearfix"><h3 class="cb-title cb-title-header">Related Posts</h3><ul class="slides clearfix">                <li class="cb-style-1 clearfix cb-no-1 post-22070 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-earnings tag-lender-calls tag-mortgage-lender">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/09/lender-calls-q2-roundup-2/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-768x510.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-610x405.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/09/lender-calls-q2-roundup-2/">Lender Calls – Q2 Roundup</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-09-10">September 10, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-21803 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-big-banks tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/06/q2-2019-bank-earnings-mortgage-morsels/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="quarterly canadian bank earnings" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/06/q2-2019-bank-earnings-mortgage-morsels/">Q2 2019 Bank Earnings – Mortgage Morsels</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-06-24">June 24, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-1 post-21712 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-earnings tag-first-national tag-first-national-financial tag-home-trust tag-lender-calls tag-lender-roundup tag-street-capital">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/05/lender-calls-q1-roundup-2/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/05/Earnings-conference-calls-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="lender earnings conference calls" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/05/lender-calls-q1-roundup-2/">Lender Calls – Q1 Roundup</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-05-30">May 30, 2019</time></span></div>                    </div>
                </li>
                <li class="cb-style-1 clearfix cb-no-2 post-21422 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-earnings tag-first-national-financial tag-home-capital-group tag-home-trust tag-lender-calls tag-lender-roundup tag-mortgage-lender tag-street-capital-bank-of-canada">
                    <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/03/lender-calls-q4-roundup-3/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-768x510.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-610x405.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>
                    <div class="cb-meta">
                        <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/03/lender-calls-q4-roundup-3/">Lender Calls – Q4 Roundup</a></h4>
                        <div class="cb-byline"><span class="cb-author"> <a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time datetime="2019-03-28">March 28, 2019</time></span></div>                    </div>
                </li>
</ul></div>
<div id="comments" class="cb-post-footer-block clearfix">


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/q3-2019-bank-earnings-mortgage-morsels/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name<span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email<span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22225' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a867a48f33" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="75"/></p>			</form>
			</div><!-- #respond -->
	  
</div>
							</footer> <!-- end article footer -->

						</article> <!-- end article -->						

					</div> <!-- end .cb-main -->

			
			
			
<aside class="cb-sidebar clearfix"><div id="text-89" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="_ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_1480563900" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1570649164" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21762/Haventree Bank - Dec 2018.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21761" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21761&aid=21759&t=1570649164" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21761/MCAP_Rulebook.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1570649164" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21758/CMLS-Digital-Ad-300x250-OptA.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="cb-sidebar-widget widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="cb-sidebar-widget widget_wpjb-recent-jobs"><h3 class="cb-sidebar-widget-title cb-widget-title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/bank-internal-business-development-consultant-pinnacle/">Bank - Internal Business Development Consultant- Pinnacle</a></span><br/>
                <span class="wpjb-sub">Canada, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-underwriter-a-lending/">Mortgage Underwriter (A-Lending)</a></span><br/>
                <span class="wpjb-sub">145 King Street West, Suite 2300, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/director-education/">Director, Education</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="cb-sidebar-widget widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="22225" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div class="_ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_2049995899" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1570649164" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21764/Genworth-May.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1570649164" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21763/First National - Dec 2018.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="_ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21760&t=1570649164" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/RMG_CMT_Apr2019_300x250.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div></aside>

		</div>

	</div>	

</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer">

                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-3" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">JOIN OUR COMMUNITY</h3><div class="cb-social-media-icons cb-white"><a href="https://www.facebook.com/canadianmortgagetrends" target="_blank" class="cb-facebook cb-icon-1"></a><a href="https://www.twitter.com/cdnmortgagenews" target="_blank" class="cb-twitter cb-icon-2"></a></div></div><div id="search-8" class="cb-footer-widget clearfix widget_search"><form method="get" class="cb-search" action="https://www.canadianmortgagetrends.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="single-image-3" class="cb-footer-widget clearfix cb-single-image-widget clearfix"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=" "  /></div><div id="text-83" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener noreferrer"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="cb-recent-posts-slider-3" class="cb-footer-widget clearfix widget-latest-articles-slider"><h3 class="cb-footer-widget-title cb-widget-title">MORTGAGE NEWS</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-22225 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-big-banks tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg 500w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/">Q3 2019 Bank Earnings – Mortgage Morsels</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-09">October 9, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-22141 post type-post status-publish format-standard has-post-thumbnail hentry category-guest-posts category-mortgage-commentary category-mortgage-regulations tag-mortgage-fraud">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/10/combatting-mortgage-fraud-scrap-the-status-quo/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Income-verification-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mortgage fraud" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Income-verification-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Income-verification-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Income-verification-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Income-verification-610x406.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Income-verification.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/10/combatting-mortgage-fraud-scrap-the-status-quo/">Combatting Mortgage Fraud: Scrap The Status Quo</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-04">October 4, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-22207 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-report">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/10/canadians-need-guidance-with-their-mortgages/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/clueless-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="uninformed borrowers" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/10/canadians-need-guidance-with-their-mortgages/">Canadians Need Guidance With Their Mortgages</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-03">October 3, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-22085 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-rate-trends tag-fixed-mortgage-rates tag-fixed-or-variable tag-mortgage-rates">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/10/fixed-mortgage-rates-set-rise/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/mortgage-rates-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mortgage rates to rise" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/mortgage-rates-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/mortgage-rates-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/mortgage-rates-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/mortgage-rates-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/mortgage-rates.jpg 1254w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/10/fixed-mortgage-rates-set-rise/">Are Fixed Mortgage Rates Set to Rise?</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-10-01">October 1, 2019</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-22153 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-amortizations tag-housing-affordability tag-mortgage-news tag-report tag-stress-test">

                        <div class="cb-mask"><a href="https://www.canadianmortgagetrends.com/2019/09/the-latest-in-mortgage-news-scheer-unveils-conservatives-housing-platform/"><img width="360" height="240" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/iStock-955542092-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/iStock-955542092-360x240.jpg 360w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/09/iStock-955542092-95x64.jpg 95w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="https://www.canadianmortgagetrends.com/2019/09/the-latest-in-mortgage-news-scheer-unveils-conservatives-housing-platform/">The Latest in Mortgage News: Half of Canada&#8217;s Big Housing Markets Are Unaffordable</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2019-09-29">September 29, 2019</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div>                                </div>
                                                        
                        </div>

                    
                     
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	
                                
                                <div class="cb-copyright">Copyright © 2019 Canadian Mortgage Trends <b> <a href="https://www.canadianmortgagetrends.com/terms " target="_blank"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>
        <input type="hidden" id="_zinenonce" name="_zinenonce" value="4dad42f8b1" /><input type="hidden" name="_wp_http_referer" value="/2019/10/q3-2019-bank-earnings-mortgage-morsels/" />				<div id="ss-floating-bar" class="ss-entrance-animation-fade ss-animate-entrance ss-hover-animation-fade ss-left-sidebar ss-large-icons ss-hide-on-mobile ss-rounded-icons" data-offset="0">

			
		<span class="ss-total-counter ss-total-shares ss-share-sidebar-total-shares" data-ss-ss-post-id="22225">
			<span>0</span>
			<span>Shares</span>
		</span>

		
		<ul class="ss-social-icons-container">

							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.facebook.com/sharer.php?t=Q3%202019%20Bank%20Earnings%20%E2%80%93%20Mortgage%20Morsels&#038;u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F" class="ss-facebook-color" rel="nofollow"  data-ss-ss-network-id="facebook" data-ss-ss-post-id="22225" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share" data-has-api="true">
					
						<span class="ss-share-network-content">
							<i class="ss ss-facebook"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://twitter.com/intent/tweet?text=Q3+2019+Bank+Earnings+%E2%80%93+Mortgage+Morsels&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F" class="ss-twitter-color" rel="nofollow"  data-ss-ss-network-id="twitter" data-ss-ss-post-id="22225" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-twitter"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="https://www.linkedin.com/shareArticle?title=Q3%202019%20Bank%20Earnings%20%E2%80%93%20Mortgage%20Morsels&#038;url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F&#038;mini=true" class="ss-linkedin-color" rel="nofollow"  data-ss-ss-network-id="linkedin" data-ss-ss-post-id="22225" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-linkedin"></i>

							
						</span>

											</a>
					
									</li>
							<li class="">

					
						
						<a href="#" data-ss-ss-link="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2019%2F10%2Fq3-2019-bank-earnings-mortgage-morsels%2F&#038;subject=Q3%202019%20Bank%20Earnings%20%E2%80%93%20Mortgage%20Morsels" class="ss-envelope-color" rel="nofollow"  data-ss-ss-network-id="envelope" data-ss-ss-post-id="22225" data-ss-ss-location="sidebar" data-ss-ss-permalink="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" data-ss-ss-type="share">
					
						<span class="ss-share-network-content">
							<i class="ss ss-envelope"></i>

							
						</span>

											</a>
					
									</li>
			
					</ul>
		
			<span class="ss-hide-floating-bar">
				<svg xmlns="http://www.w3.org/2000/svg" width="13" height="13" viewBox="0 0 370.814 370.814"><path d="M292.92 24.848L268.781 0 77.895 185.401l190.886 185.413 24.139-24.853-165.282-160.56"/></svg>
			</span>
			
		</div><!-- END #ss-floating-bar -->
		<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-sanitize.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-a11y.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"a324f59df5","post_id":"22225","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.5.6'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","cbPostID":"22225","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"4500",true],"cbALlNonce":"a5e98e03c1","cbPlURL":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","cbShortName":null};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/15zine/library/js/cb-scripts.source.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2019\/10\/q3-2019-bank-earnings-mortgage-morsels\/","stats_nonce":"222326b3a1","subscribe_nonce":"2379d7d55a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>

		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" class="ss-copy-action-field" />
						<a href="#" class="ss-button" rel="nofollow">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

				<!-- Social Snap Share count cache indicator -->
		<script type="text/javascript">

			var SocialSnapURL 				= window.location.href;
			var SocialSnapShareCacheExpired = 0;
				
			if ( -1 !== SocialSnapURL.indexOf('?ss_cache_refresh') ) {

				SocialSnapShareCacheExpired = true;

			} else {

				var SocialSnapServerTimestamp 	= 1570663564;
				var SocialSnapBrowserTimestamp 	= Date.now();

				if ( ! SocialSnapBrowserTimestamp ) {
					SocialSnapBrowserTimestamp = new Date().getTime();
				}

				SocialSnapBrowserTimestamp = Math.floor( SocialSnapBrowserTimestamp / 1000 );

				SocialSnapShareCacheExpired = SocialSnapShareCacheExpired && ( SocialSnapBrowserTimestamp - SocialSnapServerTimestamp < 60 );
			}

		</script>
		<!-- Social Snap Share count cache indicator -->
		
<!-- Ads on this site are served by Adning v1.3.8 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_1128853308 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_1128853308 = [];options_21766_1128853308.$AutoPlay = 1;options_21766_1128853308.$ArrowKeyNavigation = false;options_21766_1128853308.$DragOrientation = 0;options_21766_1128853308.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_1128853308,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21766_1128853308").length ){var _ning_slider_21766_1128853308 = new $JssorSlider$('_ning_zone_21766_1128853308', options_21766_1128853308);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_1128853308').parent().width();if(parentWidth){if( typeof _ning_slider_21766_1128853308 !== "undefined" ){_ning_slider_21766_1128853308.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21766_872220180 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_872220180 = [];options_21766_872220180.$AutoPlay = 1;options_21766_872220180.$ArrowKeyNavigation = false;options_21766_872220180.$DragOrientation = 0;options_21766_872220180.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_872220180,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21766_872220180").length ){var _ning_slider_21766_872220180 = new $JssorSlider$('_ning_zone_21766_872220180', options_21766_872220180);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_872220180').parent().width();if(parentWidth){if( typeof _ning_slider_21766_872220180 !== "undefined" ){_ning_slider_21766_872220180.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_1480563900 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_1480563900 = [];options_21759_1480563900.$AutoPlay = 1;options_21759_1480563900.$ArrowKeyNavigation = false;options_21759_1480563900.$DragOrientation = 0;options_21759_1480563900.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_1480563900,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21759_1480563900").length ){var _ning_slider_21759_1480563900 = new $JssorSlider$('_ning_zone_21759_1480563900', options_21759_1480563900);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_1480563900').parent().width();if(parentWidth){if( typeof _ning_slider_21759_1480563900 !== "undefined" ){_ning_slider_21759_1480563900.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_2049995899 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_2049995899 = [];options_21760_2049995899.$AutoPlay = 1;options_21760_2049995899.$ArrowKeyNavigation = false;options_21760_2049995899.$DragOrientation = 0;options_21760_2049995899.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_2049995899,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21760_2049995899").length ){var _ning_slider_21760_2049995899 = new $JssorSlider$('_ning_zone_21760_2049995899', options_21760_2049995899);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_2049995899').parent().width();if(parentWidth){if( typeof _ning_slider_21760_2049995899 !== "undefined" ){_ning_slider_21760_2049995899.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->


	</body>

</html> <!-- The End. what a ride! -->
<!-- Page generated by LiteSpeed Cache 2.9.8.6 on 2019-10-09 19:26:04 -->