<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#0b9da5">
	<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='22984';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>BoC&#039;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &quot;Froth&quot; - Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- Powered by Social Snap v1.1.8.1 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="BoC&#039;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &quot;Froth&quot; - Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:description" content="Bank of Canada Governor Stephen Poloz attempted to ease concerns yesterday that lower interest rates will further stoke overheated housing markets.">
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/">
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:updated_time" content="2020-03-06T11:22:21-05:00">
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends">
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238.jpg">
<meta property="og:image:width" content="1296">
<meta property="og:image:height" content="810">
<meta property="article:published_time" content="2020-03-06T08:05:23-05:00">
<meta property="article:modified_time" content="2020-03-06T11:22:21-05:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221;">
<meta name="twitter:description" content="Bank of Canada Governor Stephen Poloz attempted to ease concerns yesterday that lower interest rates will further stoke overheated housing markets.">
<meta name="twitter:image:src" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238.jpg">
<!-- Powered by Social Snap v1.1.8.1 - https://socialsnap.com/ -->


<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Bank of Canada Governor Stephen Poloz attempted to ease concerns yesterday that lower interest rates will further stoke overheated housing markets."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="Bank of Canada" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:section" content="Bank of Canada" />
<meta property="DC.date.issued" content="2020-03-06T08:05:23-05:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221; Comments Feed" href="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92477300-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.0.0' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen-child/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2Citalic%2C400%7COpen+Sans%3A600%2C700%2C400%7CMontserrat%3A400%2C700&#038;ver=5.3.2#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.3.2'></script>
<!--[if IE]>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.5.2'></script>
<link rel='https://api.w.org/' href='https://www.canadianmortgagetrends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=22984' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F&#038;format=xml" />
<style type="text/css"></style><style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Ads on this site are served by Adning v1.4.2 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.hero-wrap .caption {display:none !important}


.wpjb-grid .wpjb-grid-row {
    padding: 0.75em 0.75em 0.75em 0.75em;
}


.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child {
  visibility:hidden;
}

.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child:before {
  content:'You do not have any active job packs.';
  visibility:visible;
	display:block;
	margin-bottom:-20px;
}

.block-da-1.block-da.block-da-post_middle_content.clearfix {
width:100% !important;
	height:auto !important;
}


.block-da-1.block-da.block-da-header.tipi-flex-right.clearfix {
width: 100% !important;
height: auto !important;
	padding-bottom: 20px;
}


.wpjb .wpjb-text-box {
	padding-top:40px;
}

.single-job .wpjb-job-apply {
	padding-bottom:40px;
}

.single-job .post-end-subscribe.content-subscribe-block.content-subscribe-style.site-skin-2.site-img-1.subscribe-button-1 {
	display:none;
}

.single-job .byline.byline-2.byline-cats-design-1 {
display:none !important;
}


.sidebar-wrap .bg-area, .sidebar-wrap .bg-area .byline, .sidebar-wrap .bg-area a, .sidebar-wrap .bg-area .widget_search form *, .sidebar-wrap .bg-area h3, .sidebar-wrap .bg-area .widget-title {
	color:#000000;
}




#wpjb-recent-jobs-5 {
background-color: white;
    padding: 30px;
    font-size:14px;
    color: #0b9da5;
border: 3px solid #0b9da5;
}

#wpjb-recent-jobs-5 h3.widget-title.title {
font-size:18px;
	text-transform:uppercase;
}


.wpjb-hint {
font-size: 16px !important;
font-style: italic !important;
}


.wpjb .wpjb-top-header {
    padding: 15px;
    margin: 15px 0 18px 0;
}


.wpjb-listing-type-title {
width: 200px !important;
}

.wpjb .wpjb-listing-type-x {
background-color: #f1f1f1 !important;
}


.wpjb .wpjb-listing-type-cost {
padding: 3px 20px !important;
right: 20px;
}

.wpjb .wpjb-form .wpjb-cute-input {
margin: 0 0 6px 6px !important;
font-weight: 600 !important;
}




div.wpjb-cute-input-indicator {
    border-color: black !important;
}


.wpjb a.wpjb-button:hover {
    border: 1px solid rgb(0, 0, 0) !important;
}


li.wpjb-membership-item-title.wpjb-motif-dark {
padding-top: 20px;
}

div.wpjb-membership-actions {
padding-top: 15px;
padding-bottom: 15px;
}

a.wpjb-button {
padding: 15px 15px 15px !important;
font-size: 16px !important;
background: #a8dbde !important;
}




.wpjb ul {
    text-indent:0px !important;
}

a.wpjb-box.wpjb-layer-inside.wpjb-box-job_applications {
display: none;
}


.wpjb-box .wpjb-layer-inside {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: black;
    text-decoration: none !important;
}

.wpjb-box:hover {
	color:#000000 !important;
	background-color:#a8dbde !important;
}

.wpjb .wpjb-layer-inside a:hover {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: #e31f26;
    text-decoration: none !important;
}



.wpjb-box-membership span.wpjb-box-title {
  visibility:hidden;
  line-height: 0;
}

.wpjb-box-membership .wpjb-box-title:before {
  content:'Job Packs';
  visibility:visible;
  display:block;
  line-height: 2.6;
}


.wpjb .wpjb-boxes .wpjb-boxes-group .wpjb-boxes-group-text {
    text-transform: none !important;
    font-weight: 800 !important;
}

.wpjb-box-applications {
    display: none;
}


.wpjb .wpjb-grid .wpjb-col-logo > div {
    background-color: rgb(255, 255, 255);
}


.wpjb .wpjb-grid .wpjb-grid-row.wpjb-click-area:hover {
background-color:#a8dbde;
}


.wpjb .wpjb-featured {
    background-color: #FFFFFF;
}


.single-job .user-page-box-1.user-box-type-1.tipi-xs-12.user-page-box.clearfix {
    display:none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-22984 single-format-standard et_bloom headings-f1 body-f2 sub-f1 quotes-f1 by-f2 wh-f2 sm-u13 block-titles-mid-1 menu-no-color-hover grids-spacing-0 excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-s sticky-4-unfixed byline-font-2 wpb-js-composer js-comp-ver-6.1 vc_responsive">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>	</div>
	<ul class="menu-right">
					
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-0 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
			<div class="logo logo-main"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div class="angwp_21766 _ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_417288306" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21812 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21812" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21812&aid=21766&t=1583493794" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/04/Student-Housing-Program-Pilot-July-2019-optimized.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21813 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1583493794" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21813/Digital-Ad-CMT-Top-Banner-728x90.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21814 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1583493794" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/CA_2498_CMT-Filogex.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-0 main-menu-l sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2">
					<li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Broker News" data-url="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-subtitle="" data-count="737" data-tid="5"  data-term="category">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Rate Trends" data-url="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-subtitle="" data-count="331" data-tid="3"  data-term="category">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Tips &amp; Advice" data-url="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-subtitle="" data-count="222" data-tid="8"  data-term="category">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Industry Reports" data-url="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-subtitle="" data-count="210" data-tid="4"  data-term="category">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Regulations" data-url="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-subtitle="" data-count="167" data-tid="6"  data-term="category">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Mortgage Products" data-url="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-subtitle="" data-count="106" data-tid="10"  data-term="category">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Government Related" data-url="https://www.canadianmortgagetrends.com/category/government-related/" data-subtitle="" data-count="84" data-tid="7"  data-term="category">Government Related</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="font-2">Search</span></a></li>			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221;</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-2">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=BoC%E2%80%99s%20Poloz%20Says%20Rate%20Cuts%20Will%20Stabilize%20Housing%2C%20Not%20Lead%20to%20%E2%80%9CFroth%E2%80%9D%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-2">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class="tipi-xs-0 no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-s sidebar-on sidebar-right post-22984 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-coronavirus">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="hero-wrap clearfix hero-3 no-par"><div class="hero"><img width="770" height="481" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-770x481.jpg" class="flipboard-image wp-post-image" alt="BoC Governor Poloz tells markets to keep calm" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-770x481.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-100x63.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-610x381.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-293x183.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238.jpg 1296w" sizes="(max-width: 770px) 100vw, 770px" /></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.55)"></span><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta  meta-with-color"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="byline-part separator">&middot;</span><div class="byline-part cats"><a href="https://www.canadianmortgagetrends.com/category/bank-of-canada/" class="cat">Bank of Canada</a></div><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-03-06T08:05:23-05:00">March 6, 2020</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221;</h1></div></div></div><!-- .meta-wrap --></div>			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-1 share-it-bold share-it-count-1 share-it-before tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-count font-base font-2">26</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=BoC%E2%80%99s%20Poloz%20Says%20Rate%20Cuts%20Will%20Stabilize%20Housing%2C%20Not%20Lead%20to%20%E2%80%9CFroth%E2%80%9D%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="angwp_22793 _ning_outer ang_zone_22793 _ning_jss_zone _align_center" style="max-width:728px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_22793_1112575495" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_22795 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22795" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22795&aid=22793&t=1583493795" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22795/Lendesk - Feb 2020 - Version 2.png" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_22797 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22797" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22797&aid=22793&t=1583493795" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22797/BluMortgage-CRM for Mortgage Brokers-728x90.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<p>Bank of Canada Governor Stephen Poloz attempted to ease concerns yesterday that lower interest rates will further stoke overheated housing markets.</p>
<p>Poloz argued this week&#8217;s <a href="https://www.canadianmortgagetrends.com/2020/03/canadas-prime-rate-falls-to-3-45-following-boc-rate-cut/" target="_blank" rel="noopener noreferrer">rate cut</a> was needed to combat the risks posed by the current global health crisis, adding that the easing will in fact help stabilize housing markets.</p>
<p><span class="post-content">&#8220;Not surprisingly, the threat to the global economy of COVID-19—the coronavirus—played a central role in our deliberations, and we are coordinating actively with other G7 central banks and fiscal authorities,&#8221; he said in a prepared <a href="https://www.bankofcanada.ca/wp-content/uploads/2020/03/remarks-050320.pdf" target="_blank" rel="noopener noreferrer">speech</a> on Thursday.<br />
</span></p>
<figure id="attachment_22453" aria-describedby="caption-attachment-22453" style="width: 400px" class="wp-caption alignright"><img class="wp-image-22453" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/Poloz.jpg" alt="Bank of Canada Governor Stephen Poloz" width="400" height="382" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/Poloz.jpg 500w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/Poloz-79x75.jpg 79w" sizes="(max-width: 400px) 100vw, 400px" /><figcaption id="caption-attachment-22453" class="wp-caption-text">Bank of Canada Governor Stephen Poloz</figcaption></figure>
<p>The 50-bps rate cut was in stark contrast to the cautious &#8220;wait-and-see&#8221; approach that the Bank had previously adopted as it held rates steady while dozens of central banks around the world were cutting rates to head off growing economic headwinds. This week&#8217;s rate move also flew in the face of Poloz&#8217;s own fears about further stoking heated housing markets.</p>
<p>Just two months ago, Poloz told <em>BNN Bloomberg</em>: &#8220;Should this housing rebound continue, we will be watching for signs of extrapolative expectations returning to certain major housing markets—in other words, froth&#8230;It can be very unhealthy when the situation becomes speculative.&#8221;</p>
<p>But extraordinary times call for extraordinary measures.</p>
<p><span class="post-content">“…Risk management demands a prompt and sizable policy response to larger shocks to ensure that the economy remains well anchored. Governing Council agreed that the downside risks to the economy today are more than sufficient to outweigh our continuing concern about financial vulnerabilities,&#8221; he told a Toronto audience. </span></p>
<p><span class="post-content">&#8220;Indeed, declining consumer confidence would naturally lead to reduced activity in the housing market. In this context, lower interest rates will actually help to stabilize the housing market, rather than contribute to froth.&#8221; </span></p>
<p>Capital Economics&#8217; senior economist Stephen Brown hinted at this in a <a href="https://www.capitaleconomics.com/clients/publications/canada-economics/canada-economics-weekly/bank-to-wait-and-see-amid-virus-fears/?tk=dbe76cbabbb599cb6b9ffcc187d94c153d35daf5" target="_blank" rel="noopener noreferrer">research note</a> published last week.</p>
<p>&#8220;While [the Bank of Canada] has been worried about the effects of looser policy on house prices, it may become more welcoming of a further boost to housing wealth if equity values continue to plummet.”</p>
<p>That seems to be Poloz&#8217;s thinking. Even if people are losing confidence (and money) as a result of rising coronavirus infections and plummeting stock markets, they can at least be reassured that the value of their home is continuing to rise (so long as you&#8217;re not a first-time buyer looking to enter the market).</p>
<p><span class="post-content">&#8220;Further, we expect that the B-20 mortgage lending guidelines will continue to improve the quality of the stock of mortgage debt,&#8221; Poloz added.<br />
</span></p>
<p>Remember, these are the same lending guidelines (for uninsured borrowers) that OSFI is <a href="http://www.osfi-bsif.gc.ca/Eng/osfi-bsif/med/Pages/nr20200218.aspx" target="_blank" rel="noopener noreferrer">proposing</a> to loosen as early as this spring, pending a review of public consultation.</p>
<h2>More Cuts Are on the Way</h2>
<p>While Poloz is defending the Bank&#8217;s larger-than-expected rate cut this week, the easing is still far from done, at least as far as the markets are concerned.</p>
<p>Canada&#8217;s 5-year bond yield continued to fall on Thursday, coming within 0.36 percentage points of its all-time low. The continued panic over the growing fallout of <span class="post-content">COVID-19</span> has markets pricing in up to 75 bps of rate cuts by October, with the next cut coming as early as April.</p>
<p>By the time all is said and done, this week&#8217;s 50-bps rate cut may look like just a warm-up.</p>
<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238.jpg" class="ss-hidden-pin-image" data-pin-url="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/" data-pin-media="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238.jpg" data-pin-description="BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221;"/><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="22984" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.canadianmortgagetrends.com/author/shuebl/">
				<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/04/Steve-1-125x125.png" width="60" height="60" alt="Steve Huebl" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</div>
								<div class="icons">
										<a href="https://twitter.com/stevehuebl" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a>				</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-30893" class="block-wrap-native block-wrap block-wrap-27 block-css-30893 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="30893"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="30893" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="30893" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-27 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22965 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-fixed-vs-variable tag-prime-rate tag-rate-decision"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/03/canadas-prime-rate-falls-to-3-45-following-boc-rate-cut/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Canada&#039;s prime rate falls" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/03/canadas-prime-rate-falls-to-3-45-following-boc-rate-cut/">Canada&#8217;s Prime Rate Falls to 3.45% Following BoC Rate Cut</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22715 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/01/boc-lays-groundwork-competitive-10-year-fixed-rates/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-1023100382-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="longer term mortgages" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-1023100382-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-1023100382-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-1023100382-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-1023100382-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/01/boc-lays-groundwork-competitive-10-year-fixed-rates/">BoC Lays Groundwork for More Competitive 10-Year Fixed Rates</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22447 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-rate-decision tag-rate-forecast"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/12/2019-closes-without-a-bank-of-canada-rate-cut/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/no-bank-of-canada-rate-change.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/no-bank-of-canada-rate-change.jpg 1254w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/no-bank-of-canada-rate-change-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/no-bank-of-canada-rate-change-768x512.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/no-bank-of-canada-rate-change-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/no-bank-of-canada-rate-change-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/12/2019-closes-without-a-bank-of-canada-rate-cut/">2019 Closes Without a Bank of Canada Rate Cut</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22302 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-rate-forecast"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/10/boc-decision-leaves-door-open-rate-cuts/" class="mask-img"><img width="390" height="228" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Rates-to-fall.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="interest rates to fall in canada" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Rates-to-fall.jpg 1340w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Rates-to-fall-95x55.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Rates-to-fall-768x448.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/10/Rates-to-fall-610x356.jpg 610w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/10/boc-decision-leaves-door-open-rate-cuts/">BoC Decision Leaves Door Open to Rate Cut</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-4 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-21926 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-federal-reserve tag-rate-decision"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/07/will-fed-rate-cut-put-pressure-bank-canada/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="federal reserve rate cut" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut.jpg 700w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/federal-reserve-rate-cut-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/07/will-fed-rate-cut-put-pressure-bank-canada/">Will a Fed Rate Cut Put More Pressure on the Bank of Canada?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-5 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-21860 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-mortgage-rates"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/07/bank-canada-holds-rates-amid-trade-tensions/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/Bank-of-Canada-building2.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Bank of Canada financial building" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/Bank-of-Canada-building2.jpg 700w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/Bank-of-Canada-building2-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/Bank-of-Canada-building2-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/07/Bank-of-Canada-building2-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/07/bank-canada-holds-rates-amid-trade-tensions/">Bank of Canada Holds Rates Amid Heightened Trade Tensions</a></h3></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='22984' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="638d0dd606" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-3 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-89" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21759 _ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_1269483777" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21758 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1583493795" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/CMLS-44858-AVEO-Digital-Ad-CMT.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21762 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1583493795" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/Haventree_Jan2020.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21761 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21761" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21761&aid=21759&t=1583493795" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21761/MCAP_Rulebook.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="sidebar-widget zeen-widget clearfix widget_wpjb-recent-jobs"><h3 class="widget-title title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/residential-mortgage-underwriting-analyst/">Residential Mortgage Underwriting Analyst</a></span><br/>
                <span class="wpjb-sub">Regina, Saskatoon or Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mobile-mortgage-specialist-2/">Mobile Mortgage Specialist</a></span><br/>
                <span class="wpjb-sub">Vancouver, Okanagan, and The Greater Toronto Area, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-underwriter-5/">Mortgage Underwriter</a></span><br/>
                <span class="wpjb-sub">Victoria, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="sidebar-widget zeen-widget clearfix widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="22984" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21760 _ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_112743932" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21763 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1583493795" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21763/First National - Dec 2018.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21764 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1583493795" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21764/Genworth-May.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21765 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21760&t=1583493795" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/RMG_CMT_Apr2019_300x250.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://www.facebook.com/canadianmortgagetrends" class="tipi-i-facebook tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://twitter.com/cdnmortgagenews" class="tipi-i-twitter tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div><div id="search-8" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_retina_image-2" class="footer-widget zeen-widget clearfix zeen_retina_image">		<div class="retina-image">
						<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="">
					</div>

		</div><div id="text-83" class="footer-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener noreferrer"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="zeen_stylish_posts-2" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-97796" class="block-wrap-native block-wrap block-wrap-55 block-css-97796 block-wrap-slider elements-design-1 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="97796"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-22984 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-coronavirus"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="BoC Governor Poloz tells markets to keep calm" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-957038238-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/">BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221;</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-22965 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-fixed-vs-variable tag-prime-rate tag-rate-decision"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/03/canadas-prime-rate-falls-to-3-45-following-boc-rate-cut/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Canada&#039;s prime rate falls" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/iStock-1158024102-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/03/canadas-prime-rate-falls-to-3-45-following-boc-rate-cut/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/03/canadas-prime-rate-falls-to-3-45-following-boc-rate-cut/">Canada&#8217;s Prime Rate Falls to 3.45% Following BoC Rate Cut</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-22948 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-bank-of-canada tag-coronavirus tag-prime-rate tag-rate-decision"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/03/bank-of-canada-increasingly-likely-to-deliver-a-surprise-rate-cut-this-week/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Bank of canada expected to deliver surprise rate cut this week" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-100x66.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-770x511.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-610x405.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut.jpg 1257w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/03/bank-of-canada-increasingly-likely-to-deliver-a-surprise-rate-cut-this-week/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/03/bank-of-canada-increasingly-likely-to-deliver-a-surprise-rate-cut-this-week/">BoC Increasingly Likely to Deliver a Surprise Rate Cut This Week</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-22910 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-cmhc tag-mortgage-news tag-real-estate-market tag-reverse-mortgages"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/02/latest-in-mortgage-news-meridian-credit-union-raises-125-million/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1074061698-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="meridian credit union raises funds" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1074061698-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1074061698-100x68.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1074061698-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1074061698-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/02/latest-in-mortgage-news-meridian-credit-union-raises-125-million/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/02/latest-in-mortgage-news-meridian-credit-union-raises-125-million/">Latest in Mortgage News: Meridian Credit Union Raises $125 Million</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
										<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					<div class="copyright font-2 copyright-l">COPYRIGHT © 2020 CANADIAN MORTGAGE TRENDS</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-17782"><a target="_blank" rel="noopener noreferrer" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/03/bank-of-canada-increasingly-likely-to-deliver-a-surprise-rate-cut-this-week/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Bank of canada expected to deliver surprise rate cut this week" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/03/Interest-rate-cut-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="go-next"><a href="https://www.canadianmortgagetrends.com/2020/03/bank-of-canada-increasingly-likely-to-deliver-a-surprise-rate-cut-this-week/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://www.canadianmortgagetrends.com/2020/03/bank-of-canada-increasingly-likely-to-deliver-a-surprise-rate-cut-this-week/">BoC Increasingly Likely to Deliver a Surprise Rate Cut This Week</a></div>
			</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=BoC%E2%80%99s%20Poloz%20Says%20Rate%20Cuts%20Will%20Stabilize%20Housing%2C%20Not%20Lead%20to%20%E2%80%9CFroth%E2%80%9D%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-count font-base font-2">26</span></span></a><a href="whatsapp://send?text=BoC&#8217;s Poloz Says Rate Cuts Will Stabilize Housing, Not Lead to &#8220;Froth&#8221; – https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F03%2Fbocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Mortgage Rates &amp; Mortgage Broker News in Canada",
	"description": "News on Canadian mortgages, mortgage brokers, and mortgage rates.","url": "https://www.canadianmortgagetrends.com/","datePublished": "2020-03-06T08:05:23-05:00","dateCreated": "2020-03-06T08:05:23-05:00","dateModified": "2020-03-06T11:22:21-05:00","sameAs": ["https://facebook.com/https://www.facebook.com/canadianmortgagetrends","https://twitter.com/https://twitter.com/cdnmortgagenews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.canadianmortgagetrends.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-18353.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18353 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17799.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17799 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-18334.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18334 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17780.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17780 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17410.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17410 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/dom-ready.min.js?ver=2.5.1'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/a11y.min.js?ver=2.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"f362d4881f","post_id":"22984","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.8.1'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"b3a99d0df9","qry":{"page":0,"year":2020,"monthnum":3,"name":"bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
	var zeen_30893 = {
		id: 30893,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 6,
		args: {"post__not_in":[22984],"posts_per_page":6,"post_type":"post","tag":"","cat":"13,"}	};
	
	var zeen_97796 = {
		id: 97796,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"80035","track_id":"81869","content_id":"22984"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2020\/03\/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth\/","stats_nonce":"c15f9f41e5","subscribe_nonce":"4587f7cc0a","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.canadianmortgagetrends.com/2020/03/bocs-poloz-says-rate-cuts-will-stabilize-housing-not-lead-froth/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		
<!-- Ads on this site are served by Adning v1.4.2 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_417288306 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_417288306 = [];options_21766_417288306.$AutoPlay = 1;options_21766_417288306.$ArrowKeyNavigation = false;options_21766_417288306.$DragOrientation = 0;options_21766_417288306.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_417288306,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21766_417288306").length ){var _ning_slider_21766_417288306 = new $JssorSlider$('_ning_zone_21766_417288306', options_21766_417288306);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_417288306').parent().width();if(parentWidth){if( typeof _ning_slider_21766_417288306 !== "undefined" ){_ning_slider_21766_417288306.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_22793_1112575495 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_22793_1112575495 = [];options_22793_1112575495.$AutoPlay = 1;options_22793_1112575495.$ArrowKeyNavigation = false;options_22793_1112575495.$DragOrientation = 0;options_22793_1112575495.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_22793_1112575495,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_22793_1112575495").length ){var _ning_slider_22793_1112575495 = new $JssorSlider$('_ning_zone_22793_1112575495', options_22793_1112575495);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_22793_1112575495').parent().width();if(parentWidth){if( typeof _ning_slider_22793_1112575495 !== "undefined" ){_ning_slider_22793_1112575495.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_1269483777 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_1269483777 = [];options_21759_1269483777.$AutoPlay = 1;options_21759_1269483777.$ArrowKeyNavigation = false;options_21759_1269483777.$DragOrientation = 0;options_21759_1269483777.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_1269483777,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21759_1269483777").length ){var _ning_slider_21759_1269483777 = new $JssorSlider$('_ning_zone_21759_1269483777', options_21759_1269483777);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_1269483777').parent().width();if(parentWidth){if( typeof _ning_slider_21759_1269483777 !== "undefined" ){_ning_slider_21759_1269483777.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_112743932 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_112743932 = [];options_21760_112743932.$AutoPlay = 1;options_21760_112743932.$ArrowKeyNavigation = false;options_21760_112743932.$DragOrientation = 0;options_21760_112743932.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_112743932,$TransitionsOrder:1,$ShowLink:true};if( $("#_ning_zone_21760_112743932").length ){var _ning_slider_21760_112743932 = new $JssorSlider$('_ning_zone_21760_112743932', options_21760_112743932);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_112743932').parent().width();if(parentWidth){if( typeof _ning_slider_21760_112743932 !== "undefined" ){_ning_slider_21760_112743932.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

</body>
</html>
<!-- Page generated by LiteSpeed Cache 2.9.9.2 on 2020-03-06 11:23:15 -->