<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#0b9da5">
	<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='23519';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals - Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- Powered by Social Snap v1.1.8.3 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals - Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:description" content="For the second-quarter earnings season, all eyes were on the Big 6 banks&#8217; credit loss provisions and mortgage payment deferral programs. With the onslaught of COVID-19, the banks granted payment deferrals to more than 700,000 Canadians to help prevent a wave of defaults. In their second-quarter earnings calls, the banks provided all additional details about their deferral programs, along with their forecasts for how they see the eventual recovery playing out. All of the banks also set aside record credit &hellip;">
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/">
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:updated_time" content="2020-06-17T09:59:17-04:00">
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends">
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338.jpg">
<meta property="og:image:width" content="1254">
<meta property="og:image:height" content="836">
<meta property="article:published_time" content="2020-06-17T08:50:41-04:00">
<meta property="article:modified_time" content="2020-06-17T09:59:17-04:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals">
<meta name="twitter:description" content="For the second-quarter earnings season, all eyes were on the Big 6 banks' credit loss provisions and mortgage payment deferral programs. With the onslaught of COVID-19, the banks granted payment deferrals to more than 700,000 Canadians to help prevent a wave of defaults. In their second-quarter earnings calls, the banks provided all additional details about their deferral programs, along with their forecasts for how they see the eventual recovery playing out. All of the banks also set aside record credit">
<meta name="twitter:image:src" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338.jpg">
<!-- Powered by Social Snap v1.1.8.3 - https://socialsnap.com/ -->


<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="bmo" />
<meta property="article:tag" content="cibc" />
<meta property="article:tag" content="earnings" />
<meta property="article:tag" content="national bank of canada" />
<meta property="article:tag" content="rbc" />
<meta property="article:tag" content="scotiabank" />
<meta property="article:tag" content="td bank" />
<meta property="article:section" content="Quarterly Bank Reports" />
<meta property="DC.date.issued" content="2020-06-17T08:50:41-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals Comments Feed" href="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92477300-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.0.0' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen-child/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2Citalic%2C400%7COpen+Sans%3A600%2C700%2C400%7CMontserrat%3A400%2C700&#038;ver=5.4.2#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.4.2'></script>
<!--[if IE]>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.0.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.5.6'></script>
<link rel='https://api.w.org/' href='https://www.canadianmortgagetrends.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=23519' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><style type="text/css"></style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Ads on this site are served by Adning v1.5.0 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.hero-wrap .caption {display:none !important}


.wpjb-grid .wpjb-grid-row {
    padding: 0.75em 0.75em 0.75em 0.75em;
}


.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child {
  visibility:hidden;
}

.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child:before {
  content:'You do not have any active job packs.';
  visibility:visible;
	display:block;
	margin-bottom:-20px;
}

.block-da-1.block-da.block-da-post_middle_content.clearfix {
width:100% !important;
	height:auto !important;
}


.block-da-1.block-da.block-da-header.tipi-flex-right.clearfix {
width: 100% !important;
height: auto !important;
	padding-bottom: 20px;
}


.wpjb .wpjb-text-box {
	padding-top:40px;
}

.single-job .wpjb-job-apply {
	padding-bottom:40px;
}

.single-job .post-end-subscribe.content-subscribe-block.content-subscribe-style.site-skin-2.site-img-1.subscribe-button-1 {
	display:none;
}

.single-job .byline.byline-2.byline-cats-design-1 {
display:none !important;
}


.sidebar-wrap .bg-area, .sidebar-wrap .bg-area .byline, .sidebar-wrap .bg-area a, .sidebar-wrap .bg-area .widget_search form *, .sidebar-wrap .bg-area h3, .sidebar-wrap .bg-area .widget-title {
	color:#000000;
}




#wpjb-recent-jobs-5 {
background-color: white;
    padding: 30px;
    font-size:14px;
    color: #0b9da5;
border: 3px solid #0b9da5;
}

#wpjb-recent-jobs-5 h3.widget-title.title {
font-size:18px;
	text-transform:uppercase;
}


.wpjb-hint {
font-size: 16px !important;
font-style: italic !important;
}


.wpjb .wpjb-top-header {
    padding: 15px;
    margin: 15px 0 18px 0;
}


.wpjb-listing-type-title {
width: 200px !important;
}

.wpjb .wpjb-listing-type-x {
background-color: #f1f1f1 !important;
}


.wpjb .wpjb-listing-type-cost {
padding: 3px 20px !important;
right: 20px;
}

.wpjb .wpjb-form .wpjb-cute-input {
margin: 0 0 6px 6px !important;
font-weight: 600 !important;
}




div.wpjb-cute-input-indicator {
    border-color: black !important;
}


.wpjb a.wpjb-button:hover {
    border: 1px solid rgb(0, 0, 0) !important;
}


li.wpjb-membership-item-title.wpjb-motif-dark {
padding-top: 20px;
}

div.wpjb-membership-actions {
padding-top: 15px;
padding-bottom: 15px;
}

a.wpjb-button {
padding: 15px 15px 15px !important;
font-size: 16px !important;
background: #a8dbde !important;
}




.wpjb ul {
    text-indent:0px !important;
}

a.wpjb-box.wpjb-layer-inside.wpjb-box-job_applications {
display: none;
}


.wpjb-box .wpjb-layer-inside {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: black;
    text-decoration: none !important;
}

.wpjb-box:hover {
	color:#000000 !important;
	background-color:#a8dbde !important;
}

.wpjb .wpjb-layer-inside a:hover {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: #e31f26;
    text-decoration: none !important;
}



.wpjb-box-membership span.wpjb-box-title {
  visibility:hidden;
  line-height: 0;
}

.wpjb-box-membership .wpjb-box-title:before {
  content:'Job Packs';
  visibility:visible;
  display:block;
  line-height: 2.6;
}


.wpjb .wpjb-boxes .wpjb-boxes-group .wpjb-boxes-group-text {
    text-transform: none !important;
    font-weight: 800 !important;
}

.wpjb-box-applications {
    display: none;
}


.wpjb .wpjb-grid .wpjb-col-logo > div {
    background-color: rgb(255, 255, 255);
}


.wpjb .wpjb-grid .wpjb-grid-row.wpjb-click-area:hover {
background-color:#a8dbde;
}


.wpjb .wpjb-featured {
    background-color: #FFFFFF;
}


.single-job .user-page-box-1.user-box-type-1.tipi-xs-12.user-page-box.clearfix {
    display:none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-23519 single-format-standard et_bloom headings-f1 body-f2 sub-f1 quotes-f1 by-f2 wh-f2 sm-u13 block-titles-mid-1 menu-no-color-hover grids-spacing-0 excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-s sticky-4-unfixed byline-font-2 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>	</div>
	<ul class="menu-right">
					
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-0 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
			<div class="logo logo-main"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div class="angwp_21766 _ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_1072432786" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21813 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1592390641" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21813/145127_MTG-Bruised-Credit-Digital-Ads_CMT_728_90.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21812 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21812" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21812&aid=21766&t=1592390641" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/04/Student-Housing-Program-Pilot-July-2019-optimized.gif" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21814 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1592390641" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21814/FN1011_MA_PartnershipRotatingBanner(1).gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-0 main-menu-l sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2">
					<li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Broker News" data-url="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-subtitle="" data-count="755" data-tid="5"  data-term="category">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Rate Trends" data-url="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-subtitle="" data-count="333" data-tid="3"  data-term="category">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Tips &amp; Advice" data-url="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-subtitle="" data-count="222" data-tid="8"  data-term="category">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Industry Reports" data-url="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-subtitle="" data-count="211" data-tid="4"  data-term="category">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Regulations" data-url="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-subtitle="" data-count="170" data-tid="6"  data-term="category">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Mortgage Products" data-url="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-subtitle="" data-count="106" data-tid="10"  data-term="category">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Government Related" data-url="https://www.canadianmortgagetrends.com/category/government-related/" data-subtitle="" data-count="84" data-tid="7"  data-term="category">Government Related</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="font-2">Search</span></a></li>			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-2">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Q2%202020%20Bank%20Earnings%20%E2%80%93%20All%20About%20Provisions%20and%20Mortgage%20Deferrals%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-2">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class="tipi-xs-0 no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-s sidebar-on sidebar-right post-23519 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="hero-wrap clearfix hero-3 no-par"><div class="hero"><img width="770" height="513" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-770x513.jpg" class="flipboard-image wp-post-image" alt="canadian bank earnings" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338.jpg 1254w" sizes="(max-width: 770px) 100vw, 770px" /></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.55)"></span><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta  meta-with-color"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="byline-part separator">&middot;</span><div class="byline-part cats"><a href="https://www.canadianmortgagetrends.com/category/quarterly-bank-reports/" class="cat">Quarterly Bank Reports</a></div><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2020-06-17T08:50:41-04:00">June 17, 2020</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals</h1></div></div></div><!-- .meta-wrap --></div>			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-1 share-it-bold share-it-count-1 share-it-before tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Q2%202020%20Bank%20Earnings%20%E2%80%93%20All%20About%20Provisions%20and%20Mortgage%20Deferrals%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="angwp_22793 _ning_outer ang_zone_22793 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_22793_1926578859" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_22795 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22795" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22795&aid=22793&t=1592390641" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22795/20200207_Lendesk-SpotlightSearch_Banner.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<p>For the second-quarter earnings season, all eyes were on the Big 6 banks&#8217; credit loss provisions and mortgage payment deferral programs.</p>
<p>With the onslaught of COVID-19, the banks granted payment deferrals to more than 700,000 Canadians to help prevent a wave of defaults. In their second-quarter earnings calls, the banks provided all additional details about their deferral programs, along with their forecasts for how they see the eventual recovery playing out.</p>
<p>All of the banks also set aside record credit provisions, with the expectations that credit losses will increase in the coming quarters. RBC&#8217;s provisions for credit losses, for example, skyrocketed 564% compared to Q2 2019 levels.</p>
<p>As we do every quarter, we’ve picked through the Big Banks’ quarterly earnings reports, presentations and conference calls, and compiled all the mortgage notables right here. Key tidbits are highlighted in <span style="color: #0000ff;">blue</span><em>.</em></p>
<p><strong>QUICK LINKS:</strong></p>
<ul>
<li><a href="#BMO">Bank of Montreal</a></li>
<li><a href="#CIBC">CIBC</a></li>
<li><a href="#NBC">National Bank of Canada</a></li>
<li><a href="#RBC">Royal Bank of Canada</a></li>
<li><a href="#Scotia">Scotiabank</a></li>
<li><a href="#TD">TD Bank</a></li>
</ul>
<p style="text-align: center;"><strong>*********</strong></p>
<p><span id="more-23519"></span><br />
<a name="BMO"></a></p>
<h2><img src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/trans.gif" alt="" /><strong>Bank of Montreal<img title="BMO" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0168ec13d3d5970c.gif" alt="BMO" width="113" height="65" align="right" border="0" /></strong></h2>
<h4><strong>Q2 net income:</strong> $689 million (-54% Y/Y)<br />
<strong>Earnings per share:</strong> $1.00</h4>
<ul>
<li>BMO&#8217;s residential mortgage portfolio rose to $114.5 billion from $108.9 billion a year earlier.</li>
<li>The HELOC portfolio—61% of which is amortizing—rose to $34.6 billion from $32.3 billion.</li>
<li>Mortgage growth through proprietary channels, including amortizing HELOCs, was up 7% year-over-year.</li>
<li>41% of BMO&#8217;s residential mortgage portfolio is insured, down from 44% a year ago.</li>
<li>The loan-to-value on the uninsured portfolio is 51%, unchanged from a year ago.</li>
<li>79% of the portfolio has an effective remaining amortization of 25 years or less, up from 70% a year ago.</li>
<li>Net interest margin (NIM) in the quarter was 2.58%, down from 2.68% in Q1 and 2.62% a year ago, &#8220;primarily due to lower loan spreads as a result of a narrowing of the Prime to BA relationship,&#8221; noted CFO Thomas Flynn. &#8220;While projections are difficult, <span style="color: #0000ff;">the net interest margin is likely to drift somewhat lower over the balance of the year due to the impact of lower interest rates</span>.&#8221;</li>
</ul>
<p><strong>Deferrals &amp; Provisions</strong></p>
<ul>
<li>BMO offered payment deferrals to more than 200,000 customers in Canada and the U.S.
<ul>
<li>&#8220;Of the deferred Canadian RESL balances, the large majority are mortgages, of which <span style="color: #0000ff;">33% are insured</span>,&#8221; said Flynn. “<span style="color: #0000ff;">The credit quality of consumer deferrals varies by product, but the average bureau score weighted by deferred balances is approximately 750 in Canada.</span>”</li>
</ul>
</li>
<li>The 90-day delinquency rate for Real Estate Secured Lending (RESL) portfolio was 22 bps, down from 24 bps in Q2 2019, while the loss rate for the trailing four-quarter period was less than 1 bp.
<ul>
<li><span style="color: #0000ff;">The bank’s overall provision for credit losses rose 6 bps quarter-over-quarter to 35 bps, or $1.11 billion, up 531% from $176 million in the same quarter last year.</span> &#8220;<span style="color: #0000ff;">Based on our estimates, we see approximately 1/3 of the impaired provisions being related to COVID-19 impacts in the quarter</span>,&#8221; noted CFO Thomas Flynn.</li>
</ul>
</li>
<li>&#8220;<span style="color: #0000ff;">In terms of outlook, given the historic level of economic stress due to COVID-19, we would not expect to see a reduction in impaired loan losses over the next few quarters</span>,&#8221; Flynn added. &#8220;And depending on the length of the crisis and the impact on specific industry sectors, <span style="color: #0000ff;">we could see further increases in impaired loan loss rates</span>.&#8221;</li>
<li>White added: &#8220;…we&#8217;re in dramatically uncertain times. And so, that forecast could be different. But<span style="color: #0000ff;"> I think about loss rates as from 35 basis points where we are today, they&#8217;re likely to drift up higher, I think, likely into the 40s. The other end of that bookend would probably be at the 70 basis point range, which would be closer to what you saw during the GFC.</span>&#8220;</li>
</ul>
<p>Source: <a href="https://www.bmo.com/ir/qtrinfo/1/2020-q2/Q220_AnalystPresentation.pdf" target="_blank" rel="noopener noreferrer">BMO Q2 Investor Presentation</a></p>
<p><strong><u>Conference Call</u></strong></p>
<ul>
<li>We mobilized quickly to transition 90% of our non-branch employees to work remotely.</li>
<li>&#8220;While the scope and the scale of the economic and social impact of the pandemic remains uncertain, our strong liquidity and capital provide the strength and stability to withstand a period of prolonged economic recovery,&#8221; said CEO Darryl White.</li>
<li>Commenting on the bank’s positive outlook for house prices, Erminia Johannson, Group Head, North American Personal Banking, replied, &#8220;<span style="color: #0000ff;">what we&#8217;re seeing now is some stabilization in certain sectors in certain geographies</span>. And so I would say, right now, <span style="color: #0000ff;">our position would be that we&#8217;re going to be remaining quite flat on the housing prices</span>. Obviously, in oil-affected regions, et cetera, we&#8217;re going to see some nuances there. But for now, that&#8217;s what our indicators are suggesting.&#8221;</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4350281-bank-of-montreal-bmo-ceo-darryl-white-on-q2-2020-results-earnings-call-transcript" target="_blank" rel="noopener noreferrer">BMO Conference Call</a></p>
<p><a name="CIBC"></a></p>
<h2><strong>CIBC</strong><strong><img title="CIBC" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0167671239dc970b.jpg" alt="CIBC" width="104" height="85" align="right" border="0" /></strong></h2>
<h4><strong>Q2 net income:</strong> $392 billion (-70% Y/Y)<br />
<strong>Earnings per share:</strong> $0.94</h4>
<ul>
<li>CIBC&#8217;s residential mortgage portfolio rose to $204 billion in Q2, up from $201 billion in Q2 2019.</li>
<li>Of the portfolio, $27 billion is from the Greater Vancouver Area (unchanged a year earlier), and $64 billion is from the Greater Toronto Area (up from $63 billion a year ago).</li>
<li>Of the uninsured portfolio, the LTV was 53%, down from 65%.</li>
<li><span style="color: #0000ff;">The bank reported $9 billion in originations in the quarter, up from $6 billion a year ago.</span></li>
<li>The bank’s HELOC portfolio ended the quarter at $20.3 billion, down from $21.8 billion a year ago.</li>
<li>Net interest margin in Q2 was 244 bps, down 3 bps from Q2 2019, &#8220;due to the impact of prime BA compression and COVID-related interest relief this quarter,&#8221; CEO Victor Dodig said.</li>
<li><span style="color: #0000ff;">Of the bank’s uninsured residential mortgage portfolio, 0.32% are in arrears by 90+ days, up from 0.30% in Q1 and 0.27% in Q2 2019. &#8220;We do not expect the increase in mortgage delinquencies to translate into material losses</span>,&#8221; noted Chief Risk Officer Shawn Beber.</li>
</ul>
<p><strong>Deferrals &amp; Provisions</strong></p>
<ul>
<li><span style="color: #0000ff;">The bank&#8217;s set-asides for loans that could go bad rose more than five-fold from the previous quarter, with provisions reaching $1.41 billion, compared to $261 million in the fiscal first quarter.</span></li>
<li><span style="color: #0000ff;">The bank provided payment deferrals for 108,000 mortgages, representing 18% of the bank’s overall mortgages outstanding</span>, according to Laura Dottori-Attanasio.</li>
</ul>
<p>Source: <a href="https://www.cibc.com/content/dam/about_cibc/investor_relations/pdfs/quarterly_results/2020/q220presentation-en.pdf" target="_blank" rel="noopener noreferrer">CIBC Q2 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>CEO Victor Dodig noted that since mid-March, CIBC has enabled over 75% of its employees to work remotely.</li>
<li>Dodig drew attention to a J.D. Power <a href="https://www.jdpower.com/business/press-releases/2020-canada-retail-banking-advice-satisfaction-study">report</a> earlier in the year that ranked CIBC as third of Canada’s big banks for customer satisfaction (behind BMO and RBC).</li>
<li><span style="color: #0000ff;">“Notwithstanding the macro challenges, we continue to see improving trends and volume growth across our core products, including mortgages and deposits,</span>” Dodig said.</li>
<li>&#8220;Nearly two-thirds of our outstanding loans are to consumers, the majority of which are mortgages, with our uninsured mortgages having an average loan-to-value of 53%,&#8221; noted Chief Risk Officer Shawn Beber.</li>
<li>Explaining the bank’s forecast for Canada’s economic recovery, Beber said: “I&#8217;d say our base case is more reflective of a U-shape pattern, so a big contraction in GDP and rise in unemployment fairly quickly. Then as the economy reopens, recovery begins and it’s sort of quickly at first, but then we&#8217;re sort of forecasting a more gradual emergence from there where GDP doesn&#8217;t get back to say end of 2019 levels until sort of late 2021, early 2022 with unemployment coming back after that.&#8221;</li>
<li>Beber added: &#8220;From a house price perspective, we&#8217;ve modelled in … a little more than 6%, 6% to 7% price drops over the next two years, and then some recovery in the following year.&#8221;</li>
<li>&#8220;<span style="color: #0000ff;">On the mortgage side, pre-crisis, I&#8217;d say we were feeling good in that, as you&#8217;ve probably seen we reversed that declining growth trend, and are now in a positive trajectory</span>,&#8221; said Dottori-Attanasio. &#8220;That said, still not good enough in terms of where we&#8217;d like to be. But we were trending in the right direction. I’d tell you sort of post-quarter end we are seeing some of those applications drop off, which I think is normal, given the circumstances.&#8221;</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4350659-canadian-imperial-bank-of-commerce-cm-ceo-victor-dodig-on-q2-2020-results-earnings-call?li_source=LI&amp;li_medium=liftigniter-widget" target="_blank" rel="noopener noreferrer">CIBC Conference Call</a></p>
<p><a name="NBC"></a><strong><img title="NBC" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0163061e9a2d970d.gif" alt="NBC" width="146" height="52" align="right" border="0" /></strong></p>
<h2><strong>National Bank of Canada</strong></h2>
<h4><strong>Q2 net income:</strong> $379 million (-32% Y/Y)<br />
<strong>Earnings per share:</strong> $1.01 a share</h4>
<ul>
<li>The bank’s residential mortgage and HELOC portfolio rose to $72.4 billion in Q2, up from $67.9 billion a year ago.</li>
<li>The bank’s residential mortgage portfolio is 39% insured, down from 42% a year ago.</li>
<li>The average LTV on the uninsured mortgage portfolio was 60%, while the average LTV on the HELOC portfolio was 57%.</li>
<li>Quebec represented 55% of the mortgage book (up from 54% from a year ago), while Ontario made up 26% (unchanged) and Alberta 8% (unchanged).</li>
<li>Net interest margin was 2.22% in Q2, down from 2.23% a year earlier.</li>
<li><span style="color: #0000ff;">Overall gross impaired loans rose to 48 bps ($780 million) in the quarter, up from 43 bps in Q1</span>.</li>
<li>Uninsured mortgages and HELOCs in the GTA and GTV represented 10% (unchanged from Q2 2019) and 2% (unchanged) of the portfolio, respectively, and have an average LTV of 51% (down from 52%) and 51% (up from 50%), respectively.</li>
<li>Of the bank’s uninsured residential mortgage portfolio, 0.23% are in arrears by 90+ days.</li>
</ul>
<p><strong>Deferrals &amp; Provisions</strong></p>
<ul>
<li><span style="color: #0000ff;">Provisions amounted to $504 million, up from the $84 million in the same quarter last year.</span>
<ul>
<li>&#8220;<span style="color: #0000ff;">We would expect performing provisions to be much lower in the coming quarter</span>,&#8221; said Bill Bonnell, Chief Risk Officer.</li>
</ul>
</li>
<li>At the end of the second quarter, National agreed to allow customers to defer payments on about 114,000 mortgage loans, personal loans, student loans and credit cards.</li>
<li><span style="color: #0000ff;">Loan deferrals: ~39,000 mortgages and ~27,000 other loans; no &#8220;interest on the interest&#8221; to eligible clients. That amounted to approximately $8.6 billion worth of loans, or 12% of the bank’s total portfolio.</span></li>
</ul>
<p>Source: <a href="https://www.nbc.ca/content/dam/bnc/a-propos-de-nous/relations-investisseurs/resultats-trimestriels/2020/presentation-q2-2020.pdf" target="_blank" rel="noopener noreferrer">National Bank Q2 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li><span style="color: #0000ff;">The new reality has also acted as a catalyst, spurring increase in digital adoption and effectively accelerating our digital transformation</span>,&#8221; said CEO Louis Vachon.</li>
<li>&#8220;Based on everything we see today and the earnings power of the bank, I am also confident in our ability to maintain the current level of dividends to our shareholders,&#8221; Vachon added.</li>
<li><span style="color: #0000ff;">In the last week of May &#8220;we’ve seen positive signs of recovery in loan activities, where we see a slowdown, not collapses</span>,&#8221; said Lucie Blanchet, Co-Head Personal and Commercial Banking.
<ul>
<li><span style="color: #0000ff;">In early April, Blanchet said the bank &#8220;faced rock-bottom in terms of activity,&#8221; with mortgage originations down 80% year-over-year. “We have seen significant improvement since then,&#8221; with originations down just 5% from last year.</span></li>
</ul>
</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4350178-national-bank-of-canada-ntiof-ceo-louis-vachon-on-q2-2020-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">NBC Conference Call</a></p>
<p><a name="RBC"></a></p>
<h2><strong>Royal Bank of Canada</strong><strong><img title="RBC" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0168ec13d3e4970c.jpg" alt="RBC" width="80" height="106" align="right" border="0" /></strong></h2>
<h4><strong>Q2 net income:</strong> $1.48 billion (-54% Y/Y)<br />
<strong>Earnings per share:</strong> $2.26</h4>
<ul>
<li>RBC’s residential mortgage portfolio rose this quarter to $274 billion, up from $248 billion a year ago.</li>
<li>Mortgage volume was up 9% year-over-year, &#8220;however…we’re seeing a material slowdown in housing activity and this is reflected in much lower mortgage application volumes since April 30,&#8221; said Rod Bolger, Chief Risk Officer. &#8220;We expect mortgage growth to slow to the mid single digits by year-end.&#8221;</li>
<li>The bank’s HELOC portfolio fell to $37.7 billion from $39.6 billion a year ago.</li>
<li>71% of its mortgages are uninsured, up from 63% a year ago. The average LTV on the uninsured portion is 52%, unchanged from a year ago.</li>
<li>90+ day delinquencies in the overall residential mortgage portfolio fell to 0.17% from 0.19% a year ago. Overall gross impaired loans rose to 0.52% ($3.5 billion) from 0.45% ($2.9 billion) in Q1.</li>
<li>The bank’s uninsured mortgage portfolio has an average FICO score of 783, down from 798 in Q2 2019.</li>
<li>Net interest margin was 2.70%, down from 2.80% in Q2 2019.</li>
</ul>
<p><strong>Mortgage Deferrals &amp; Provisions</strong></p>
<ul>
<li><span style="color: #0000ff;">Mortgage deferrals accounted for 14% of all approved deferrals from RBC, representing $47 billion worth of loans outstanding.</span></li>
<li>Globally, the bank approved 492,500 deferral requests representing $76 billion worth of outstanding loans.</li>
<li><span style="color: #0000ff;">$2.83 billion in provisions in the quarter (up 564% from $426 million in Q2 2019). &#8220;With this significant increase, we now have $5.9 billion in total allowances to absorb future loan losses,</span>&#8221; Bolger said. &#8220;This represents 0.84% of all loans outstanding and 4.2x our net write-offs over the last 12 months.&#8221;</li>
</ul>
<p>Source: <u><a href="https://www.rbc.com/investor-relations/_assets-custom/pdf/2020q2slides.pdf" target="_blank" rel="noopener noreferrer">RBC Q2 Investor Presentation</a></u></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>&#8220;<span style="color: #0000ff;">…in the quarter of significant external stresses, we generated pre-tax, pre provision earnings of $4.6 billion, the second highest in our 150-year history</span>,&#8221; said CEO David McKay.</li>
<li>&#8220;<span style="color: #0000ff;">Our stress tests suggest that even under a severe pandemic scenario, our capital levels remain above current regulatory minimum levels and we remain well-positioned to continue paying our dividend</span>,&#8221; McKay added.</li>
<li>On Canadian housing outlook, McKay said, &#8220;<span style="color: #0000ff;">any recovery in the housing market will be gradual at first, we believe the risk of a sharp near-term price decline is low</span>.&#8221;</li>
<li>&#8220;<span style="color: #0000ff;">The crisis is changing client behaviour and we’ve seen an accelerated shift towards digital engagement</span>,&#8221; said Rod Bolger, Chief Risk Officer. “We would expect to see opportunities for cost savings going forward, assuming client preferences continue to trend towards digital interactions.”</li>
<li>Commenting on what the bank has seen in terms of mortgage origination volumes, McKay said the following: &#8220;Originations for the first quarter were exceptionally strong, so that was really fuelling the early growth. As soon as we really saw the impacts of COVID, obviously you can’t show a home and transactions just dried up. So right through till really the end of April, we were at annual lows for origination. We’ve since seen that come up a little bit, probably about a third from sort of peak to trough in May. But right now, on an annual basis, we’re probably looking at an outlook for originations of about 80% to 85% of last year.&#8221;</li>
<li>On forecasts for house prices, Graeme Hepworth, Chief Risk Officer, said, &#8220;<span style="color: #0000ff;">overall, in our forecasting, we built a 7% decline in house prices with a kind of recovery period ticking over about 2 years. Underneath the hood, that would split by different geographies and different property types</span>.&#8221;</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4350370-royal-bank-of-canada-ry-ceo-david-mckay-on-q2-2020-results-earnings-call-transcript" target="_blank" rel="noopener noreferrer">RBC Conference Call</a></p>
<p><a name="Scotia"></a></p>
<h2><strong>Scotiabank</strong><strong><img title="Scotiabank" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0167671239e9970b.gif" alt="Scotiabank" width="150" height="70" align="right" border="0" /></strong></h2>
<h4><strong>Q2 net income:</strong> $1.32 billion (-39% Y/Y)<br />
<strong>Earnings per share:</strong> $1.04</h4>
<ul>
<li>The total portfolio of residential retail mortgages rose to $234 billion in Q2, up from $217 billion in Q2 2019.</li>
<li>Residential mortgages grew 6% year-over-year.</li>
<li>Net interest margin fell to 2.33%, down 3 bps from Q1 and 7 bps compared to Q2 2019, “driven by the rate environment, competitive pressures and interest rate cuts from the Bank of Canada, the bank said.</li>
<li>90+ day delinquencies in the residential mortgage portfolio remained stable at 0.21% compared to a year ago, while gross impaired loans (GILs) rose 7% quarter-over-quarter, but fell 11 bps compared to last year.</li>
</ul>
<p><strong>Deferrals &amp; Provisions</strong></p>
<ul>
<li><span style="color: #0000ff;">Total provisions for credit losses reached $1.85 billion, compared to $926 million in the previous quarter.</span>
<ul>
<li>&#8220;We continue to provision early and conservatively. Our asset quality remains strong with high levels of secured and investment grade assets,&#8221; said CEO Brian Porter said. &#8220;We are also highly diversified by product, by sector and by geography. <span style="color: #0000ff;">Our exposure to sectors most impacted by COVID-19 is limited at 4.7% of total loans reflecting substantial de-risking efforts in prior years.</span>&#8220;</li>
</ul>
</li>
<li><span style="color: #0000ff;">Mortgage payment deferrals were granted to 134,000 accounts representing $38 billion in loans outstanding.</span>
<ul>
<li>&#8220;We see our Canadian household balance sheets being strong and in fact being stronger as a result of the many deferral and relief measures that have been provided,” said Chief Risk Officer Daniel Moore. “<span style="color: #0000ff;">Our customers, frankly, are being fiscally responsible. You’ll see in the disclosures that our card balances are down 8% globally and 12% in Canada (and) we haven’t seen material change in our HELOC balances.</span>&#8220;</li>
<li>&#8220;<span style="color: #0000ff;">The impact on payment amounts on average for mortgages would be about $60 per payment as the deferred amount is capitalized and amortized over the remaining term of the mortgage</span>,&#8221; Moore added.</li>
</ul>
</li>
<li>&#8220;Digital banking has emerged as the preferred channel for our customers,&#8221; Porter added, noting that over 40% of the bank’s payment deferral requests in have been processed online.</li>
</ul>
<p>Source: <a href="https://www.scotiabank.com/content/dam/scotiabank/corporate/quarterly-reports/2020/q2/Q220_Investor_Presentation.pdf" target="_blank" rel="noopener noreferrer">Scotiabank Q2 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>Raj Viswanathan, Executive Vice President and Chief Financial Officer, said: &#8220;<span style="color: #0000ff;">Mortgage rates are being negotiated pretty heavily around the marketplace in Canada</span>. <span style="color: #0000ff;">That’s the primary driver of the margin compression</span>, although our deposit margin actually contributed to improving this margin.&#8221;</li>
<li>Scotia CEO Brian Porter said over 80% of the bank’s employees, excluding branch staff, shifted &#8220;quickly and smoothly&#8221; to remote work environments since the start of the pandemic.</li>
<li>&#8220;We are well-positioned from a capital and liquidity perspective and we are appropriately reserved for potential credit losses,&#8221; Porter said.</li>
<li>In April, Scotiabank attracted media headlines when it stopped allowing borrowers to use HELOCs for down payments on investment properties. Asked if the bank has made or plans to make any additional changes, Dan Rees, head of Canadian Banking, said this: &#8220;It is the only material change we’ve made in terms of mortgage origination standards. <span style="color: #0000ff;">We do anticipate that notwithstanding our strong mortgage growth in the quarter, reflecting a healthy pipeline in Q1, that that could well moderate a little bit from here. And we don’t plan on any additional origination changes in that portfolio at this time</span>.&#8221;</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4350127-bank-of-nova-scotia-bns-ceo-brian-porter-on-q2-2020-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">Scotiabank Conference Call</a></p>
<p><a name="TD"></a></p>
<h2><strong>TD Bank</strong><strong><img title="TD-Bank" src="https://canadianmortgagetrends.com/wp-content/uploads/2014/06/6a00d8341c74cb53ef0168ec13d412970c.png" alt="TD-Bank" width="104" height="94" align="right" border="0" /></strong></h2>
<h4><strong>Q2 net income:</strong> $1.06 billion (-52% Y/Y)<br />
<strong>Earnings per share:</strong> $0.85</h4>
<ul>
<li>TD’s residential mortgage portfolio was $202.9 billion in Q2, up from $194.4 billion in Q2 2019.</li>
<li>The bank’s HELOC portfolio rose to $91.8 billion from $88.2 billion a year ago.</li>
<li>TD’s residential real estate secured lending portfolio is 71% uninsured (up from 67% a year ago) with a 54% LTV for the uninsured portion (up from 54% in Q2 2019).</li>
<li>Gross impaired loans in the residential mortgage portfolio rose to 0.15%, up from 0.13% a year ago.</li>
<li>Net interest margin in the bank’s retail portfolio fell to 2.83% in Q2, down 11 bps from the previous quarter.</li>
<li>63% of the bank’s HELOC portfolio is amortizing</li>
<li>52% of the bank’s residential mortgage portfolio is in Ontario, followed by the B.C. at 19%, the Prairies at 17%, Quebec at 9% and just 3% in Atlantic Canada.</li>
</ul>
<p><strong>Deferrals &amp; Provisions</strong></p>
<ul>
<li><span style="color: #0000ff;">TD’s total provisions for credit losses climbed to $3.2 billion, compared to $919 million in its fiscal first quarter.</span></li>
<li>In its real-estate secured lending portfolio, <span style="color: #0000ff;">TD granted payment deferrals to 126,000 accounts representing loans worth $36 billion.</span>
<ul>
<li>Terri Currie, Group Head Canadian Personal Banking, said, <span style="color: #0000ff;">&#8220;For those applications, for those secured lending deferrals that came through&#8230;the approval rate is close to 100%.&#8221;</span></li>
<li><span style="color: #0000ff;">&#8220;…we had 8,000 accounts roll off a one month deferral and so far those seem to be performing well,&#8221;</span> Currie added.</li>
</ul>
</li>
</ul>
<ul>
<li style="list-style-type: none;"></li>
</ul>
<p>Source: <a href="https://www.td.com/document/PDF/investor/2020/2020-Q2_Quarterly_Results_Presentation_F_EN.pdf" target="_blank" rel="noopener noreferrer">TD Bank Q2 Investor Presentation</a></p>
<p><strong>Conference Call</strong></p>
<ul>
<li>TD said it quickly enabled 60,000 of its employees to begin working from home at the start of the pandemic.</li>
</ul>
<p>Source: <a href="https://seekingalpha.com/article/4350723-toronto-dominion-bank-td-ceo-bharat-masrani-on-q2-2020-results-earnings-call-transcript?part=single" target="_blank" rel="noopener noreferrer">TD Conference Call</a></p>
<hr />
<p><strong>Note:</strong> Transcripts are provided by a third party (Seeking Alpha) and their accuracy cannot be 100% assured.</p>
<hr />
<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338.jpg" class="ss-hidden-pin-image" alt="canadian bank earnings" data-pin-url="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/" data-pin-media="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338.jpg" data-pin-description="Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals"/><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="23519" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.canadianmortgagetrends.com/author/shuebl/">
				<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2014/04/Steve-1-125x125.png" width="60" height="60" alt="Steve Huebl" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</div>
								<div class="icons">
										<a href="https://twitter.com/stevehuebl" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a>				</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-51566" class="block-wrap-native block-wrap block-wrap-27 block-css-51566 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="51566"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="51566" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="51566" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-27 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-23346 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-coronavirus tag-earnings tag-first-national tag-home-trust tag-lender-calls"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/05/lender-calls-q1-roundup-3/" class="mask-img"><img width="390" height="259" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls.jpg 800w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-768x510.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-610x405.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-100x65.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/05/lender-calls-q1-roundup-3/">Q1 Lender Earnings: The COVID-19 Impact</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22642 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-bmo tag-cibc tag-earnings tag-nbc tag-rbc tag-scotiabank tag-td-bank"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/01/q4-2019-bank-earnings-mortgage-morsels/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-898210210-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="canadian bank earnings results q4" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-898210210-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-898210210-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-898210210-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/01/iStock-898210210-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/01/q4-2019-bank-earnings-mortgage-morsels/">Q4 2019 Bank Earnings – Mortgage Morsels</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22492 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-first-national tag-home-capital-group tag-lender-calls tag-lender-roundup"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/12/lender-calls-q3-roundup-3/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/broker-lender-earnings.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="broker lender quarterly earnings results" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/broker-lender-earnings.jpg 724w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/broker-lender-earnings-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/broker-lender-earnings-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/broker-lender-earnings-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/12/lender-calls-q3-roundup-3/">Lender Calls – Q3 Roundup</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22225 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-big-banks tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq.jpg 500w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/09/Bank-earnings_sq-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/10/q3-2019-bank-earnings-mortgage-morsels/">Q3 2019 Bank Earnings – Mortgage Morsels</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-4 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-22070 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-earnings tag-lender-calls tag-mortgage-lender"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/09/lender-calls-q2-roundup-2/" class="mask-img"><img width="390" height="259" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls.jpg 800w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-768x510.jpg 768w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-610x405.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-100x65.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/03/Lender-calls-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/09/lender-calls-q2-roundup-2/">Lender Calls – Q2 Roundup</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-5 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-21803 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-big-banks tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2019/06/q2-2019-bank-earnings-mortgage-morsels/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="quarterly canadian bank earnings" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings.jpg 600w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/06/Quarterly-Canadian-bank-earnings-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2019/06/q2-2019-bank-earnings-mortgage-morsels/">Q2 2019 Bank Earnings – Mortgage Morsels</a></h3></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='23519' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0d55772634" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="64"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-3 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-89" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21759 _ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_1867944800" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21762 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1592390641" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21762/SecondsPlus_WebAd (300x250)2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21758 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1592390641" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/CMLS-44858-AVEO-Digital-Ad-CMT.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21761 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21761" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21761&aid=21759&t=1592390641" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21761/MCAP_Rulebook.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="sidebar-widget zeen-widget clearfix widget_wpjb-recent-jobs"><h3 class="widget-title title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span>No job listings found.</span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="sidebar-widget zeen-widget clearfix widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="23519" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21760 _ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_1681205573" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21764 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1592390641" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21764/Genworth-May.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21765 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21760&t=1592390641" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/RMG_CMT_Apr2019_300x250.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21763 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1592390641" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21763/First National - Dec 2018.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://www.facebook.com/canadianmortgagetrends" class="tipi-i-facebook tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://twitter.com/cdnmortgagenews" class="tipi-i-twitter tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div><div id="search-8" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_retina_image-2" class="footer-widget zeen-widget clearfix zeen_retina_image">		<div class="retina-image">
						<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="">
					</div>

		</div><div id="text-83" class="footer-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener noreferrer"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="zeen_stylish_posts-2" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-32803" class="block-wrap-native block-wrap block-wrap-55 block-css-32803 block-wrap-slider elements-design-1 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="32803"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-23519 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-bmo tag-cibc tag-earnings tag-national-bank-of-canada tag-rbc tag-scotiabank tag-td-bank"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="canadian bank earnings" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-471832338.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/">Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-23524 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-coronavirus tag-crea tag-home-prices tag-home-sales tag-real-estate-report"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/06/canadian-home-sales-rebound-57-from-april-but-still-down-sharpy-vs-2019/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/06/canadian-home-sales-rebound-57-from-april-but-still-down-sharpy-vs-2019/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/06/canadian-home-sales-rebound-57-from-april-but-still-down-sharpy-vs-2019/">Canadian Home Sales Rebound 57% from April, But Still Down Sharply vs. 2019</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-23504 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-home-prices tag-housing-forecast tag-real-estate-market"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/06/latest-in-mortgage-news-4-in-10-buyers-open-to-purchasing-a-home-virtually/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="virtual home tour" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/Virtual-home-tour.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/06/latest-in-mortgage-news-4-in-10-buyers-open-to-purchasing-a-home-virtually/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/06/latest-in-mortgage-news-4-in-10-buyers-open-to-purchasing-a-home-virtually/">Latest in Mortgage News: 4 in 10 Buyers Open to Purchasing a Home &#8220;Virtually&#8221;</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-23483 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news category-mortgage-regulations tag-canada-guaranty tag-cmhc tag-genworth-canada tag-new-mortgage-rules"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/06/genworth-and-canada-guaranty-wont-adopt-cmhcs-new-mortgage-rules/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-859526058-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Genworth and Canada Guaranty won&#039;t adopt new mortgage rules" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-859526058-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-859526058-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-859526058-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2020/06/genworth-and-canada-guaranty-wont-adopt-cmhcs-new-mortgage-rules/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/06/genworth-and-canada-guaranty-wont-adopt-cmhcs-new-mortgage-rules/">Genworth and Canada Guaranty Won&#8217;t Adopt CMHC&#8217;s New Mortgage Rules</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
										<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					<div class="copyright font-2 copyright-l">COPYRIGHT © 2020 CANADIAN MORTGAGE TRENDS</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-17782"><a target="_blank" rel="noopener noreferrer" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/06/canadian-home-sales-rebound-57-from-april-but-still-down-sharpy-vs-2019/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1159806559-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="go-next"><a href="https://www.canadianmortgagetrends.com/2020/06/canadian-home-sales-rebound-57-from-april-but-still-down-sharpy-vs-2019/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://www.canadianmortgagetrends.com/2020/06/canadian-home-sales-rebound-57-from-april-but-still-down-sharpy-vs-2019/">Canadian Home Sales Rebound 57% from April, But Still Down Sharply vs. 2019</a></div>
			</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Q2%202020%20Bank%20Earnings%20%E2%80%93%20All%20About%20Provisions%20and%20Mortgage%20Deferrals%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Q2 2020 Bank Earnings – All About Provisions and Mortgage Deferrals – https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2020%2F06%2Fq2-2020-bank-earnings-provisions-mortgage-deferrals%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Mortgage Rates &amp; Mortgage Broker News in Canada",
	"description": "News on Canadian mortgages, mortgage brokers, and mortgage rates.","url": "https://www.canadianmortgagetrends.com/","datePublished": "2020-06-17T08:50:41-04:00","dateCreated": "2020-06-17T08:50:41-04:00","dateModified": "2020-06-17T09:59:17-04:00","sameAs": ["https://facebook.com/https://www.facebook.com/canadianmortgagetrends","https://twitter.com/https://twitter.com/cdnmortgagenews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.canadianmortgagetrends.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-18353.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18353 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17799.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17799 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-18334.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18334 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17780.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17780 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17410.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17410 .menu-wrap > * { border-top-color: #111!important; }
</style>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"27a9feb542","post_id":"23519","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.8.3'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"6ed4af7082","qry":{"page":0,"year":2020,"monthnum":6,"name":"q2-2020-bank-earnings-provisions-mortgage-deferrals","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.0.0'></script>
<script type='text/javascript'>
	var zeen_51566 = {
		id: 51566,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 6,
		args: {"post__not_in":[23519],"posts_per_page":6,"post_type":"post","tag":"","cat":"12,"}	};
	
	var zeen_32803 = {
		id: 32803,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"740840","track_id":"660030","content_id":"23519"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2020\/06\/q2-2020-bank-earnings-provisions-mortgage-deferrals\/","stats_nonce":"e39bdda05a","subscribe_nonce":"fa84a084dd","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.10'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>

		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">
				
				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="ss-close-share-networks-modal" class="ss-close-modal" rel="nofollow noopener"><i class="ss ss-close"></i></a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.canadianmortgagetrends.com/2020/06/q2-2020-bank-earnings-provisions-mortgage-deferrals/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<i class="ss ss-copy"></i>
					</div><!-- END .ss-copy-action -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		
<!-- Ads on this site are served by Adning v1.5.0 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_1072432786 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_1072432786 = [];options_21766_1072432786.$AutoPlay = 1;options_21766_1072432786.$ArrowKeyNavigation = false;options_21766_1072432786.$DragOrientation = 0;options_21766_1072432786.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_1072432786,$TransitionsOrder:1,$ShowLink:true};function Slider_21766_1072432786_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21766_1072432786").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21766_1072432786").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21766_1072432786").find(".slide").removeClass("active");
								$("#_ning_zone_21766_1072432786").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21766_1072432786").length ){var _ning_slider_21766_1072432786 = new $JssorSlider$('_ning_zone_21766_1072432786', options_21766_1072432786);_ning_slider_21766_1072432786.$On($JssorSlider$.$EVT_PARK, Slider_21766_1072432786_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_1072432786').parent().width();if(parentWidth){if( typeof _ning_slider_21766_1072432786 !== "undefined" ){_ning_slider_21766_1072432786.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_22793_1926578859 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_22793_1926578859 = [];options_22793_1926578859.$AutoPlay = 1;options_22793_1926578859.$ArrowKeyNavigation = false;options_22793_1926578859.$DragOrientation = 0;options_22793_1926578859.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_22793_1926578859,$TransitionsOrder:1,$ShowLink:true};function Slider_22793_1926578859_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_22793_1926578859").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_22793_1926578859").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_22793_1926578859").find(".slide").removeClass("active");
								$("#_ning_zone_22793_1926578859").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_22793_1926578859").length ){var _ning_slider_22793_1926578859 = new $JssorSlider$('_ning_zone_22793_1926578859', options_22793_1926578859);_ning_slider_22793_1926578859.$On($JssorSlider$.$EVT_PARK, Slider_22793_1926578859_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_22793_1926578859').parent().width();if(parentWidth){if( typeof _ning_slider_22793_1926578859 !== "undefined" ){_ning_slider_22793_1926578859.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_1867944800 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_1867944800 = [];options_21759_1867944800.$AutoPlay = 1;options_21759_1867944800.$ArrowKeyNavigation = false;options_21759_1867944800.$DragOrientation = 0;options_21759_1867944800.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_1867944800,$TransitionsOrder:1,$ShowLink:true};function Slider_21759_1867944800_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21759_1867944800").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21759_1867944800").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21759_1867944800").find(".slide").removeClass("active");
								$("#_ning_zone_21759_1867944800").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21759_1867944800").length ){var _ning_slider_21759_1867944800 = new $JssorSlider$('_ning_zone_21759_1867944800', options_21759_1867944800);_ning_slider_21759_1867944800.$On($JssorSlider$.$EVT_PARK, Slider_21759_1867944800_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_1867944800').parent().width();if(parentWidth){if( typeof _ning_slider_21759_1867944800 !== "undefined" ){_ning_slider_21759_1867944800.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_1681205573 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_1681205573 = [];options_21760_1681205573.$AutoPlay = 1;options_21760_1681205573.$ArrowKeyNavigation = false;options_21760_1681205573.$DragOrientation = 0;options_21760_1681205573.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_1681205573,$TransitionsOrder:1,$ShowLink:true};function Slider_21760_1681205573_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21760_1681205573").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21760_1681205573").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21760_1681205573").find(".slide").removeClass("active");
								$("#_ning_zone_21760_1681205573").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21760_1681205573").length ){var _ning_slider_21760_1681205573 = new $JssorSlider$('_ning_zone_21760_1681205573', options_21760_1681205573);_ning_slider_21760_1681205573.$On($JssorSlider$.$EVT_PARK, Slider_21760_1681205573_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_1681205573').parent().width();if(parentWidth){if( typeof _ning_slider_21760_1681205573 !== "undefined" ){_ning_slider_21760_1681205573.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.0.8.6 on 2020-06-17 10:44:01 -->