<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#0b9da5">
	<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='24273';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Powered by Social Snap v1.1.13 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="December Caps off Blockbuster Year for Canadian Housing">
<meta property="og:description" content="Despite a global pandemic that ravaged the Canadian economy early in the year, the housing market came back with a roar and ended the year by shattering records in December. The average home sale price in the month rose to $607,280, up 17.1% compared to December 2019, the Canadian Real Estate Association (CREA) reported on Friday. Removing the two highest-priced markets of Toronto and Vancouver, the national average price was $477,280, up nearly 19%. Home sales, meanwhile, were up 47.2%">
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/">
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:updated_time" content="2021-01-16T10:57:51-05:00">
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends">
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg">
<meta property="og:image:width" content="1254">
<meta property="og:image:height" content="836">
<meta property="article:published_time" content="2021-01-15T18:50:34-05:00">
<meta property="article:modified_time" content="2021-01-16T10:57:51-05:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="December Caps off Blockbuster Year for Canadian Housing">
<meta name="twitter:description" content="Despite a global pandemic that ravaged the Canadian economy early in the year, the housing market came back with a roar and ended the year by shattering records in December. The average home sale price in the month rose to $607,280, up 17.1% compared to December 2019, the Canadian Real Estate Association (CREA) reported on Friday. Removing the two highest-priced markets of Toronto and Vancouver, the national average price was $477,280, up nearly 19%. Home sales, meanwhile, were up 47.2%">
<meta name="twitter:image:src" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg">
<!-- Powered by Social Snap v1.1.13 - https://socialsnap.com/ -->


	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>December Caps off Blockbuster Year for Canadian Housing - Mortgage Rates &amp; Mortgage Broker News in Canada</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="December Caps off Blockbuster Year for Canadian Housing - Mortgage Rates &amp; Mortgage Broker News in Canada" />
	<meta property="og:description" content="Despite a global pandemic that ravaged the Canadian economy early in the year, the housing market came back with a roar and ended the year by shattering records in December. The average home sale price in the month rose to $607,280, up 17.1% compared to December 2019, the Canadian Real Estate Association (CREA) reported on Friday. Removing the two highest-priced markets of Toronto and Vancouver, the national average price was $477,280, up nearly 19%. Home sales, meanwhile, were up 47.2% [&hellip;]" />
	<meta property="og:url" content="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/" />
	<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada" />
	<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
	<meta property="article:published_time" content="2021-01-15T23:50:34+00:00" />
	<meta property="article:modified_time" content="2021-01-16T15:57:51+00:00" />
	<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg" />
	<meta property="og:image:width" content="1254" />
	<meta property="og:image:height" content="836" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@stevehuebl" />
	<meta name="twitter:site" content="@cdnmortgagenews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Steve Huebl">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; December Caps off Blockbuster Year for Canadian Housing Comments Feed" href="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-92477300-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-92477300-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.13' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.0.0' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen-child/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2Citalic%2C400%7COpen+Sans%3A600%2C700%2C400%7CMontserrat%3A400%2C700&#038;ver=5.5.3#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.11' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.5.3' id='adning_dummy_advertising-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.0.0' id='zeen-ie9-js'></script>
<![endif]-->
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/es6-promise.auto.min.js?ver=5.5.3' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"december_caps_off_blockbuster_year_for_canadian_housing"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/recaptcha.js?ver=5.5.3' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.7.0' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianmortgagetrends.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianmortgagetrends.com/wp-json/wp/v2/posts/24273" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=24273' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Ads on this site are served by Adning v1.6.0 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.hero-wrap .caption {display:none !important}


.wpjb-grid .wpjb-grid-row {
    padding: 0.75em 0.75em 0.75em 0.75em;
}


.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child {
  visibility:hidden;
}

.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child:before {
  content:'You do not have any active job packs.';
  visibility:visible;
	display:block;
	margin-bottom:-20px;
}

.block-da-1.block-da.block-da-post_middle_content.clearfix {
width:100% !important;
	height:auto !important;
}


.block-da-1.block-da.block-da-header.tipi-flex-right.clearfix {
width: 100% !important;
height: auto !important;
	padding-bottom: 20px;
}


.wpjb .wpjb-text-box {
	padding-top:40px;
}

.single-job .wpjb-job-apply {
	padding-bottom:40px;
}

.single-job .post-end-subscribe.content-subscribe-block.content-subscribe-style.site-skin-2.site-img-1.subscribe-button-1 {
	display:none;
}

.single-job .byline.byline-2.byline-cats-design-1 {
display:none !important;
}


.sidebar-wrap .bg-area, .sidebar-wrap .bg-area .byline, .sidebar-wrap .bg-area a, .sidebar-wrap .bg-area .widget_search form *, .sidebar-wrap .bg-area h3, .sidebar-wrap .bg-area .widget-title {
	color:#000000;
}




#wpjb-recent-jobs-5 {
background-color: white;
    padding: 30px;
    font-size:14px;
    color: #0b9da5;
border: 3px solid #0b9da5;
}

#wpjb-recent-jobs-5 h3.widget-title.title {
font-size:18px;
	text-transform:uppercase;
}


.wpjb-hint {
font-size: 16px !important;
font-style: italic !important;
}


.wpjb .wpjb-top-header {
    padding: 15px;
    margin: 15px 0 18px 0;
}


.wpjb-listing-type-title {
width: 200px !important;
}

.wpjb .wpjb-listing-type-x {
background-color: #f1f1f1 !important;
}


.wpjb .wpjb-listing-type-cost {
padding: 3px 20px !important;
right: 20px;
}

.wpjb .wpjb-form .wpjb-cute-input {
margin: 0 0 6px 6px !important;
font-weight: 600 !important;
}




div.wpjb-cute-input-indicator {
    border-color: black !important;
}


.wpjb a.wpjb-button:hover {
    border: 1px solid rgb(0, 0, 0) !important;
}


li.wpjb-membership-item-title.wpjb-motif-dark {
padding-top: 20px;
}

div.wpjb-membership-actions {
padding-top: 15px;
padding-bottom: 15px;
}

a.wpjb-button {
padding: 15px 15px 15px !important;
font-size: 16px !important;
background: #a8dbde !important;
}




.wpjb ul {
    text-indent:0px !important;
}

a.wpjb-box.wpjb-layer-inside.wpjb-box-job_applications {
display: none;
}


.wpjb-box .wpjb-layer-inside {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: black;
    text-decoration: none !important;
}

.wpjb-box:hover {
	color:#000000 !important;
	background-color:#a8dbde !important;
}

.wpjb .wpjb-layer-inside a:hover {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: #e31f26;
    text-decoration: none !important;
}



.wpjb-box-membership span.wpjb-box-title {
  visibility:hidden;
  line-height: 0;
}

.wpjb-box-membership .wpjb-box-title:before {
  content:'Job Packs';
  visibility:visible;
  display:block;
  line-height: 2.6;
}


.wpjb .wpjb-boxes .wpjb-boxes-group .wpjb-boxes-group-text {
    text-transform: none !important;
    font-weight: 800 !important;
}

.wpjb-box-applications {
    display: none;
}


.wpjb .wpjb-grid .wpjb-col-logo > div {
    background-color: rgb(255, 255, 255);
}


.wpjb .wpjb-grid .wpjb-grid-row.wpjb-click-area:hover {
background-color:#a8dbde;
}


.wpjb .wpjb-featured {
    background-color: #FFFFFF;
}


.single-job .user-page-box-1.user-box-type-1.tipi-xs-12.user-page-box.clearfix {
    display:none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-24273 single-format-standard et_bloom headings-f1 body-f2 sub-f1 quotes-f1 by-f2 wh-f2 sm-u13 block-titles-mid-1 menu-no-color-hover grids-spacing-0 excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-s sticky-4-unfixed byline-font-2 wpb-js-composer js-comp-ver-6.4.2 vc_responsive">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>	</div>
	<ul class="menu-right">
					
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-0 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
			<div class="logo logo-main"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div class="angwp_21766 _ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_1778942657" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21814 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1610800403" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21814/FN1011_GenericRotatingBanner_Option-3_FIN.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21813 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1610800403" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21813/164442_MTG-Self-Emp-Digital-Ads_CMP_728_90.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-0 main-menu-l sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2">
					<li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Broker News" data-url="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-subtitle="" data-count="781" data-tid="5"  data-term="category">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Rate Trends" data-url="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-subtitle="" data-count="335" data-tid="3"  data-term="category">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Tips &amp; Advice" data-url="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-subtitle="" data-count="225" data-tid="8"  data-term="category">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Industry Reports" data-url="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-subtitle="" data-count="212" data-tid="4"  data-term="category">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Regulations" data-url="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-subtitle="" data-count="173" data-tid="6"  data-term="category">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Mortgage Products" data-url="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-subtitle="" data-count="106" data-tid="10"  data-term="category">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Government Related" data-url="https://www.canadianmortgagetrends.com/category/government-related/" data-subtitle="" data-count="84" data-tid="7"  data-term="category">Government Related</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="font-2">Search</span></a></li>			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">December Caps off Blockbuster Year for Canadian Housing</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-2">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=December%20Caps%20off%20Blockbuster%20Year%20for%20Canadian%20Housing%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-2">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class="tipi-xs-0 no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-s sidebar-on sidebar-right post-24273 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-prices tag-home-sales">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="hero-wrap clearfix hero-3 no-par"><div class="hero"><img width="770" height="513" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-770x513.jpg" class="flipboard-image wp-post-image" alt="December 2020 CREA home sales" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg 1254w" sizes="(max-width: 770px) 100vw, 770px" /></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.55)"></span><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta  meta-with-color"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="byline-part separator">&middot;</span><div class="byline-part cats"><a href="https://www.canadianmortgagetrends.com/category/real-estate-news/" class="cat">Real Estate News</a></div><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-01-15T18:50:34-05:00">January 15, 2021</time></span></div><div class="title-wrap title-with-sub"><h1 class="entry-title title flipboard-title">December Caps off Blockbuster Year for Canadian Housing</h1>	<p class="subtitle flipboard-subtitle font-1">Supply continues to dry up across the country, portending higher prices yet to come</p>
	</div></div></div><!-- .meta-wrap --></div>			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-1 share-it-bold share-it-count-1 share-it-before tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=December%20Caps%20off%20Blockbuster%20Year%20for%20Canadian%20Housing%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="angwp_22793 _ning_outer ang_zone_22793 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_22793_124733480" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_22797 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22797" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22797&aid=22793&t=1610800403" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22797/mcap_blue-culture_ad_728x90_Jan2020_Reduced_time.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_22795 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22795" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22795&aid=22793&t=1610800403" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22795/Lendesk ad_finmo.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<p><span style="color: #000000;">Despite a global pandemic that ravaged the Canadian economy early in the year, the housing market came back with a roar and ended the year by shattering records in December. </span></p>
<p><span style="color: #000000;">The average home sale price in the month rose to $607,280, up 17.1% compared to December 2019, the Canadian Real Estate Association (CREA) <a href="https://creastats.crea.ca/en-CA/" target="_blank" rel="noopener noreferrer">reported</a> on Friday. Removing the two highest-priced markets of Toronto and Vancouver, the national average price was $477,280, up nearly 19%.</span></p>
<p><span style="color: #000000;">Home sales, meanwhile, were up 47.2% year-over-year.</span></p>
<p><span style="color: #000000;">&#8220;It’s official, despite all the challenges, 2020 was a record year for Canadian resale housing activity,&#8221; Costa Poulopoulos, Chair of CREA, said in a release.</span></p>
<p><span style="color: #000000;">But there&#8217;s more. </span></p>
<p><span style="color: #000000;">Both the total volume and value of homes sold over the course of 2020 reached record highs, with the latter up 27% year-over-year. That&#8217;s the biggest annual jump since 1988, a time when Canada&#8217;s housing market and economy were in a &#8220;full-on boom, and the Bank of Canada was beginning an aggressive tightening campaign,&#8221; <a style="color: #000000;" href="https://economics.bmo.com/en/publications/detail/07db3521-ba50-4e86-b84f-bbada30790e9/" target="_blank" rel="noopener noreferrer">noted</a> BMO Chief Economist Douglas Porter. </span></p>
<p><span style="color: #000000;">&#8220;This sweeping strength in sales heavily suggests that what’s driving this market are broad overall factors and not local economic factors,&#8221; he added. &#8220;Specifically, the plunge in interest rates last year and the pandemic-driven move to upgrade have lifted all markets.&#8221;</span></p>
<p><span style="color: #000000;">Porter also made the following observation with Canada&#8217;s average house price north of $600,000: &#8220;In contrast, the average home price in the U.S. in November was US$343,000 (or just under C$440,000 at today’s exchange rate). In other words, average home prices are almost 40% higher in Canada than the U.S., adjusted for the currency.&#8221;</span></p>
<p><span style="color: #000000;">However, the growth hasn&#8217;t been uniform across the country, with certain markets in B.C. and the Prairies posting much more modest gains.</span></p>
<p><span style="color: #000000;">Here’s a look at some regional and local housing market results from December:</span></p>
<ul>
<li><span style="color: #000000;">Ontario: $751,508 (+20.1%)</span></li>
<li><span style="color: #000000;">Quebec: $401,010 (+18.8%)</span></li>
<li><span style="color: #000000;">B.C.: $843,819 (+12%)</span></li>
<li><span style="color: #000000;">Alberta: $394,652 (+2.9%)<br />
</span></li>
<li><span style="color: #000000;"><span style="color: #000000;">Saskatchewan: $275,066 (+1.7%)</span></span>&nbsp;</li>
<li><span style="color: #000000;">Woodstock-Ingersoll, ON: $484,300 (+31.6%)</span></li>
<li><span style="color: #000000;">Quinte &amp; District, ON: $412,600 (+31.3%)</span></li>
<li><span style="color: #000000;">Barrie &amp; District: $613,200 (+23.3%)</span></li>
<li><span style="color: #000000;">Ottawa: $545,500 (+22.3%)</span></li>
<li><span style="color: #000000;">Halifax-Dartmouth: $397,378 (+19.4%)</span></li>
<li><span style="color: #000000;">Greater Montreal Area: $426,500 (+18.2%)</span></li>
<li><span style="color: #000000;">Greater Toronto Area: $909,500 (+11%)</span></li>
<li><span style="color: #000000;">Winnipeg: $285,800 (+7.6)</span></li>
<li><span style="color: #000000;">Victoria: $736,400 (+5.7%)</span></li>
<li><span style="color: #000000;">St. John&#8217;s: $268,200 (5.7%)</span></li>
<li><span style="color: #000000;">Greater Vancouver Area: $1,047,400 (+5.4%)</span></li>
<li><span style="color: #000000;">Edmonton: $321,500 (2.7%)</span></li>
<li><span style="color: #000000;">Calgary: $418,400 (+1.5%)</span></li>
</ul>
<p><span style="color: #ff0000;"><span style="color: #000000;">The national sales-to-new listings tightened to 77.4%, which is among the highest level on record for this measure. That compares to a long-term average of 54.2%, CREA said.</span><br />
</span></p>
<p><span style="color: #000000;">Canada&#8217;s housing market remains under pressure largely due to dwindling housing supply. In December, inventory fell to a fresh record-low of 2.1 months, meaning this is how long it would take to liquidate current inventories at the current sales rate. CREA noted that 29 Ontario markets were under one month of inventory, up from 21 markets in November.</span></p>
<h2><span style="color: #000000;">How High Can it Go?</span></h2>
<p><span style="color: #000000;">The country&#8217;s housing market has already reached unbelievable heights in a year that was initially forecast to see home prices fall by double digits. The big question now remains, how much higher will it go in 2021?</span></p>
<p>&#8220;We see little that will stop activity or prices from reaching new highs in 2021,&#8221; <a href="https://thoughtleadership.rbc.com/canadas-housing-market-ended-2020-on-a-very-high-note/" target="_blank" rel="noopener noreferrer">writes</a> RBC&#8217;s Robert Hogue. &#8220;Historically low interest rates, changing housing needs, high household savings and improving consumer confidence will keep demand supercharged. A dearth of supply will maintain the heat on prices. That said, we expect the market to cool gradually over the course of 2021.&#8221;</p>
<p>CREA&#8217;s senior economist Shaun Catchart said what happens in 2021 will largely be dependent on how much housing supply becomes available.</p>
<p>“The stat to watch in 2021 will be new listings, particularly in the spring – how many existing owners will put their homes up for sale?&#8221; he wrote. &#8220;Ideally we’d like for households to be able to find and acquire the homes that best suit their needs and for housing to remain affordable, but the fact is we&#8217;re facing a major supply problem in 2021.&#8221;</p>
<p>On the topic of low interest rates, which are currently making higher-priced homes more affordable than they otherwise would be, BMO&#8217;s Porter said he doesn&#8217;t expect the Bank of Canada will get the urge to tighten its policy in response to this housing boom, for several reasons.</p>
<p>&#8220;First, policy-makers are probably welcoming any growth at this point, no matter its source. Second, in earlier speeches the Bank has indicated that the onus will be on regulatory (or macroprudential) measures to rein in housing, not interest rates,&#8221; Porter wrote. &#8220;In fact, financial markets and the Bank are openly musing about the possibility of micro rate <em>cuts</em> (i.e., a 15-bp shave)—largely in response to the strength in the Canadian dollar—and certainly not rate hikes at this point.&#8221;</p>
<p>Finally, we&#8217;ll leave you with this aggressive prediction tweeted today by real estate commentator Ben Rabidoux of North Cove Advisors:</p>
<p><img loading="lazy" class="aligncenter size-full wp-image-24275" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/Screenshot_2021-01-15-2-Ben-Rabidoux-BenRabidoux-Twitter.png" alt="" width="598" height="110" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/Screenshot_2021-01-15-2-Ben-Rabidoux-BenRabidoux-Twitter.png 598w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/Screenshot_2021-01-15-2-Ben-Rabidoux-BenRabidoux-Twitter-100x18.png 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/Screenshot_2021-01-15-2-Ben-Rabidoux-BenRabidoux-Twitter-293x54.png 293w" sizes="(max-width: 598px) 100vw, 598px" /></p>
<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg" class="ss-hidden-pin-image" alt="December 2020 CREA home sales" data-pin-url="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/" data-pin-media="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg" data-pin-description="December Caps off Blockbuster Year for Canadian Housing"/><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="24273" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.canadianmortgagetrends.com/author/shuebl/">
				<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-100x100.jpg" width="60" height="60" alt="Steve Huebl" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</div>
								<div class="icons">
										<a href="https://twitter.com/stevehuebl" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a>				</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-66824" class="block-wrap-native block-wrap block-wrap-27 block-css-66824 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="66824"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="66824" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="66824" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-27 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24201 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-prices tag-home-sales tag-real-estate-canada tag-real-estate-market"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/12/tight-market-conditions-keep-home-sales-and-prices-at-historical-highs/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1162345980-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="CREA home prices january 2020" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1162345980-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1162345980-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1162345980-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/02/iStock-1162345980-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/12/tight-market-conditions-keep-home-sales-and-prices-at-historical-highs/">Tight Market Conditions Keep Home Prices at Historic Highs</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24037 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-prices tag-home-sales tag-real-estate-market tag-real-estate-report"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/10/home-prices-up-17-in-september-but-some-signs-of-cooling-showing/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/10/shutterstock_561906268-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="home prices set new record in september" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/10/shutterstock_561906268-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/10/shutterstock_561906268-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/10/shutterstock_561906268-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/10/shutterstock_561906268-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/10/home-prices-up-17-in-september-but-some-signs-of-cooling-showing/">Home Prices Up 17% in September, But Some Signs of Cooling Emerge</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-23917 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-sales tag-house-prices tag-real-estate-market"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/09/housing-market-soars-above-pre-pandemic-levels-but-will-it-last/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/09/iStock-1085606706-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Canadian home prices soaring" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/09/iStock-1085606706-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/09/iStock-1085606706-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/09/iStock-1085606706-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/09/iStock-1085606706-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/09/housing-market-soars-above-pre-pandemic-levels-but-will-it-last/">Housing Market Soars Above Pre-Pandemic Levels. But Will it Last?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-23817 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-prices tag-home-sales tag-real-estate-market"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/08/home-prices-set-new-record-high-sales-surpass-pre-covid-levels/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-978520150-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="July 2020 home sales surge" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-978520150-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-978520150-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-978520150-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-978520150-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/08/home-prices-set-new-record-high-sales-surpass-pre-covid-levels/">Home Prices Set New Record High, Sales Surpass Pre-COVID Levels</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-4 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-23732 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-10-year-fixed-rates tag-home-sales tag-house-prices"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/08/latest-in-mortgage-news-toronto-home-prices-set-july-record/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-1159806559-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="home price increases in toronto and vancouver" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-1159806559-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-1159806559-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-1159806559-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/08/iStock-1159806559-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/08/latest-in-mortgage-news-toronto-home-prices-set-july-record/">Latest in Mortgage News: Toronto Home Prices Set July Record</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-5 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-23670 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-coronavirus tag-crea tag-home-prices tag-home-sales"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2020/07/canadian-real-estate-defies-covid-sales-up-63-in-june/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/iStock-640248188-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Canadian home sales rise in June" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/iStock-640248188-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/iStock-640248188-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/iStock-640248188-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/iStock-640248188-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2020/07/canadian-real-estate-defies-covid-sales-up-63-in-june/">Canadian Real Estate Defies COVID, Sales up 63% in June</a></h3></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='24273' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4707c74416" /></p><div class="inv-recaptcha-holder"></div><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-3 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-89" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21759 _ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_1164342269" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21765 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21759&t=1610800403" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/Eclipse_Ad_July2020_Dec2020_300x250.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21762 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1610800403" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21762/ENG_LevelUp(CMT_WEB)Dec2020.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21758 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1610800403" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21758/CMLS.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="sidebar-widget zeen-widget clearfix widget_wpjb-recent-jobs"><h3 class="widget-title title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/business-development-broker-relations-administrator/">Business Development / Broker Relations Administrator</a></span><br/>
                <span class="wpjb-sub">Victoria, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/mortgage-underwriter-ontario-region/">Mortgage Underwriter, Ontario Region</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="sidebar-widget zeen-widget clearfix widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="24273" data-account="adnan@mortgageproscan.ca" data-ip_address="false" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21760 _ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_846102723" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21764 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1610800403" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21764/Digital Banner Canada Mortage_Final.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21763 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1610800403" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21763/First National - Dec 2018.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://www.facebook.com/canadianmortgagetrends" class="tipi-i-facebook tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://twitter.com/cdnmortgagenews" class="tipi-i-twitter tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div><div id="search-8" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_retina_image-2" class="footer-widget zeen-widget clearfix zeen_retina_image">		<div class="retina-image">
						<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="">
					</div>

		</div><div id="text-83" class="footer-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener noreferrer"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="zeen_stylish_posts-2" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-64582" class="block-wrap-native block-wrap block-wrap-55 block-css-64582 block-wrap-slider elements-design-1 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="64582"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24273 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-prices tag-home-sales"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="December 2020 CREA home sales" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-9785201501.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/">December Caps off Blockbuster Year for Canadian Housing</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24259 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-mics tag-mortgage-investment-corporations tag-mortgage-professionals-canada tag-mpc tag-onmica tag-trade-show"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/01/mic-trade-show-goes-virtual/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-179668308-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-179668308-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-179668308-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-179668308-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/01/mic-trade-show-goes-virtual/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/01/mic-trade-show-goes-virtual/">MIC Trade Show Goes Virtual</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24241 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-bank-reports tag-bank-earnings tag-bmo tag-canadian-banks tag-cibc tag-nbc tag-rbc tag-scotiabank tag-td-bank"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/01/q4-2020-bank-earnings-the-end-of-mortgage-deferrals/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="conference room" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room.jpg 700w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room-610x406.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room-360x240.jpg 360w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/01/q4-2020-bank-earnings-the-end-of-mortgage-deferrals/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/01/q4-2020-bank-earnings-the-end-of-mortgage-deferrals/">Q4 2020 Bank Earnings – The End of Mortgage Deferrals</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24224 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-home-prices tag-mortgage-lenders tag-mortgage-rate-trends tag-year-in-review"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/01/2020-year-in-review/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-1225628893-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="2020 mortgage recap" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-1225628893-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/01/iStock-1225628893-770x513.jpg 770w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/01/2020-year-in-review/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/01/2020-year-in-review/">2020 – Year in Review</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
										<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					<div class="copyright font-2 copyright-l">COPYRIGHT © 2020 CANADIAN MORTGAGE TRENDS</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-17782"><a target="_blank" rel="noopener noreferrer" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="slide-in-box" class="slide-in-box tipi-tile tipi-xs-0 slide-in-2"><i class="tipi-i-close tipi-closer"></i><div class="content"><div class="title">More Stories</div>			<div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/01/q4-2020-bank-earnings-the-end-of-mortgage-deferrals/" class="mask-img"><img width="390" height="260" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="conference room" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room.jpg 700w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room-95x63.jpg 95w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room-610x406.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2018/06/board-room-360x240.jpg 360w" sizes="(max-width: 390px) 100vw, 390px" /></a><div class="go-next"><a href="https://www.canadianmortgagetrends.com/2021/01/q4-2020-bank-earnings-the-end-of-mortgage-deferrals/"><i class="tipi-i-long-right"></i></a></div></div>

			<div class="entry font-1"><a href="https://www.canadianmortgagetrends.com/2021/01/q4-2020-bank-earnings-the-end-of-mortgage-deferrals/">Q4 2020 Bank Earnings – The End of Mortgage Deferrals</a></div>
			</div></div><div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=December%20Caps%20off%20Blockbuster%20Year%20for%20Canadian%20Housing%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=December Caps off Blockbuster Year for Canadian Housing – https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F01%2Fdecember-caps-off-blockbuster-year-for-canadian-housing%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Mortgage Rates &amp; Mortgage Broker News in Canada",
	"description": "News on Canadian mortgages, mortgage brokers, and mortgage rates.","url": "https://www.canadianmortgagetrends.com/","datePublished": "2021-01-15T18:50:34-05:00","dateCreated": "2021-01-15T18:50:34-05:00","dateModified": "2021-01-16T10:57:51-05:00","sameAs": ["https://facebook.com/https://www.facebook.com/canadianmortgagetrends","https://twitter.com/https://twitter.com/cdnmortgagenews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.canadianmortgagetrends.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-18353.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18353 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17799.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17799 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-18334.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18334 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17780.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17780 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17410.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17410 .menu-wrap > * { border-top-color: #111!important; }
</style>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.6.0' id='_ning_global-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.6.0' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.6.0' id='spr_parallax_js-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"3728997bc3","post_id":"24273","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.13' id='socialsnap-js-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3' id='cookie-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0' id='hover-intent-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0' id='obs-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"5cdcd9c449","qry":{"page":0,"year":2021,"monthnum":1,"name":"december-caps-off-blockbuster-year-for-canadian-housing","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.0.0' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_66824 = {
		id: 66824,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 6,
		args: {"post__not_in":[24273],"posts_per_page":6,"post_type":"post","tag":"","cat":"3616,"}	};
	
	var zeen_64582 = {
		id: 64582,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.6.4' id='et-core-common-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"1612339","track_id":"1328988","content_id":"24273"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.5.3' id='strack_js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.11' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2021\/01\/december-caps-off-blockbuster-year-for-canadian-housing\/","stats_nonce":"d042cdb097","subscribe_nonce":"9440caa789","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.11' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.11' id='et_bloom-idle-timer-js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" id="" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.canadianmortgagetrends.com/2021/01/december-caps-off-blockbuster-year-for-canadian-housing/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		
<!-- Ads on this site are served by Adning v1.6.0 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_1778942657 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_1778942657 = [];options_21766_1778942657.$AutoPlay = 1;options_21766_1778942657.$ArrowKeyNavigation = false;options_21766_1778942657.$DragOrientation = 0;options_21766_1778942657.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_1778942657,$TransitionsOrder:1,$ShowLink:true};function Slider_21766_1778942657_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21766_1778942657").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21766_1778942657").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21766_1778942657").find(".slide").removeClass("active");
								$("#_ning_zone_21766_1778942657").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21766_1778942657").length ){var _ning_slider_21766_1778942657 = new $JssorSlider$('_ning_zone_21766_1778942657', options_21766_1778942657);_ning_slider_21766_1778942657.$On($JssorSlider$.$EVT_PARK, Slider_21766_1778942657_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_1778942657').parent().width();if(parentWidth){if( typeof _ning_slider_21766_1778942657 !== "undefined" ){_ning_slider_21766_1778942657.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_22793_124733480 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_22793_124733480 = [];options_22793_124733480.$AutoPlay = 1;options_22793_124733480.$ArrowKeyNavigation = false;options_22793_124733480.$DragOrientation = 0;options_22793_124733480.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_22793_124733480,$TransitionsOrder:1,$ShowLink:true};function Slider_22793_124733480_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_22793_124733480").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_22793_124733480").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_22793_124733480").find(".slide").removeClass("active");
								$("#_ning_zone_22793_124733480").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_22793_124733480").length ){var _ning_slider_22793_124733480 = new $JssorSlider$('_ning_zone_22793_124733480', options_22793_124733480);_ning_slider_22793_124733480.$On($JssorSlider$.$EVT_PARK, Slider_22793_124733480_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_22793_124733480').parent().width();if(parentWidth){if( typeof _ning_slider_22793_124733480 !== "undefined" ){_ning_slider_22793_124733480.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_1164342269 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_1164342269 = [];options_21759_1164342269.$AutoPlay = 1;options_21759_1164342269.$ArrowKeyNavigation = false;options_21759_1164342269.$DragOrientation = 0;options_21759_1164342269.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_1164342269,$TransitionsOrder:1,$ShowLink:true};function Slider_21759_1164342269_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21759_1164342269").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21759_1164342269").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21759_1164342269").find(".slide").removeClass("active");
								$("#_ning_zone_21759_1164342269").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21759_1164342269").length ){var _ning_slider_21759_1164342269 = new $JssorSlider$('_ning_zone_21759_1164342269', options_21759_1164342269);_ning_slider_21759_1164342269.$On($JssorSlider$.$EVT_PARK, Slider_21759_1164342269_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_1164342269').parent().width();if(parentWidth){if( typeof _ning_slider_21759_1164342269 !== "undefined" ){_ning_slider_21759_1164342269.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_846102723 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_846102723 = [];options_21760_846102723.$AutoPlay = 1;options_21760_846102723.$ArrowKeyNavigation = false;options_21760_846102723.$DragOrientation = 0;options_21760_846102723.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_846102723,$TransitionsOrder:1,$ShowLink:true};function Slider_21760_846102723_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21760_846102723").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21760_846102723").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21760_846102723").find(".slide").removeClass("active");
								$("#_ning_zone_21760_846102723").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21760_846102723").length ){var _ning_slider_21760_846102723 = new $JssorSlider$('_ning_zone_21760_846102723', options_21760_846102723);_ning_slider_21760_846102723.$On($JssorSlider$.$EVT_PARK, Slider_21760_846102723_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_846102723').parent().width();if(parentWidth){if( typeof _ning_slider_21760_846102723 !== "undefined" ){_ning_slider_21760_846102723.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.1 on 2021-01-16 12:33:23 -->