<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#0b9da5">
	<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='24556';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Average Home Price Hits a Record $716,828. Is Another Policy Response Coming? &#8211; Mortgage Rates &amp; Mortgage Broker News in Canada</title>

<!-- Powered by Social Snap v1.1.15 - https://socialsnap.com/ -->
<meta property="og:type" content="article">
<meta property="og:title" content="Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?">
<meta property="og:description" content="Canada&#039;s average home price rose 31.6%—or $172,361—over the last 12 months, to yet another record-setting high in March.">
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/">
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
<meta property="og:updated_time" content="2021-04-16T09:33:09-04:00">
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021.jpg">
<meta property="og:image:width" content="1254">
<meta property="og:image:height" content="836">
<meta property="article:published_time" content="2021-04-15T19:58:31-04:00">
<meta property="article:modified_time" content="2021-04-16T09:33:09-04:00">
<meta property="fb:app_id" content="1923155921341058">
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?">
<meta name="twitter:description" content="Canada's average home price rose 31.6%—or $172,361—over the last 12 months, to yet another record-setting high in March.">
<meta name="twitter:image:src" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021.jpg">
<!-- Powered by Social Snap v1.1.15 - https://socialsnap.com/ -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Average Home Price Hits a Record $716,828. Is Another Policy Response Coming? Comments Feed" href="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-92477300-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-92477300-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-92477300-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-social-count-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/lets-social-count/assets/css/style.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='socialsnap-styles-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/css/socialsnap.css?ver=1.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/style.min.css?ver=3.0.0' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen-child/style.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%2Citalic%2C400%7COpen+Sans%3A600%2C700%2C400%7CMontserrat%3A400%2C700&#038;ver=5.5.4#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.7.5' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false","ua":"UA-92477300-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.5.4' id='adning_dummy_advertising-js'></script>
<!--[if IE]>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/ie9.js?ver=3.0.0' id='zeen-ie9-js'></script>
<![endif]-->
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.7.5' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianmortgagetrends.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianmortgagetrends.com/wp-json/wp/v2/posts/24556" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Homebuyers to Face More Stringent Mortgage Stress Test After June 1' href='https://www.canadianmortgagetrends.com/2021/04/homebuyers-to-face-more-stringent-mortgage-stress-test-after-june-1/' />
<meta name="generator" content="WordPress 5.5.4" />
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=24556' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://www.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous">	<meta property="og:title" content="Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?">
	<meta property="og:description" content="Canada&#8217;s average home price rose 31.6%—or $172,361—over the last 12 months, to yet another record-setting high in March.
">
	<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-730x370.jpg">
	<meta property="og:url" content="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/">
	<meta name="twitter:card" content="summary_large_image">
	<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada">
	<meta property="og:type" content="website">
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Ads on this site are served by Adning v1.6.0 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.hero-wrap .caption {display:none !important}


.wpjb-grid .wpjb-grid-row {
    padding: 0.75em 0.75em 0.75em 0.75em;
}


.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child {
  visibility:hidden;
}

.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child:before {
  content:'You do not have any active job packs.';
  visibility:visible;
	display:block;
	margin-bottom:-20px;
}

.block-da-1.block-da.block-da-post_middle_content.clearfix {
width:100% !important;
	height:auto !important;
}


.block-da-1.block-da.block-da-header.tipi-flex-right.clearfix {
width: 100% !important;
height: auto !important;
	padding-bottom: 20px;
}


.wpjb .wpjb-text-box {
	padding-top:40px;
}

.single-job .wpjb-job-apply {
	padding-bottom:40px;
}

.single-job .post-end-subscribe.content-subscribe-block.content-subscribe-style.site-skin-2.site-img-1.subscribe-button-1 {
	display:none;
}

.single-job .byline.byline-2.byline-cats-design-1 {
display:none !important;
}


.sidebar-wrap .bg-area, .sidebar-wrap .bg-area .byline, .sidebar-wrap .bg-area a, .sidebar-wrap .bg-area .widget_search form *, .sidebar-wrap .bg-area h3, .sidebar-wrap .bg-area .widget-title {
	color:#000000;
}




#wpjb-recent-jobs-5 {
background-color: white;
    padding: 30px;
    font-size:14px;
    color: #0b9da5;
border: 3px solid #0b9da5;
}

#wpjb-recent-jobs-5 h3.widget-title.title {
font-size:18px;
	text-transform:uppercase;
}


.wpjb-hint {
font-size: 16px !important;
font-style: italic !important;
}


.wpjb .wpjb-top-header {
    padding: 15px;
    margin: 15px 0 18px 0;
}


.wpjb-listing-type-title {
width: 200px !important;
}

.wpjb .wpjb-listing-type-x {
background-color: #f1f1f1 !important;
}


.wpjb .wpjb-listing-type-cost {
padding: 3px 20px !important;
right: 20px;
}

.wpjb .wpjb-form .wpjb-cute-input {
margin: 0 0 6px 6px !important;
font-weight: 600 !important;
}




div.wpjb-cute-input-indicator {
    border-color: black !important;
}


.wpjb a.wpjb-button:hover {
    border: 1px solid rgb(0, 0, 0) !important;
}


li.wpjb-membership-item-title.wpjb-motif-dark {
padding-top: 20px;
}

div.wpjb-membership-actions {
padding-top: 15px;
padding-bottom: 15px;
}

a.wpjb-button {
padding: 15px 15px 15px !important;
font-size: 16px !important;
background: #a8dbde !important;
}




.wpjb ul {
    text-indent:0px !important;
}

a.wpjb-box.wpjb-layer-inside.wpjb-box-job_applications {
display: none;
}


.wpjb-box .wpjb-layer-inside {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: black;
    text-decoration: none !important;
}

.wpjb-box:hover {
	color:#000000 !important;
	background-color:#a8dbde !important;
}

.wpjb .wpjb-layer-inside a:hover {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: #e31f26;
    text-decoration: none !important;
}



.wpjb-box-membership span.wpjb-box-title {
  visibility:hidden;
  line-height: 0;
}

.wpjb-box-membership .wpjb-box-title:before {
  content:'Job Packs';
  visibility:visible;
  display:block;
  line-height: 2.6;
}


.wpjb .wpjb-boxes .wpjb-boxes-group .wpjb-boxes-group-text {
    text-transform: none !important;
    font-weight: 800 !important;
}

.wpjb-box-applications {
    display: none;
}


.wpjb .wpjb-grid .wpjb-col-logo > div {
    background-color: rgb(255, 255, 255);
}


.wpjb .wpjb-grid .wpjb-grid-row.wpjb-click-area:hover {
background-color:#a8dbde;
}


.wpjb .wpjb-featured {
    background-color: #FFFFFF;
}


.single-job .user-page-box-1.user-box-type-1.tipi-xs-12.user-page-box.clearfix {
    display:none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body data-rsssl=1 class="post-template-default single single-post postid-24556 single-format-standard et_bloom headings-f1 body-f2 sub-f1 quotes-f1 by-f2 wh-f2 sm-u13 block-titles-mid-1 menu-no-color-hover grids-spacing-0 excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-s sticky-4-unfixed byline-font-2 wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
	<div id="page" class="site">
		<header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left">
		<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>	</div>
	<ul class="menu-right">
					
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background"></div></div>
</header><!-- .site-mob-header --><div id="mob-line" class="tipi-m-0"></div>		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-0 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
			<div class="logo logo-main"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div class="angwp_21766 _ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_925711230" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21814 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1618607380" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21814/CA_3833_Filogix-Banners_728x90px-learnmore.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21813 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1618607380" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21813/164442_MTG-Self-Emp-Digital-Ads_CMP_728_90.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>		</div>
		<div class="background"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-0 main-menu-l sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2">
					<li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Broker News" data-url="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-subtitle="" data-count="788" data-tid="5"  data-term="category">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Rate Trends" data-url="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-subtitle="" data-count="337" data-tid="3"  data-term="category">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Tips &amp; Advice" data-url="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-subtitle="" data-count="225" data-tid="8"  data-term="category">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Industry Reports" data-url="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-subtitle="" data-count="213" data-tid="4"  data-term="category">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Regulations" data-url="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-subtitle="" data-count="175" data-tid="6"  data-term="category">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Mortgage Products" data-url="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-subtitle="" data-count="106" data-tid="10"  data-term="category">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Government Related" data-url="https://www.canadianmortgagetrends.com/category/government-related/" data-subtitle="" data-count="84" data-tid="7"  data-term="category">Government Related</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul><!-- ul end --></div><!-- div1 end --></div><!-- div2 end -->
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="font-2">Search</span></a></li>			
	
					</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-2">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Average%20Home%20Price%20Hits%20a%20Record%20%24716%2C828.%20Is%20Another%20Policy%20Response%20Coming%3F%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-2">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class="tipi-xs-0 no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-s sidebar-on sidebar-right post-24556 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-canadian-mortgages tag-crea tag-home-prices tag-real-estate-canada tag-real-estate-market">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
			<div class="tipi-cols clearfix">
			<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-l-8 tipi-col clearfix">
		<article>
			<div class="hero-wrap clearfix hero-3 no-par"><div class="hero"><img width="770" height="513" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-770x513.jpg" class="flipboard-image wp-post-image" alt="Average home prices rise in March 2021, says CREA" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021.jpg 1254w" sizes="(max-width: 770px) 100vw, 770px" /></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.55)"></span><div class="meta-wrap hero-meta tipi-m-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta  meta-with-color"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="byline-part separator">&middot;</span><div class="byline-part cats"><a href="https://www.canadianmortgagetrends.com/category/real-estate-news/" class="cat">Real Estate News</a></div><span class="byline-part separator">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-04-15T19:58:31-04:00">April 15, 2021</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?</h1></div></div></div><!-- .meta-wrap --></div>			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-1 share-it-bold share-it-count-1 share-it-before tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Average%20Home%20Price%20Hits%20a%20Record%20%24716%2C828.%20Is%20Another%20Policy%20Response%20Coming%3F%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="angwp_22793 _ning_outer ang_zone_22793 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_22793_1938500023" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_24517 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="24517" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=24517&aid=22793&t=1618607380" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/24517/CI-4482 BWB April CMT Banner AD728x90-2FREV1617314976256 (002).gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_22795 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22795" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22795&aid=22793&t=1618607380" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22795/Digital Banner – CMT (3)(3).png" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_22797 _ning_cont _ning_hidden _align_center" data-size="728x90" data-bid="22797" data-aid="22793" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22797&aid=22793&t=1618607380" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22797/728x90.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<p>Canada&#8217;s average home price rose 31.6%<span class="aCOpRe">—</span>or $172,361<span class="aCOpRe">—</span>over the last 12 months, to yet another record-setting high in March.</p>
<p>The average national price now stands at $716,828, according to data from the Canadian Real Estate Association (CREA). Even without the high-priced markets of the Greater Toronto and Vancouver Areas, the average price still stands at $556,828, up 34.3% from last year.</p>
<p>At the same time, housing inventories continue to tighten, with a remarkable 1.7 months of inventory available<span class="aCOpRe">—</span>the lowest reading on record. This is the amount of time it would take to liquidate current inventories at today&#8217;s rate of sales.</p>
<p>There was a glimmer of hope, however, that the housing supply that&#8217;s been locked up since the start of the pandemic may finally be starting to free up in the form of heightened activity. March saw 76,259 home sales, an annual gain of 76.2% and the highest level of activity of any month in history, CREA said.</p>
<p>&#8220;The real issue is not strength in housing markets, but imbalance,&#8221; said Cliff Stevenson, Chair of CREA. &#8220;That demand has been around for months, but with the shortages in supply we have across so much of Canada, a lot of that demand has been pressuring prices. So the big rebound in new supply to start the spring market is the relief valve we need the most to get that demand playing out more on the sales side of things and less on the price side.&#8221;</p>
<h2><span style="color: #000000;">Cross-Country Roundup of Home Prices</span></h2>
<p><span style="color: #000000;">Once again, it was the communities within several hours&#8217; drive from Toronto that continued to see the most aggressive price growth, with prices up a whopping 40%+. They included Tillsonburg District (+41.8%), Woodstock-Ingersoll (+45.1%) and the Lakelands cottage country region, comprising Parry Sound, Muskoka, Haliburton and Orillia (+41.8%).</span></p>
<p><span style="color: #000000;">Here&#8217;s a look at some more regional and local housing market results for March:</span></p>
<ul>
<li><span style="color: #000000;">Ontario: $890,035 (+29.9%)</span></li>
<li><span style="color: #000000;">Quebec: $435,516 (+27.9%)</span></li>
<li><span style="color: #000000;">B.C.: $945,936 (+20.2%)</span></li>
<li><span style="color: #000000;"><span style="color: #000000;">Alberta: $443,000 (+16.2%)</span></span></li>
<li><span style="color: #000000;">Barrie &amp; District: $713,500 (+36%)</span></li>
<li><span style="color: #000000;">Halifax-Dartmouth: $474,271 (+34.4%)</span></li>
<li><span style="color: #000000;">Ottawa: $611,900 (+29.1%)</span></li>
<li><span style="color: #000000;">Greater Montreal Area: $474,000 (+22.4%)</span></li>
<li><span style="color: #000000;">Winnipeg: $306,800 (+12.1)</span></li>
<li><span style="color: #000000;">Greater Vancouver Area: $1,123,300 (+9.4%)</span></li>
<li><span style="color: #000000;">Victoria: $765,300 (+7.3%)</span></li>
<li><span style="color: #000000;">Calgary: $436,800 (+6.2%)</span></li>
<li><span style="color: #000000;">Edmonton: $330,200 (+4.4%)</span></li>
<li><span style="color: #000000;">St. John&#8217;s: 265,600 (+3%)</span></li>
</ul>
<h2>Are More Policy Responses on the Way?</h2>
<p>Last week, the Office of the Superintendent of Financial Institutions (OSFI) unveiled <a href="https://www.canadianmortgagetrends.com/2021/04/homebuyers-to-face-more-stringent-mortgage-stress-test-after-june-1/" target="_blank" rel="noopener noreferrer">proposed changes</a> to its uninsured mortgage stress test, which would raise the current minimum qualifying rate from 4.79% to 5.25%. If it comes into effect on June 1 as proposed, the measure is estimated to reduce the purchasing power of homebuyers by approximately 4%.</p>
<p>But there&#8217;s now speculation that the Department of Finance could be next to announce a stricter stress test for insured mortgages (generally those with less than a 20% down payment) during the tabling of the federal budget on April 19.</p>
<p>&#8220;Together, these measures would directly dial down the demand heat by a few degrees,&#8221; <a href="https://thoughtleadership.rbc.com/march-was-a-record-month-all-round-for-canadas-housing-market/?utm_medium=email&amp;utm_source=salesforce&amp;utm_campaign=housing" target="_blank" rel="noopener noreferrer">wrote</a> Robert Hogue of RBC Economics.</p>
<p>Hogue added that a supply response &#8220;is likely to fall short in the near term,&#8221; but that some cooling of demand needs to take place to help moderate price growth. &#8220;A gradual rise in longer-term interest rates, deteriorating affordability and the resumption of office work will eventually restrain demand, but it’s difficult to know when that will be,&#8221; he said.</p>
<p>But economists at Scotiabank still see further price gains in the months ahead, given that the sales-to-new listing ratio of 80.5% is well above its long-term average, not to mention the additional housing demand expected from increased immigration when border restrictions are lifted.</p>
<p>They add there could be a small rush of buyers during the spring market to qualify for a mortgage before mortgage rates rise further and ahead of OSFI&#8217;s stricter stress test.</p>
<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021.jpg" class="ss-hidden-pin-image" alt="Average home prices rise in March 2021, says CREA" data-pin-url="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/" data-pin-media="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021.jpg" data-pin-description="Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?"/><div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="24556" data-account="adnan@mortgageproscanca" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->

			<footer class="entry-footer">
				<div class="user-page-box-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.canadianmortgagetrends.com/author/shuebl/">
				<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-100x100.jpg" width="60" height="60" alt="Steve Huebl" class="avatar avatar-60 wp-user-avatar wp-user-avatar-60 alignnone photo" />				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</div>
								<div class="icons">
										<a href="https://twitter.com/stevehuebl" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a>				</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-25459" class="block-wrap-native block-wrap block-wrap-27 block-css-25459 block-wrap-classic elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="25459"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<span data-id="25459" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></span>
		<span data-id="25459" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></span>
		</div></div></div><div class="block block-27 tipi-flex meta-overlay-0"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24388 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-regulations category-real-estate-news tag-canadian-real-estate tag-home-prices tag-home-sales tag-real-estate tag-real-estate-market tag-regulations tag-stress-test"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/04/the-latest-in-mortgage-news-osfi-to-re-launch-review-of-the-uninsured-stress-test/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="rbc says mortgage regulation needed to control house prices" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/04/the-latest-in-mortgage-news-osfi-to-re-launch-review-of-the-uninsured-stress-test/">The Latest in Mortgage News: OSFI to Re-launch Review of the Uninsured Stress Test</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24504 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-cmhc tag-home-prices tag-regulations tag-stress-test"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/04/more-calls-for-policymakers-to-intervene-in-housing-frenzy/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="Canadian home prices soar, raising odds of a government policy response" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/04/more-calls-for-policymakers-to-intervene-in-housing-frenzy/">More Calls for Policymakers to Intervene in Housing &#8220;Frenzy&#8221;</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24466 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-regulations category-real-estate-news tag-capital-gains-tax tag-home-prices tag-house-prices tag-rbc-economics tag-real-estate-canada tag-regulations"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/03/rbc-says-policy-response-needed-to-tackle-soaring-house-prices/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/05/iStock-899471458-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="mortgage lending" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/05/iStock-899471458-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/05/iStock-899471458-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/05/iStock-899471458-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/05/iStock-899471458-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/03/rbc-says-policy-response-needed-to-tackle-soaring-house-prices/">RBC Says Policy Response Needed to Tackle Soaring House Prices</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24453 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-rate-trends category-real-estate-news tag-capital-gains-tax tag-fixed-mortgage-rates tag-fixed-or-variable tag-fixed-vs-variable tag-home-prices tag-housing-market-outlook tag-mortgage-rate-trends tag-variable-rates"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/03/latest-in-mortgage-news-rising-prices-spurs-talk-of-capital-gains-tax-on-home-sales/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1139919425-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="capital gains tax on home sales" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1139919425-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1139919425-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1139919425-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1139919425-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/03/latest-in-mortgage-news-rising-prices-spurs-talk-of-capital-gains-tax-on-home-sales/">Latest in Mortgage News: Rising Prices Spur Talk of Capital Gains Tax on Home Sales</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-4 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24443 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-crea tag-home-prices tag-house-prices tag-real-estate-market"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/03/fomo-tight-housing-inventory-drive-home-prices-to-a-new-record/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1218603907-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="CREA reports record february house price gains" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1218603907-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1218603907-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1218603907-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1218603907-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/03/fomo-tight-housing-inventory-drive-home-prices-to-a-new-record/">FOMO &#038; Tight Housing Supply Drive Home Prices to a New Record</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-5 preview-classic preview__img-shape-s preview-27 img-ani-1 elements-design-1 post-24357 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-canadian-real-estate tag-crea tag-home-prices tag-home-sales tag-real-estate-market"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/02/canadian-home-prices-set-new-record-high-in-january-should-we-be-worried/" class="mask-img"><img width="390" height="390" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/02/iStock-641329802-390x390.jpg" class="attachment-zeen-390-390 size-zeen-390-390 wp-post-image" alt="" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/02/iStock-641329802-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/02/iStock-641329802-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/02/iStock-641329802-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/02/iStock-641329802-585x585.jpg 585w" sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/02/canadian-home-prices-set-new-record-high-in-january-should-we-be-worried/">Canadian Home Prices Set New Record High in January. Should We Be Worried?</a></h3></div></div></div></article></div></div></div></div></div><div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='24556' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4e38fb789" /></p><div class="inv-recaptcha-holder"></div><input type="hidden" id="ak_js" name="ak_js" value="84"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
			</footer><!-- .entry-footer -->
		</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col">
	<aside class="sidebar widget-area bg-area site-img-1 sb-skin-3 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-89" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21759 _ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_1150190719" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21765 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21759&t=1618607380" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/300x250-2.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21762 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1618607380" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21762/ENG_LevelUp(CMT_WEB)Dec2020.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21758 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1618607380" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21758/CMLS.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener noreferrer"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="sidebar-widget zeen-widget clearfix widget_wpjb-recent-jobs"><h3 class="widget-title title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/underwriter/">Underwriter</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="sidebar-widget zeen-widget clearfix widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="24556" data-account="adnan@mortgageproscanca" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21760 _ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_1000552366" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_24349 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="24349" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=24349&aid=21760&t=1618607380" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/24349/Community Trust Cafe - Feb 2021 - CMT 300x250.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21763 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1618607380" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21763/First National - Dec 2018.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21764 _ning_cont _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1618607380" class="strack_cli _ning_link" target="_blank" rel="noopener noreferrer">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21764/Digital Banner Canada Mortage_Final.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div>	</aside><!-- .sidebar -->
</div>

		</div><!-- .tipi-cols -->
		
		</div><!-- .tipi-row -->
	</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
	<div class="footer-widget-bg-area-inner tipi-flex tipi-row ">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0">			<ul>
							<li>
					<a href="https://www.facebook.com/canadianmortgagetrends" class="tipi-i-facebook tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
							<li>
					<a href="https://twitter.com/cdnmortgagenews" class="tipi-i-twitter tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
				</li>
						</ul>
		</div>

		</div><div id="search-8" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_retina_image-2" class="footer-widget zeen-widget clearfix zeen_retina_image">		<div class="retina-image">
						<img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt="">
					</div>

		</div><div id="text-83" class="footer-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener noreferrer"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="zeen_stylish_posts-2" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-11544" class="block-wrap-native block-wrap block-wrap-55 block-css-11544 block-wrap-slider elements-design-1 block-skin-0 tipi-box tile-design-wrap-1 clearfix" data-id="11544"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24556 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-canadian-mortgages tag-crea tag-home-prices tag-real-estate-canada tag-real-estate-market"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Average home prices rise in March 2021, says CREA" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-6413298021.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/">Average Home Price Hits a Record $716,828. Is Another Policy Response Coming?</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24537 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-broker-news tag-mortgage-rules tag-new-mortgage-rules tag-osfi tag-osfi-changes tag-regulations tag-stress-test"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/04/homebuyers-to-face-more-stringent-mortgage-stress-test-after-june-1/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="OSFI stress test announcement" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/04/iStock-1194836288.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/04/homebuyers-to-face-more-stringent-mortgage-stress-test-after-june-1/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/04/homebuyers-to-face-more-stringent-mortgage-stress-test-after-june-1/">Homebuyers to Face More Stringent Mortgage Stress Test After June 1</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24388 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-regulations category-real-estate-news tag-canadian-real-estate tag-home-prices tag-home-sales tag-real-estate tag-real-estate-market tag-regulations tag-stress-test"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/04/the-latest-in-mortgage-news-osfi-to-re-launch-review-of-the-uninsured-stress-test/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="rbc says mortgage regulation needed to control house prices" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1042650390.jpg 1254w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/04/the-latest-in-mortgage-news-osfi-to-re-launch-review-of-the-uninsured-stress-test/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/04/the-latest-in-mortgage-news-osfi-to-re-launch-review-of-the-uninsured-stress-test/">The Latest in Mortgage News: OSFI to Re-launch Review of the Uninsured Stress Test</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 slider-image-1 img-ani-1 tile-design tile-design-1 elements-design-1 post-24504 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate-news tag-cmhc tag-home-prices tag-regulations tag-stress-test"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/04/more-calls-for-policymakers-to-intervene-in-housing-frenzy/" class="mask-img"><img width="370" height="247" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-370x247.jpg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="Canadian home prices soar, raising odds of a government policy response" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1657687271-1155x770.jpg 1155w" sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/04/more-calls-for-policymakers-to-intervene-in-housing-frenzy/" class="mask-overlay"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/04/more-calls-for-policymakers-to-intervene-in-housing-frenzy/">More Calls for Policymakers to Intervene in Housing &#8220;Frenzy&#8221;</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
										<div id="to-top-wrap" class="to-top to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up"></i></a></div>
					<div class="copyright font-2 copyright-l">COPYRIGHT © 2020 CANADIAN MORTGAGE TRENDS</div>
		</div>
</div>
					<div class="background"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
								<nav class="mobile-navigation mobile-navigation-1"><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-17782"><a target="_blank" rel="noopener noreferrer" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul></nav><!-- .mobile-navigation -->				<ul class="menu-icons horizontal-menu">
					<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>			
	
					</ul>
			</div>
		</div>
		<div class="background"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Average%20Home%20Price%20Hits%20a%20Record%20%24716%2C828.%20Is%20Another%20Policy%20Response%20Coming%3F%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Average Home Price Hits a Record $716,828. Is Another Policy Response Coming? – https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F04%2Faverage-home-price-hits-a-record-716828-is-another-policy-response-coming%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Mortgage Rates &amp; Mortgage Broker News in Canada",
	"description": "News on Canadian mortgages, mortgage brokers, and mortgage rates.","url": "https://www.canadianmortgagetrends.com/","datePublished": "2021-04-15T19:58:31-04:00","dateCreated": "2021-04-15T19:58:31-04:00","dateModified": "2021-04-16T09:33:09-04:00","sameAs": ["https://facebook.com/https://www.facebook.com/canadianmortgagetrends","https://twitter.com/https://twitter.com/cdnmortgagenews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.canadianmortgagetrends.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-18353.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18353 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17799.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17799 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-18334.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18334 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17780.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17780 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17410.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17410 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/dom-ready.min.js?ver=ad4d8022261fd9f054a02278eda7c864' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/a11y.min.js?ver=28ae883082d3cc947b58ed059ff407a7' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.6.0' id='_ning_global-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.6.0' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.6.0' id='spr_parallax_js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.canadianmortgagetrends.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "df28cbc275" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.canadianmortgagetrends.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='socialsnap-js-js-extra'>
/* <![CDATA[ */
var socialsnap_script = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","on_media_width":"250","on_media_height":"250","nonce":"f7c6f1e548","post_id":"24556","click_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/socialsnap-pro/assets/js/socialsnap.js?ver=1.1.15' id='socialsnap-js-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/TweenLite.min.js?ver=1.20.5' id='tween-lite-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/CSSPlugin.min.js?ver=1.20.5' id='css-plugin-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/cookie.min.js?ver=2.1.3' id='cookie-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity.pkgd.min.js?ver=2.1.2' id='flickity-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-full-screen.min.js?ver=1.1.0' id='flickity-full-screen-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/flickity-fade.min.js?ver=1.0.0' id='flickity-fade-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/hoverIntent.min.js?ver=1.9.0' id='hover-intent-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/obs.min.js?ver=1.0.0' id='obs-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/scrollmagic.min.js?ver=2.0.5' id='scroll-magic-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/sticky-kit.min.js?ver=2.2.3' id='sticky-kit-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/swipebox.min.js?ver=1.4.4' id='swipebox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"df28cbc275","qry":{"page":0,"year":2021,"monthnum":4,"name":"average-home-price-hits-a-record-716828-is-another-policy-response-coming","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"sDelay":5000,"subL":false,"lazy":true,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"fbComs":false,"lightbox":true,"stickyHeaderCustomize":false,"cookieDuration":90,"searchPpp":3,"disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","noMore":"No More Content"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=3.0.0' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_25459 = {
		id: 25459,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 6,
		args: {"post__not_in":[24556],"posts_per_page":6,"post_type":"post","tag":"","cat":"3616,"}	};
	
	var zeen_11544 = {
		id: 11544,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.5.4' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"24556"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.5.4' id='strack_js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.5.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2021\/04\/average-home-price-hits-a-record-716828-is-another-policy-response-coming\/","stats_nonce":"88d39aa486","subscribe_nonce":"2f26bc72f7","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>
<script async="async" type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>

		<div id="ss-copy-popup" class="ss-popup-overlay">
			<div class="ss-popup">

				<div class="ss-popup-heading">
					<span>Copy link</span>
					<a href="#" class="ss-close-modal" rel="nofollow noopener">
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M17.883 16.667l7.058-7.058c0.517-0.517 0.517-1.367 0-1.883s-1.367-0.517-1.883 0l-7.058 7.058-7.058-7.058c-0.517-0.517-1.367-0.517-1.883 0s-0.517 1.367 0 1.883l7.058 7.058-7.058 7.058c-0.517 0.517-0.517 1.367 0 1.883 0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392l7.058-7.058 7.058 7.058c0.258 0.258 0.6 0.392 0.942 0.392s0.683-0.133 0.942-0.392c0.517-0.517 0.517-1.367 0-1.883l-7.058-7.058z"></path></svg>					</a>
				</div><!-- END .ss-popup-heading -->

				<div class="ss-popup-content">

					<div class="ss-copy-action">
						<input type="text" readonly="readonly" value="https://www.canadianmortgagetrends.com/2021/04/average-home-price-hits-a-record-716828-is-another-policy-response-coming/" class="ss-copy-action-field" aria-label="Copy" />
						<a href="#" class="ss-button" rel="nofollow noopener">Copy<span class="ss-share-network-tooltip">Copied</span></a>
						<svg class="ss-svg-icon" aria-hidden="true" role="img" focusable="false" width="32" height="32" viewBox="0 0 32 32" xmlns="http://www.w3.org/2000/svg"><path d="M25.313 28v-18.688h-14.625v18.688h14.625zM25.313 6.688c1.438 0 2.688 1.188 2.688 2.625v18.688c0 1.438-1.25 2.688-2.688 2.688h-14.625c-1.438 0-2.688-1.25-2.688-2.688v-18.688c0-1.438 1.25-2.625 2.688-2.625h14.625zM21.313 1.313v2.688h-16v18.688h-2.625v-18.688c0-1.438 1.188-2.688 2.625-2.688h16z"></path></svg>					</div><!-- END .ss-copy-action -->

					
				</div><!-- END .ss-popup-content -->
			</div><!-- END .ss-popup -->
		</div><!-- END #ss-copy-popup -->

		
<!-- Ads on this site are served by Adning v1.6.0 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_925711230 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_925711230 = [];options_21766_925711230.$AutoPlay = 1;options_21766_925711230.$ArrowKeyNavigation = false;options_21766_925711230.$DragOrientation = 0;options_21766_925711230.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_925711230,$TransitionsOrder:1,$ShowLink:true};function Slider_21766_925711230_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21766_925711230").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21766_925711230").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21766_925711230").find(".slide").removeClass("active");
								$("#_ning_zone_21766_925711230").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21766_925711230").length ){var _ning_slider_21766_925711230 = new $JssorSlider$('_ning_zone_21766_925711230', options_21766_925711230);_ning_slider_21766_925711230.$On($JssorSlider$.$EVT_PARK, Slider_21766_925711230_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_925711230').parent().width();if(parentWidth){if( typeof _ning_slider_21766_925711230 !== "undefined" ){_ning_slider_21766_925711230.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_22793_1938500023 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_22793_1938500023 = [];options_22793_1938500023.$AutoPlay = 1;options_22793_1938500023.$ArrowKeyNavigation = false;options_22793_1938500023.$DragOrientation = 0;options_22793_1938500023.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_22793_1938500023,$TransitionsOrder:1,$ShowLink:true};function Slider_22793_1938500023_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_22793_1938500023").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_22793_1938500023").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_22793_1938500023").find(".slide").removeClass("active");
								$("#_ning_zone_22793_1938500023").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_22793_1938500023").length ){var _ning_slider_22793_1938500023 = new $JssorSlider$('_ning_zone_22793_1938500023', options_22793_1938500023);_ning_slider_22793_1938500023.$On($JssorSlider$.$EVT_PARK, Slider_22793_1938500023_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_22793_1938500023').parent().width();if(parentWidth){if( typeof _ning_slider_22793_1938500023 !== "undefined" ){_ning_slider_22793_1938500023.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_1150190719 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_1150190719 = [];options_21759_1150190719.$AutoPlay = 1;options_21759_1150190719.$ArrowKeyNavigation = false;options_21759_1150190719.$DragOrientation = 0;options_21759_1150190719.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_1150190719,$TransitionsOrder:1,$ShowLink:true};function Slider_21759_1150190719_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21759_1150190719").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21759_1150190719").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21759_1150190719").find(".slide").removeClass("active");
								$("#_ning_zone_21759_1150190719").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21759_1150190719").length ){var _ning_slider_21759_1150190719 = new $JssorSlider$('_ning_zone_21759_1150190719', options_21759_1150190719);_ning_slider_21759_1150190719.$On($JssorSlider$.$EVT_PARK, Slider_21759_1150190719_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_1150190719').parent().width();if(parentWidth){if( typeof _ning_slider_21759_1150190719 !== "undefined" ){_ning_slider_21759_1150190719.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_1000552366 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_1000552366 = [];options_21760_1000552366.$AutoPlay = 1;options_21760_1000552366.$ArrowKeyNavigation = false;options_21760_1000552366.$DragOrientation = 0;options_21760_1000552366.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_1000552366,$TransitionsOrder:1,$ShowLink:true};function Slider_21760_1000552366_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21760_1000552366").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21760_1000552366").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21760_1000552366").find(".slide").removeClass("active");
								$("#_ning_zone_21760_1000552366").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21760_1000552366").length ){var _ning_slider_21760_1000552366 = new $JssorSlider$('_ning_zone_21760_1000552366', options_21760_1000552366);_ning_slider_21760_1000552366.$On($JssorSlider$.$EVT_PARK, Slider_21760_1000552366_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_1000552366').parent().width();if(parentWidth){if( typeof _ning_slider_21760_1000552366 !== "undefined" ){_ning_slider_21760_1000552366.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

</body>
</html>
<!-- Page generated by LiteSpeed Cache 3.6.4 on 2021-04-16 21:09:40 -->