<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#0b9da5">
	<script>var et_site_url='https://www.canadianmortgagetrends.com';var et_post_id='25531';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.0.3 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off - Mortgage Rates &amp; Mortgage Broker News in Canada</title>
	<meta name="description" content="Bond yields rocketed higher following today’s Bank of Canada rate decision, making it likely that fixed mortgage rates are about to climb higher." />
	<link rel="canonical" href="https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off - Mortgage Rates &amp; Mortgage Broker News in Canada" />
	<meta property="og:description" content="Bond yields rocketed higher following today’s Bank of Canada rate decision, making it likely that fixed mortgage rates are about to climb higher." />
	<meta property="og:url" content="https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/" />
	<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada" />
	<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
	<meta property="article:published_time" content="2021-10-27T18:20:28+00:00" />
	<meta property="article:modified_time" content="2021-10-27T19:07:40+00:00" />
	<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@stevehuebl" />
	<meta name="twitter:site" content="@cdnmortgagenews" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Steve Huebl" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianmortgagetrends.com/#website","url":"https://www.canadianmortgagetrends.com/","name":"Mortgage Rates &amp; Mortgage Broker News in Canada","description":"News on Canadian mortgages, mortgage brokers, and mortgage rates.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianmortgagetrends.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/#primaryimage","inLanguage":"en-US","url":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med.jpg","contentUrl":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med.jpg","width":1000,"height":667,"caption":"Photographer: Adrian Wyld/Canadian Press/Bloomberg via Getty Images"},{"@type":"WebPage","@id":"https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/#webpage","url":"https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/","name":"Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off - Mortgage Rates &amp; Mortgage Broker News in Canada","isPartOf":{"@id":"https://www.canadianmortgagetrends.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/#primaryimage"},"datePublished":"2021-10-27T18:20:28+00:00","dateModified":"2021-10-27T19:07:40+00:00","author":{"@id":"https://www.canadianmortgagetrends.com/#/schema/person/703e1d2b899ffc6f5673a0251b4e322b"},"description":"Bond yields rocketed higher following today\u2019s Bank of Canada rate decision, making it likely that fixed mortgage rates are about to climb higher.","breadcrumb":{"@id":"https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianmortgagetrends.com/"},{"@type":"ListItem","position":2,"name":"Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off"}]},{"@type":"Person","@id":"https://www.canadianmortgagetrends.com/#/schema/person/703e1d2b899ffc6f5673a0251b4e322b","name":"Steve Huebl","image":{"@type":"ImageObject","@id":"https://www.canadianmortgagetrends.com/#personlogo","inLanguage":"en-US","url":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-96x96.jpg","contentUrl":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-96x96.jpg","caption":"Steve Huebl"},"description":"Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.","sameAs":["https://twitter.com/@stevehuebl"],"url":"https://www.canadianmortgagetrends.com/author/shuebl/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off Comments Feed" href="https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-92477300-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<style type="text/css">.pt_splitter {
	display: block;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.0.9.7' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen-child/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadianmortgagetrends.com","hash_tracking":"false","ua":"UA-92477300-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.7.3' id='adning_dummy_advertising-js'></script>
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.2' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianmortgagetrends.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianmortgagetrends.com/wp-json/wp/v2/posts/25531" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=25531' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F&#038;format=xml" />
<style type="text/css" id="et-bloom-custom-css">
					.et_bloom .et_bloom_optin_3 .et_bloom_form_content { background-color: #cccccc !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container .et_bloom_form_header { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .curve_edge .curve { fill: #6d6d6d} .et_bloom .et_bloom_optin_3 .et_bloom_form_container { background-color: #6d6d6d !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_3 .et_bloom_form_container p, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_3 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_3 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } 
				</style><link rel="preload" href="https://www.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="preload" type="font/woff2" as="font" href="https://www.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="preload" as="image" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-770x514.jpg" imagesrcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-770x514.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med.jpg 1000w" imagesizes="(max-width: 770px) 100vw, 770px"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Ads on this site are served by Adning v1.6.2 - adning.com -->
<style></style><!-- / Adning. -->

<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/cropped-ICON-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@font-face {
    font-family: Lato_CMT;
    src: url(https://www.canadianmortgagetrends.com/wp-content/themes/zeen-child/fonts/Lato-Bold.ttf);
}

@font-face {
    font-family: Oswald_CMT;
    src: url(https://www.canadianmortgagetrends.com/wp-content/themes/zeen-child/fonts/Oswald-Bold.ttf);
}

@font-face {
    font-family: Montserrat_CMT;
    src: url(https://www.canadianmortgagetrends.com/wp-content/themes/zeen-child/fonts/Montserrat-Regular.ttf);
}


.hero-wrap .caption {display:none !important}


.wpjb-grid .wpjb-grid-row {
    padding: 0.75em 0.75em 0.75em 0.75em;
}


.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child {
  visibility:hidden;
}

.wpjb.wpjb-page-company-products .wpjb-upload-ui .wpjb-upload-inner .wpjb-upload-info:first-child:before {
  content:'You do not have any active job packs.';
  visibility:visible;
	display:block;
	margin-bottom:-20px;
}

.block-da-1.block-da.block-da-post_middle_content.clearfix {
width:100% !important;
	height:auto !important;
}


.block-da-1.block-da.block-da-header.tipi-flex-right.clearfix {
width: 100% !important;
height: auto !important;
	padding-bottom: 20px;
}


.wpjb .wpjb-text-box {
	padding-top:40px;
}

.single-job .wpjb-job-apply {
	padding-bottom:40px;
}

.single-job .post-end-subscribe.content-subscribe-block.content-subscribe-style.site-skin-2.site-img-1.subscribe-button-1 {
	display:none;
}

.single-job .byline.byline-2.byline-cats-design-1 {
display:none !important;
}


.sidebar-wrap .bg-area, .sidebar-wrap .bg-area .byline, .sidebar-wrap .bg-area a, .sidebar-wrap .bg-area .widget_search form *, .sidebar-wrap .bg-area h3, .sidebar-wrap .bg-area .widget-title {
	color:#000000;
}




#wpjb-recent-jobs-5 {
background-color: white;
    padding: 30px;
    font-size:14px;
    color: #0b9da5;
border: 3px solid #0b9da5;
}

#wpjb-recent-jobs-5 h3.widget-title.title {
font-size:18px;
	text-transform:uppercase;
}


.wpjb-hint {
font-size: 16px !important;
font-style: italic !important;
}


.wpjb .wpjb-top-header {
    padding: 15px;
    margin: 15px 0 18px 0;
}


.wpjb-listing-type-title {
width: 200px !important;
}

.wpjb .wpjb-listing-type-x {
background-color: #f1f1f1 !important;
}


.wpjb .wpjb-listing-type-cost {
padding: 3px 20px !important;
right: 20px;
}

.wpjb .wpjb-form .wpjb-cute-input {
margin: 0 0 6px 6px !important;
font-weight: 600 !important;
}




div.wpjb-cute-input-indicator {
    border-color: black !important;
}


.wpjb a.wpjb-button:hover {
    border: 1px solid rgb(0, 0, 0) !important;
}


li.wpjb-membership-item-title.wpjb-motif-dark {
padding-top: 20px;
}

div.wpjb-membership-actions {
padding-top: 15px;
padding-bottom: 15px;
}

a.wpjb-button {
padding: 15px 15px 15px !important;
font-size: 16px !important;
background: #a8dbde !important;
}




.wpjb ul {
    text-indent:0px !important;
}

a.wpjb-box.wpjb-layer-inside.wpjb-box-job_applications {
display: none;
}


.wpjb-box .wpjb-layer-inside {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: black;
    text-decoration: none !important;
}

.wpjb-box:hover {
	color:#000000 !important;
	background-color:#a8dbde !important;
}

.wpjb .wpjb-layer-inside a:hover {
    border-radius:10px !important;
    background-color: #f3f3f3;
    color: #e31f26;
    text-decoration: none !important;
}



.wpjb-box-membership span.wpjb-box-title {
  visibility:hidden;
  line-height: 0;
}

.wpjb-box-membership .wpjb-box-title:before {
  content:'Job Packs';
  visibility:visible;
  display:block;
  line-height: 2.6;
}


.wpjb .wpjb-boxes .wpjb-boxes-group .wpjb-boxes-group-text {
    text-transform: none !important;
    font-weight: 800 !important;
}

.wpjb-box-applications {
    display: none;
}


.wpjb .wpjb-grid .wpjb-col-logo > div {
    background-color: rgb(255, 255, 255);
}


.wpjb .wpjb-grid .wpjb-grid-row.wpjb-click-area:hover {
background-color:#a8dbde;
}


.wpjb .wpjb-featured {
    background-color: #FFFFFF;
}


.single-job .user-page-box-1.user-box-type-1.tipi-xs-12.user-page-box.clearfix {
    display:none;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script data-ad-client="ca-pub-6861455475340160" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body data-rsssl=1 class="post-template-default single single-post postid-25531 single-format-standard et_bloom headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f2 block-titles-mid-1 menu-no-color-hover grids-spacing-0 excerpt-mob-off skin-light read-more-fade footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-s byline-font-2 wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
		<div id="page" class="site">
		<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><span class="logo-img"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" loading="lazy" alt="" width="350" height="135"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-0 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><span class="logo-img"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" loading="lazy" alt="" width="350" height="135"></span></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div class="angwp_21766 _ning_outer ang_zone_21766 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21766_1828031945" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21814 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="21814" data-aid="21766" data-lid="0" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21814&aid=21766&t=1635359303" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21814/MPC_Digital_ID-13059a_Brand-Awareness_Ads_V02.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21813 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="21813" data-aid="21766" data-lid="1" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21813&aid=21766&t=1635359303" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/HomeTrust.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>								</div>
		<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-2 mm-skin-2 mm-submenu-2 mm-ani-0 main-menu-l sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2">
					<li id="menu-item-18353" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Broker News" data-url="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/" data-subtitle="" data-count="816" data-tid="5"  data-term="category">Mortgage Broker News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Rate Trends" data-url="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/" data-subtitle="" data-count="346" data-tid="3"  data-term="category">Mortgage Rate Trends</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Tips &amp; Advice" data-url="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/" data-subtitle="" data-count="225" data-tid="8"  data-term="category">Mortgage Tips &#038; Advice</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Industry Reports" data-url="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/" data-subtitle="" data-count="219" data-tid="4"  data-term="category">Mortgage Industry Reports</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Regulations" data-url="https://www.canadianmortgagetrends.com/category/mortgage-regulations/" data-subtitle="" data-count="177" data-tid="6"  data-term="category">Mortgage Regulations</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" class="block-more block-mm-changer block-mm-init block-changer" data-title="New Mortgage Products" data-url="https://www.canadianmortgagetrends.com/category/new-mortgage-products/" data-subtitle="" data-count="108" data-tid="10"  data-term="category">New Mortgage Products</a></li>
	<li id="menu-item-17806" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Government Related" data-url="https://www.canadianmortgagetrends.com/category/government-related/" data-subtitle="" data-count="85" data-tid="7"  data-term="category">Government Related</a></li>
</ul></div></div>
</li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul></div></div>
</li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul></div></div>
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height">
										<li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="menu-icon--text font-2">Search</span></a></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-2">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Fixed%20Mortgage%20Rates%20Set%20to%20Climb%20Higher%20as%20Bond%20Yields%20Take%20Off%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-2">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-s sidebar-on sidebar-right post-25531 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-bond-yields tag-canadian-mortgage-rates tag-fixed-mortgage-rates tag-rate-decision">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="hero-wrap clearfix hero-3 no-par"><div class="hero"><img width="770" height="514" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-770x514.jpg" class="flipboard-image wp-post-image" alt="Tiff Macklem Bank of Canada Governor" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-770x514.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med.jpg 1000w" sizes="(max-width: 770px) 100vw, 770px" /></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.55)"></span><div class="caption">Photographer: Adrian Wyld/Canadian Press/Bloomberg via Getty Images</div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta meta-with-color meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.canadianmortgagetrends.com/category/bank-of-canada/" class="cat">Bank of Canada</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2021-10-27T14:20:28-04:00">October 27, 2021</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off</h1></div></div></div><!-- .meta-wrap --></div>			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-1 share-it-bold share-it-count-1 share-it-before tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Fixed%20Mortgage%20Rates%20Set%20to%20Climb%20Higher%20as%20Bond%20Yields%20Take%20Off%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="block-da-1 block-da block-da-post_before_content clearfix"><div class="angwp_22793 _ning_outer ang_zone_22793 _ning_jss_zone _align_center" style="max-width:728px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_22793_1040584077" class="_ning_zone_inner" style="width:728px; height:90px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:728px; height:90px;"><div class="slide_1 slide" idle="11000"><div class="angwp_22795 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="22795" data-aid="22793" data-lid="2" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22795&aid=22793&t=1635359303" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22795/Time Campaign - CMT Banner.png" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_22797 _ning_cont strack_bnr _ning_hidden _align_center" data-size="728x90" data-bid="22797" data-aid="22793" data-lid="3" style="max-width:728px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=22797&aid=22793&t=1635359303" class="strack_cli _ning_link" target="_blank">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/22797/October 2021 728x90 v2.gif" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div></div>												<div class="entry-content body-color clearfix link-color-wrap">
																										<p>Bond yields rocketed higher following today’s Bank of Canada rate decision, making it likely that fixed mortgage rates will continue to rise.</p>
<p>The Bank acknowledged growing inflation concerns, saying the factors pushing prices up are &#8220;stronger and more persistent than expected.&#8221;</p>
<p>&#8220;The Bank is closely watching inflation expectations and labour costs to ensure that the temporary forces pushing up prices do not become embedded in ongoing inflation,&#8221; the BoC noted in its rate decision statement.</p>
<p>The Government of Canada 5-year bond yield jumped more than 10 basis points shortly after the announcement, to around 1.43%, before falling back slightly to 1.40%.</p>
<p>The 5-year bond yield, which leads 5-year fixed mortgage rates, is now up over a full percentage point since September 2020.</p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201100%20639'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load size-full wp-image-25532 aligncenter" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3.png" alt="Oct 2021 5yr bond yield chart" width="1100" height="639" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3.png 1100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-100x58.png 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-770x447.png 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-610x354.png 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-293x170.png 293w" data-lazy-sizes="(max-width: 1100px) 100vw, 1100px" /><noscript><img class="size-full wp-image-25532 aligncenter" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3.png" alt="Oct 2021 5yr bond yield chart" width="1100" height="639" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3.png 1100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-100x58.png 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-770x447.png 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-610x354.png 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Oct-2021-5yr-bond-yield-chart_3-293x170.png 293w" sizes="(max-width: 1100px) 100vw, 1100px" /></noscript></p>
<p>&nbsp;</p>
<p>Fixed rates have already been <a href="https://www.canadianmortgagetrends.com/2021/10/the-latest-in-mortgage-news-bond-yields-surge-big-banks-and-other-mortgage-lenders-raising-rates/" target="_blank" rel="noopener">rising steadily</a> over the past few weeks, and observers say they are likely to take another leg up.</p>
<p>In a <a href="https://twitter.com/ronmortgageguy/status/1453366991788683264" target="_blank" rel="noopener">tweet</a>, Ron Butler of Butler Mortgage wrote that fixed mortgage rates will be going up again. &#8220;<span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0">Starting Friday, big banks will continue to move fixed rates, </span><span class="css-901oao css-16my406 r-poiln3 r-bcqeeo r-qvutc0"> likely about 30 bps by the time the dust settles next Friday.&#8221;</span></p>
<p>He added that the growing spread between fixed and variable rates will continue to drive borrowers towards variable rate mortgages.</p>
<p>&#8220;The last time 5-year bond yields were this high, deep-discounted 5-year fixed mortgage rates were in the 2.70% range,&#8221; housing analyst Ben Rabidoux, founder of Edge Realty Analytics, wrote in his latest report. &#8220;That implies about 60 bps of hikes are coming in the next few weeks unless bond yields reverse course.&#8221;</p>
<p>Rabidoux explained that the Bank’s recent slowdown in bond purchases, and announcement today that it will end its quantitative easing program altogether, &#8220;means that we’ll lose the artificial downward pressure on bond yields going forward,&#8221; since that program &#8220;had the explicit goal of pushing interest rates lower than they otherwise might be.&#8221;</p>
<p>As for variable rates, which are tied to prime rate, which in turn is influenced by the Bank of Canada&#8217;s overnight target rate, they could start rising earlier than expected as well.</p>
<p>In the BoC&#8217;s statement today, it changed its forward guidance, saying for the first time it could start hiking rates &#8220;sometime in the middle quarters of 2022.&#8221;</p>
<p>Markets, however, think it could happen even sooner than that, pricing in the first BoC rate hike as early as March. They also see six to seven quarter-point hikes over the next 36 months.</p>
<p>&#8220;An April start to tightening looks increasingly likely as long as we see continued progress in the economic and labour market recovery over the next six months,&#8221; wrote RBC economist Josh Nye. &#8220;Today’s messaging doesn’t go quite as far as the 100 bps of tightening by the end of next year markets were pricing in ahead of the meeting, though the move higher in bond yields and the Canadian dollar shows investors see some validation of that view.&#8221;</p>
<h2><strong>The Bank of Canada&#8217;s Latest Forecasts</strong></h2>
<p>Here’s are the key takeaways from the Bank’s rate decision and latest <a href="https://www.bankofcanada.ca/wp-content/uploads/2021/10/mpr-2021-10-27.pdf" target="_blank" rel="noopener">Monetary Policy Report</a> (MPR):</p>
<h3><strong>Overnight rate: </strong></h3>
<ul>
<li>Left unchanged at 0.25%, where it’s been since March 2020.</li>
</ul>
<h3><strong>Quantitative Easing<br />
</strong></h3>
<ul>
<li>The Bank ended its QE (bond-buying) program, as expected.</li>
<li>The Bank said it will move to a reinvestment phase, meaning, &#8220;we will purchase bonds only to replace those that are maturing so that our overall holdings of Government of Canada bonds remain roughly stable over time.&#8221;</li>
</ul>
<h3><strong>Inflation</strong></h3>
<ul>
<li>The bank expects consumer price index (CPI) inflation to average:
<ul>
<li>around 3.4% in 2021 (vs. 3% in its July forecast)</li>
<li>3.4% in 2022 (vs. 2.4%)</li>
<li>2.3% in 2023 (vs. 2.2%)</li>
</ul>
</li>
<li>&#8220;The main forces pushing up prices—higher energy prices and supply bottlenecks—now appear stronger and more persistent than we previously thought,&#8221; the Bank said.</li>
</ul>
<h3><strong>GDP forecast</strong></h3>
<ul>
<li>The Bank now expects annual economic growth of:
<ul>
<li>5.1% for 2021 (vs. 6% in its July forecast)</li>
<li>4.3% in 2022 (vs. 4.6%)</li>
<li>3.7% in 2023 (vs. 3.3%)</li>
</ul>
</li>
</ul>
<hr />
<p><em>Article feature image: Photographer: Adrian Wyld/Canadian Press/Bloomberg via Getty Images</em></p>
<div class="et_bloom_below_post"><div class="et_bloom_inline_form et_bloom_optin et_bloom_make_form_visible et_bloom_optin_3" style="display: none;">
				
				<div class="et_bloom_form_container  with_edge curve_edge et_bloom_rounded et_bloom_form_text_dark et_bloom_form_bottom et_bloom_inline_1_field">
					
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Like news like this?</h2><p>Join our CMT Updates list and get the latest news as it happens. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_inline">
					
					<svg class="curve et_bloom_default_edge" xmlns="http://www.w3.org/2000/svg" version="1.1" width="100%" height="20" viewBox="0 0 100 100" preserveAspectRatio="none">
						<path d="M0 0 C40 100 60 100 100 0 Z"></path>
					</svg>
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_3" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="25531" data-account="adnan@mortgageproscanca" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
				</div>
			</div></div><span class="et_bloom_bottom_trigger"></span>									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.canadianmortgagetrends.com/author/shuebl/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load" alt='' data-lazy-src='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-60x60.jpg' data-lazy-srcset='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-60x60.jpg' srcset='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</div>
								<div class="icons">
										<a href="https://twitter.com/stevehuebl" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a>				</div>
			</div>
		</div>
	</div>
	<div class="related-posts-wrap clearfix"><div id="block-wrap-70623" class="block-wrap-native block-wrap block-wrap-27 block-css-70623 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-3 ppl-s-3 clearfix" data-id="70623" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="70623" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="70623" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-27 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-25503 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-bank-of-canada-rate tag-bond-yields tag-rate-decision tag-rate-forecast" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/10/bank-of-canada-preview-rate-hike-expectations-growing/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Bank of Canada rate hike expectations growing" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-390x390.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-585x585.jpg 585w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/10/bank-of-canada-preview-rate-hike-expectations-growing/">Bank of Canada Preview: Rate Hike Expectations Growing</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-25122 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-quantitative-easing tag-tiff-macklem" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/09/bocs-macklem-lays-out-plan-to-wind-down-bond-buying/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Bank of Canada on quantitative easing policy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-185066026-390x390.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-185066026-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-185066026-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-185066026-585x585.jpg 585w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/09/bocs-macklem-lays-out-plan-to-wind-down-bond-buying/">BoC&#8217;s Macklem Lays Out Plan to Wind Down Bond-Buying</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-25107 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-economic-outlook tag-interest-rates tag-rate-decision" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/09/bank-of-canada-keeps-status-quo-rate-hikes-still-on-the-table-for-next-year/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="2020 mortgage forecasts" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/2020-outlook-390x390.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/2020-outlook-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/2020-outlook-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/2020-outlook-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2019/12/2020-outlook-585x585.jpg 585w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/09/bank-of-canada-keeps-status-quo-rate-hikes-still-on-the-table-for-next-year/">Bank of Canada Keeps Status Quo, Rate Hikes Still on the Table for Next Year</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-25097 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-economic-outlook tag-home-prices tag-home-sales tag-interest-rates tag-rate-decision" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/09/weak-gdp-unaffordable-housing-and-the-bank-of-canada-decision/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Bank of Canada" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-1277375471-390x390.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-1277375471-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-1277375471-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/iStock-1277375471-585x585.jpg 585w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/09/weak-gdp-unaffordable-housing-and-the-bank-of-canada-decision/">Weak GDP, Unaffordable Housing and the Bank of Canada Decision</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-4 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-24431 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-bond-yields tag-rate-decision tag-rate-forecast" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/03/bank-of-canada-still-sees-low-rates-until-2023-financial-markets-disagree/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="bank of canada expects no rate hikes until 2023" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1296758072-390x390.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1296758072-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1296758072-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1296758072-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/03/iStock-1296758072-585x585.jpg 585w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/03/bank-of-canada-still-sees-low-rates-until-2023-financial-markets-disagree/">Bank of Canada Still Sees Low Rates Until 2023; Financial Markets Disagree</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-5 preview-classic preview__img-shape-s preview-27 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-24336 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada category-mortgage-rate-trends tag-bank-of-canada tag-economic-outlook tag-mortgage-rate-trends tag-rate-hikes" style="--animation-order:5"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/02/could-mortgage-rates-start-to-rise-sooner-than-expected/" class="mask-img"><img width="390" height="390" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20390%20390&#039;%3E%3C/svg%3E" class="attachment-zeen-390-390 size-zeen-390-390 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="CMHC&#039;s housng outlook report" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1174167436-390x390.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1174167436-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1174167436-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1174167436-100x100.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/06/iStock-1174167436-585x585.jpg 585w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/02/could-mortgage-rates-start-to-rise-sooner-than-expected/">Could Mortgage Rates Start to Rise Sooner than Expected?</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-1"><div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='25531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="767205bbb5" /></p><div class="inv-recaptcha-holder"></div><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="36"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div>			</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-3 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-3 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="text-89" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21759 _ning_outer ang_zone_21759 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21759_1035969602" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21765 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="21765" data-aid="21759" data-lid="4" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21765&aid=21759&t=1635359303" class="strack_cli _ning_link" target="_blank" rel="noopener">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21765/October 2021 300x250.gif" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21762 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="21762" data-aid="21759" data-lid="5" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21762&aid=21759&t=1635359303" class="strack_cli _ning_link" target="_blank" rel="noopener">&nbsp;</a><div class="_ning_elmt"><img src="https://www.canadianmortgagetrends.com/wp-content/uploads/angwp/items/21762/Autumn_BonusPTS(CMTWeb)Oct2020.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_3 slide" idle="11000"><div class="angwp_21758 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="21758" data-aid="21759" data-lid="6" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21758&aid=21759&t=1635359303" class="strack_cli _ning_link" target="_blank" rel="noopener">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/CMLS.png" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div><div id="text-74" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png.webp" alt="Find a Broker" /></a></center></div>
		</div><div id="text-85" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg.webp" width="100%" alt="How To Become a Mortgage Professional" /></a></center></div>
		</div>
<div id="wpjb-recent-jobs-5" class="sidebar-widget zeen-widget clearfix widget_wpjb-recent-jobs"><h3 class="widget-title title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/residential-underwriter/">Residential Underwriter</a></span><br/>
                <span class="wpjb-sub">Greater Toronto Area &amp; B.C., Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/business-development-officer/">Business Development Officer</a></span><br/>
                <span class="wpjb-sub">Alberta &amp; Ontario, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/business-relationship-manager/">Business Relationship Manager</a></span><br/>
                <span class="wpjb-sub">Ontario &amp; Quebec, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link"><a href="https://www.canadianmortgagetrends.com/job/senior-instructor-contract/">Senior Instructor</a></span><br/>
                <span class="wpjb-sub">Toronto, Canada <span class="wpjb-glyphs wpjb-icon-location"></span></span>
            </div>
        </div>
                <div class="">
            <div class="wpjb-col-100">
                <span class="wpjb-widget-grid-link wpjb-widget-recent-jobs-all">           
                    <a class="wpjb-link-view-all" href="https://www.canadianmortgagetrends.com/jobs/">View All</a>
                    <span class="wpjb-glyphs wpjb-icon-right-open"></span>
                </span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="bloomwidget-2" class="sidebar-widget zeen-widget clearfix widget_bloomwidget">
				<div class='et_bloom_widget_content et_bloom_make_form_visible et_bloom_optin et_bloom_optin_1' style='display: none;'>
					<style type="text/css">.et_bloom .et_bloom_optin_1 .et_bloom_form_content { background-color: #424242 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container .et_bloom_form_header { background-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge .et_bloom_form_content:before { border-top-color: #363636 !important; } .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before, .et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:before { border-top-color: transparent !important; border-left-color: #363636 !important; }
						@media only screen and ( max-width: 767px ) {.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_right .et_bloom_form_content:before { border-top-color: #363636 !important; border-left-color: transparent !important; }.et_bloom .et_bloom_optin_1 .carrot_edge.et_bloom_form_left .et_bloom_form_content:after { border-bottom-color: #363636 !important; border-left-color: transparent !important; }
						}.et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_fields i { color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content .et_bloom_custom_field_radio i:before { background: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_content button { background-color: #e31f26 !important; } .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container h2 strong { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; }.et_bloom .et_bloom_optin_1 .et_bloom_form_container p, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p span, .et_bloom .et_bloom_optin_1 .et_bloom_form_container p strong, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form input, .et_bloom .et_bloom_optin_1 .et_bloom_form_container form button span { font-family: "Open Sans", Helvetica, Arial, Lucida, sans-serif; } </style>
					<div class='et_bloom_form_container with_edge carrot_edge et_bloom_rounded et_bloom_form_text_dark'>
						
			<div class="et_bloom_form_container_wrapper clearfix">
				<div class="et_bloom_header_outer">
					<div class="et_bloom_form_header et_bloom_header_text_light">
						
						<div class="et_bloom_form_text">
						<h2>Subscribe For CMT Updates</h2><p>Join our mailing list to receive the latest news and updates as they happen. Unsubscribe anytime.</p>
					</div>
						
					</div>
				</div>
				<div class="et_bloom_form_content et_bloom_1_field et_bloom_bottom_stacked">
					
					
					<form method="post" class="clearfix">
						<div class="et_bloom_fields">
							
							<p class="et_bloom_popup_input et_bloom_subscribe_email">
								<input placeholder="Email">
							</p>
							
							<button data-optin_id="optin_1" data-service="mailchimp" data-list_id="abd7d5c3b8" data-page_id="25531" data-account="adnan@mortgageproscanca" data-ip_address="true" class="et_bloom_submit_subscription">
								<span class="et_bloom_subscribe_loader"></span>
								<span class="et_bloom_button_text et_bloom_button_text_color_light">SUBSCRIBE!</span>
							</button>
						</div>
					</form>
					<div class="et_bloom_success_container">
						<span class="et_bloom_success_checkmark"></span>
					</div>
					<h2 class="et_bloom_success_message">Thank you for subscribing. One more step: Please confirm your subscription via the email sent to you. </h2>
					
				</div>
			</div>
			<span class="et_bloom_close_button"></span>
					</div>
				</div></div><div id="text-90" class="sidebar-widget zeen-widget clearfix widget_text">			<div class="textwidget"><div class="angwp_21760 _ning_outer ang_zone_21760 _ning_jss_zone _align_center" style="max-width:300px;width:100%;overflow:hidden;height:inherit;"><div class="_ning_label _left" style=""></div><div id="_ning_zone_21760_115000598" class="_ning_zone_inner" style="width:300px; height:250px;position:relative;"><div u="slides" style="position:absolute; overflow:hidden; left:0px; top:0px;width:300px; height:250px;"><div class="slide_1 slide" idle="11000"><div class="angwp_21763 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="21763" data-aid="21760" data-lid="7" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21763&aid=21760&t=1635359303" class="strack_cli _ning_link" target="_blank" rel="noopener">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/First_National.jpg" /></div></div></div><div class="clear"></div></div><div class="slide_2 slide" idle="11000"><div class="angwp_21764 _ning_cont strack_bnr _ning_hidden _align_center" data-size="300x250" data-bid="21764" data-aid="21760" data-lid="8" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_inner" style=""><a href="https://www.canadianmortgagetrends.com?_dnlink=21764&aid=21760&t=1635359303" class="strack_cli _ning_link" target="_blank" rel="noopener">&nbsp;</a><div class="_ning_elmt"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/09/Sagen.jpg" /></div></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>
</div>
		</div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
					</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-center footer__mob__cols-1 clearfix">
			<div class="bg-area">
								<div class="bg-area-inner">
										<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><div class="social-widget-icons social-align-0"><ul><li>			<a href="https://www.facebook.com/canadianmortgagetrends" class="tipi-i-facebook tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
			</li><li>			<a href="https://twitter.com/cdnmortgagenews" class="tipi-i-twitter tipi-i-sz-3 zeen-social-icons-light" data-title="" rel="noopener" target="_blank"></a>
			</li></ul></div></div><div id="search-8" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_retina_image-2" class="footer-widget zeen-widget clearfix zeen_retina_image"><div class="retina-image"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/04/CMTLogo2.png" alt=""></div></div><div id="text-83" class="footer-widget zeen-widget clearfix widget_text">			<div class="textwidget"><center>
2005 Sheppard Avenue East, Suite 401<br>
Toronto, Ontario, M5J 2B4
</center>
<center><a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener"> <p style="color:#E31F26";>Terms and Conditions of Website Use</p></a></center></div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="zeen_stylish_posts-4" class="footer-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Latest News</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-98690" class="block-wrap-native block-wrap block-wrap-55 block-css-98690 block-wrap-slider block-wrap-tiles columns__m--1 elements-design-1 block-skin-0 tipi-box tile-design-wrap tile-design-wrap-1 clearfix" data-id="98690" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="slider slider-art tipi-spin clearfix" data-ppp="1" data-layout="0" data-dir="0" data-s="55" data-effect="0"><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-1 preview-55 preview-slider slider-overlay-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 preview-slider-overlay slider-image-1 tile-design tile-design-1 elements-design-1 post-25531 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-bond-yields tag-canadian-mortgage-rates tag-fixed-mortgage-rates tag-rate-decision"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Tiff Macklem Bank of Canada Governor" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-770x514.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-Oct-27-2021_med.jpg 1000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/" class="mask-overlay" aria-label="Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/10/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off/">Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-2 preview-55 preview-slider slider-overlay-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 preview-slider-overlay slider-image-1 tile-design tile-design-1 elements-design-1 post-25503 post type-post status-publish format-standard has-post-thumbnail hentry category-bank-of-canada tag-bank-of-canada tag-bank-of-canada-rate tag-bond-yields tag-rate-decision tag-rate-forecast"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/10/bank-of-canada-preview-rate-hike-expectations-growing/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Bank of Canada rate hike expectations growing" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-770x514.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Tiff-Macklem-leaving-the-Bank-of-Canada_med.jpg 1000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/10/bank-of-canada-preview-rate-hike-expectations-growing/" class="mask-overlay" aria-label="Bank of Canada Preview: Rate Hike Expectations Growing"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/10/bank-of-canada-preview-rate-hike-expectations-growing/">Bank of Canada Preview: Rate Hike Expectations Growing</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-3 preview-55 preview-slider slider-overlay-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 preview-slider-overlay slider-image-1 tile-design tile-design-1 elements-design-1 post-25501 post type-post status-publish format-standard has-post-thumbnail hentry category-mortgage-industry-reports tag-ben-tal tag-down-payment-assistance tag-down-payments tag-gifting-down-payments"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/10/parents-to-the-rescue-average-size-of-gifted-down-payments-rises-to-82000/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Parents helping kids with mortgage down payments" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med-770x514.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Parents-Gifting-Mortgage-Down-Payment_med.jpg 1000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/10/parents-to-the-rescue-average-size-of-gifted-down-payments-rises-to-82000/" class="mask-overlay" aria-label="Parents to the Rescue: Average Size of Gifted Down Payments Rises to $82,000"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/10/parents-to-the-rescue-average-size-of-gifted-down-payments-rises-to-82000/">Parents to the Rescue: Average Size of Gifted Down Payments Rises to $82,000</a></h3></div></div></article><article class="slide tipi-xs-12 clearfix with-fi ani-base tipi-s-typo loop-4 preview-55 preview-slider slider-overlay-1 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 preview-slider-overlay slider-image-1 tile-design tile-design-1 elements-design-1 post-25491 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-mortgages category-mortgage-commentary tag-broker-marketing tag-digital-mortgage tag-mortgage-broker"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2021/10/can-mortgage-brokers-compete-with-low-online-rates/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Mortgage broker assisting clients" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients-770x514.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients-610x407.jpg 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Broker-with-clients.jpg 1000w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a><a href="https://www.canadianmortgagetrends.com/2021/10/can-mortgage-brokers-compete-with-low-online-rates/" class="mask-overlay" aria-label="Can Mortgage Brokers Compete with Low Online Rates?"></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2021/10/can-mortgage-brokers-compete-with-low-online-rates/">Can Mortgage Brokers Compete with Low Online Rates?</a></h3></div></div></article><span class="slider-arrow slider-arrow-prev slider-arrow-2"><i class="tipi-i-angle-left"></i></span><span class="slider-arrow slider-arrow-next slider-arrow-2"><i class="tipi-i-angle-right"></i></span></div></div></div></div></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background mask"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-2">
	<div class="tipi-row">
								<div id="to-top-wrap" class="to-top zeen-effect to-top-2 font-2"><a href="#" id="to-top-a" class="tipi-arrow tipi-arrow-m tipi-arrow-t"><i class="tipi-i-angle-up zeen-effect"></i></a></div>			<div class="copyright font-2 copyright-l">COPYRIGHT © 2021 CANADIAN MORTGAGE TRENDS</div>
		</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
												<nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-18353"><a href="https://www.canadianmortgagetrends.com"><i class="fa fa-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-broker-news/">Mortgage Broker News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/mortgage-rate-trends/">Mortgage Rate Trends</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-tips-advice/">Mortgage Tips &#038; Advice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-reports/">Mortgage Industry Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/mortgage-regulations/">Mortgage Regulations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/new-mortgage-products/">New Mortgage Products</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17806"><a href="https://www.canadianmortgagetrends.com/category/government-related/">Government Related</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing-job-packs/">How to Purchase Job Packs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-17782"><a target="_blank" rel="noopener" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul></nav>				<ul class="menu-icons horizontal-menu">
					
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

				<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=Fixed%20Mortgage%20Rates%20Set%20to%20Climb%20Higher%20as%20Bond%20Yields%20Take%20Off%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=Fixed Mortgage Rates Set to Climb Higher as Bond Yields Take Off – https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2021%2F10%2Ffixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Mortgage Rates &amp; Mortgage Broker News in Canada",
	"description": "News on Canadian mortgages, mortgage brokers, and mortgage rates.","url": "https://www.canadianmortgagetrends.com/","datePublished": "2021-10-27T14:20:28-04:00","dateCreated": "2021-10-27T14:20:28-04:00","dateModified": "2021-10-27T15:07:40-04:00","sameAs": ["https://facebook.com/https://www.facebook.com/canadianmortgagetrends","https://twitter.com/https://twitter.com/cdnmortgagenews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.canadianmortgagetrends.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container tipi-spin">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>

			<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=1.3.12' type='text/css' media='all' />
<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-2 .menu-main-menu .menu-item-18353.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18353 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17799.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17799 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-18334.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-18334 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17780.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17780 .menu-wrap > * { border-top-color: #111!important; }
.main-menu-bar-color-2 .menu-main-menu .menu-item-17410.drop-it > a:before { border-bottom-color: #111;}.main-navigation .menu-item-17410 .menu-wrap > * { border-top-color: #111!important; }
</style>
<link rel='stylesheet' id='et_bloom-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/css/style.css?ver=1.3.12' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/canadianmortgage\/public_html\/wp-content\/uploads\/angwp\/","src":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.6.2' id='_ning_global-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.6.2' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.6.2' id='spr_parallax_js-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LeR2h8UAAAAAHYn8oYleU2bezxPJk7mPs_Us5Km', 'size': 'invisible', 'badge' : 'inline',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit&#038;hl=en' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"3f71cbe4d3","qry":{"page":0,"year":2021,"monthnum":10,"name":"fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.canadianmortgagetrends.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/cdn.canadianmortgagetrends.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.0.9.7' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_70623 = {
		id: 70623,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 27,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 6,
		args: {"post__not_in":[25531],"posts_per_page":6,"post_type":"post","tag":"","cat":"13"}	};
	
	var zeen_98690 = {
		id: 98690,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 55,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"posts_per_page":4,"tag__in":[],"cat":"","orderby":"date"}	};
	
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/core/admin/js/common.js?ver=4.9.3' id='et-core-common-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/jquery.uniform.min.js?ver=1.3.12' id='et_bloom-uniform-js-js'></script>
<script type='text/javascript' id='et_bloom-custom-js-js-extra'>
/* <![CDATA[ */
var bloomSettings = {"ajaxurl":"https:\/\/www.canadianmortgagetrends.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.canadianmortgagetrends.com\/2021\/10\/fixed-mortgage-rates-set-to-climb-higher-as-bond-yields-take-off\/","stats_nonce":"b809de1b6c","subscribe_nonce":"5f0c08695e","is_user_logged_in":"not_logged"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/custom.js?ver=1.3.12' id='et_bloom-custom-js-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/bloom/js/idle-timer.min.js?ver=1.3.12' id='et_bloom-idle-timer-js-js'></script>

<!-- Ads on this site are served by Adning v1.6.2 - adning.com -->
<script>jQuery(document).ready(function($){var options_21766_1828031945 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21766_1828031945 = [];options_21766_1828031945.$AutoPlay = 1;options_21766_1828031945.$ArrowKeyNavigation = false;options_21766_1828031945.$DragOrientation = 0;options_21766_1828031945.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21766_1828031945,$TransitionsOrder:1,$ShowLink:true};function Slider_21766_1828031945_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21766_1828031945").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21766_1828031945").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21766_1828031945").find(".slide").removeClass("active");
								$("#_ning_zone_21766_1828031945").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21766_1828031945").length ){var _ning_slider_21766_1828031945 = new $JssorSlider$('_ning_zone_21766_1828031945', options_21766_1828031945);_ning_slider_21766_1828031945.$On($JssorSlider$.$EVT_PARK, Slider_21766_1828031945_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21766_1828031945').parent().width();if(parentWidth){if( typeof _ning_slider_21766_1828031945 !== "undefined" ){_ning_slider_21766_1828031945.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_22793_1040584077 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_22793_1040584077 = [];options_22793_1040584077.$AutoPlay = 1;options_22793_1040584077.$ArrowKeyNavigation = false;options_22793_1040584077.$DragOrientation = 0;options_22793_1040584077.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_22793_1040584077,$TransitionsOrder:1,$ShowLink:true};function Slider_22793_1040584077_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_22793_1040584077").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_22793_1040584077").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_22793_1040584077").find(".slide").removeClass("active");
								$("#_ning_zone_22793_1040584077").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_22793_1040584077").length ){var _ning_slider_22793_1040584077 = new $JssorSlider$('_ning_zone_22793_1040584077', options_22793_1040584077);_ning_slider_22793_1040584077.$On($JssorSlider$.$EVT_PARK, Slider_22793_1040584077_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_22793_1040584077').parent().width();if(parentWidth){if( typeof _ning_slider_22793_1040584077 !== "undefined" ){_ning_slider_22793_1040584077.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21759_1035969602 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21759_1035969602 = [];options_21759_1035969602.$AutoPlay = 1;options_21759_1035969602.$ArrowKeyNavigation = false;options_21759_1035969602.$DragOrientation = 0;options_21759_1035969602.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21759_1035969602,$TransitionsOrder:1,$ShowLink:true};function Slider_21759_1035969602_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21759_1035969602").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21759_1035969602").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21759_1035969602").find(".slide").removeClass("active");
								$("#_ning_zone_21759_1035969602").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21759_1035969602").length ){var _ning_slider_21759_1035969602 = new $JssorSlider$('_ning_zone_21759_1035969602', options_21759_1035969602);_ning_slider_21759_1035969602.$On($JssorSlider$.$EVT_PARK, Slider_21759_1035969602_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21759_1035969602').parent().width();if(parentWidth){if( typeof _ning_slider_21759_1035969602 !== "undefined" ){_ning_slider_21759_1035969602.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><script>jQuery(document).ready(function($){var options_21760_115000598 = {$ArrowKeyNavigation:false,$DragOrientation:0,};var _SlideshowTransitions_21760_115000598 = [];options_21760_115000598.$AutoPlay = 1;options_21760_115000598.$ArrowKeyNavigation = false;options_21760_115000598.$DragOrientation = 0;options_21760_115000598.$SlideshowOptions = {$Class:$JssorSlideshowRunner$,$Transitions:_SlideshowTransitions_21760_115000598,$TransitionsOrder:1,$ShowLink:true};function Slider_21760_115000598_ParkEventHandler(slideIndex, fromIndex)
							{
								var slide_num = slideIndex+1;
								$("#_ning_zone_21760_115000598").find(".slide").parent().removeClass("activeSlide");
								$("#_ning_zone_21760_115000598").find(".slide_"+slide_num).parent().addClass("activeSlide");
								$("#_ning_zone_21760_115000598").find(".slide").removeClass("active");
								$("#_ning_zone_21760_115000598").find(".slide_"+slide_num).addClass("active");
							}if( $("#_ning_zone_21760_115000598").length ){var _ning_slider_21760_115000598 = new $JssorSlider$('_ning_zone_21760_115000598', options_21760_115000598);_ning_slider_21760_115000598.$On($JssorSlider$.$EVT_PARK, Slider_21760_115000598_ParkEventHandler);}ScaleSlider();function ScaleSlider() {var parentWidth = $('#_ning_zone_21760_115000598').parent().width();if(parentWidth){if( typeof _ning_slider_21760_115000598 !== "undefined" ){_ning_slider_21760_115000598.$ScaleWidth(parentWidth);}}else{window.setTimeout(ScaleSlider, 30);}$("._ning_cont").ningResponsive();}$(window).bind("load", ScaleSlider);$(window).bind("resize", ScaleSlider);$(window).bind("orientationchange", ScaleSlider);});</script><style></style><!-- / Adning. -->

</body>
</html>
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-10-27 18:28:23 -->