<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
		<meta name="theme-color" content="#0b9da5">
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>80,000 variable-rate mortgages will reach their trigger point by year-end: RBC - Mortgage Rates &amp; Mortgage Broker News in Canada</title>
<meta name="description" content="Canada&#039;s largest bank said about 80,000 of its variable-rate mortgage clients will reach their trigger point with the next &quot;couple of&quot; Bank of Canada rate hikes."/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="80,000 variable-rate mortgages will reach their trigger point by year-end: RBC - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta property="og:description" content="Canada&#039;s largest bank said about 80,000 of its variable-rate mortgage clients will reach their trigger point with the next &quot;couple of&quot; Bank of Canada rate hikes." />
<meta property="og:url" content="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/" />
<meta property="og:site_name" content="Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta property="article:publisher" content="https://www.facebook.com/canadianmortgagetrends" />
<meta property="article:tag" content="bank earnings" />
<meta property="article:tag" content="big bank earnings" />
<meta property="article:tag" content="mortgage market" />
<meta property="article:tag" content="rbc" />
<meta property="article:tag" content="RBC earnings" />
<meta property="article:tag" content="Royal Bank" />
<meta property="article:tag" content="Royal Bank earnings" />
<meta property="article:section" content="Quarterly Earnings" />
<meta property="og:updated_time" content="2022-08-25T09:57:49-04:00" />
<meta property="og:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg" />
<meta property="og:image:secure_url" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="692" />
<meta property="og:image:alt" content="RBC Royal Bank quarterly earnings" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-08-24T23:36:00-04:00" />
<meta property="article:modified_time" content="2022-08-25T09:57:49-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="80,000 variable-rate mortgages will reach their trigger point by year-end: RBC - Mortgage Rates &amp; Mortgage Broker News in Canada" />
<meta name="twitter:description" content="Canada&#039;s largest bank said about 80,000 of its variable-rate mortgage clients will reach their trigger point with the next &quot;couple of&quot; Bank of Canada rate hikes." />
<meta name="twitter:site" content="@cdnmortgagenews" />
<meta name="twitter:creator" content="@stevehuebl" />
<meta name="twitter:image" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Steve Huebl" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.canadianmortgagetrends.com/#organization","name":"Canadian Mortgage Trends","url":"https://www.canadianmortgagetrends.com","logo":{"@type":"ImageObject","@id":"https://www.canadianmortgagetrends.com/#logo","url":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/CMT-Light-Theme-Logo-e1640036795130.png","caption":"Canadian Mortgage Trends","inLanguage":"en-US","width":"351","height":"140"}},{"@type":"WebSite","@id":"https://www.canadianmortgagetrends.com/#website","url":"https://www.canadianmortgagetrends.com","name":"Canadian Mortgage Trends","publisher":{"@id":"https://www.canadianmortgagetrends.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg","url":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg","width":"1024","height":"692","caption":"RBC Royal Bank quarterly earnings","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/#webpage","url":"https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/","name":"80,000 variable-rate mortgages will reach their trigger point by year-end: RBC - Mortgage Rates &amp; Mortgage Broker News in Canada","datePublished":"2022-08-24T23:36:00-04:00","dateModified":"2022-08-25T09:57:49-04:00","isPartOf":{"@id":"https://www.canadianmortgagetrends.com/#website"},"primaryImageOfPage":{"@id":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.canadianmortgagetrends.com/author/shuebl/","name":"Steve Huebl","url":"https://www.canadianmortgagetrends.com/author/shuebl/","image":{"@type":"ImageObject","@id":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-96x96.jpg","url":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-96x96.jpg","caption":"Steve Huebl","inLanguage":"en-US"},"sameAs":["https://twitter.com/@stevehuebl"],"worksFor":{"@id":"https://www.canadianmortgagetrends.com/#organization"}},{"@type":"BlogPosting","headline":"80,000 variable-rate mortgages will reach their trigger point by year-end: RBC - Mortgage Rates &amp;","keywords":"RBC","datePublished":"2022-08-24T23:36:00-04:00","dateModified":"2022-08-25T09:57:49-04:00","author":{"@id":"https://www.canadianmortgagetrends.com/author/shuebl/"},"publisher":{"@id":"https://www.canadianmortgagetrends.com/#organization"},"description":"Canada&#039;s largest bank said about 80,000 of its variable-rate mortgage clients will reach their trigger point with the next &quot;couple of&quot; Bank of Canada rate hikes.","name":"80,000 variable-rate mortgages will reach their trigger point by year-end: RBC - Mortgage Rates &amp;","@id":"https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/#richSnippet","isPartOf":{"@id":"https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/#webpage"},"image":{"@id":"https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//hcaptcha.com' />
<link rel='dns-prefetch' href='//cdn.canadianmortgagetrends.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//adservice.google.ca' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Feed" href="https://www.canadianmortgagetrends.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; Comments Feed" href="https://www.canadianmortgagetrends.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Mortgage Rates &amp; Mortgage Broker News in Canada &raquo; 80,000 variable-rate mortgages will reach their trigger point by year-end: RBC Comments Feed" href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.canadianmortgagetrends.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/style.min.css?ver=4.2.4' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen-child/style.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<style id='zeen-logo-inline-css' type='text/css'>
@media only screen and (min-width: 1020px) {.logo-main .logo-img{display:inline-flex;width: 350px; height:135px;}}@media only screen and (max-width: 1199px) {.logo-mobile .logo-img{display:inline-flex;width: 245px; height:95px;}}
</style>
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=5.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=5.8.7' type='text/css' media='all' />
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpjb-js-js-extra'>
/* <![CDATA[ */
var WpjbData = {"no_jobs_found":"No job listings found","no_resumes_found":"No resumes found","load_x_more":"Load %d more","date_format":"Y\/m\/d","datepicker_date_format":"yy\/mm\/dd","max_date":"9999\/12\/31"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/wpjobboard/public/js/frontend.js?ver=5.8.7' id='wpjb-js-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianmortgagetrends.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianmortgagetrends.com/wp-json/wp/v2/posts/28504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianmortgagetrends.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianmortgagetrends.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.canadianmortgagetrends.com/?p=28504' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianmortgagetrends.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F&#038;format=xml" />
<style>.zeen_stylish_posts .block .stack-1 .spon-block-ext .title, .spon-block-ext .title, .zeen-col-sz-20 .stack-1:not(.no-fi) .spon-block-ext .title {font-size: 8px!important;color: #333!important;margin:0!important;padding:3px 7px!important}.spon-block-ext {width: auto;display:inline-flex;margin: 10px 0 0 auto; align-items: center;}.read-more-wrap .spon-block-ext {margin-top:0; }.read-more-wrap {display:flex;}.meta-overlay-1 .with-fi .meta .read-more-wrap, .meta-overlay-3 .with-fi .meta .read-more-wrap {justify-content:center;}.excerpt__with__read_more ~ .spon-block-ext {display:none;}@media only screen and (max-width: 767px){.excerpt-mob-off .excerpt__with__read_more ~ .spon-block-ext {display:block;}}</style>
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-92477300-1', 'auto');
			ga('send', 'pageview');
		</script>

			<style>
			.h-captcha:not([data-size="invisible"]) {
				margin-bottom: 2rem;
			}
			.elementor-field-type-hcaptcha .elementor-field {
				background: transparent !important;
			}
			.elementor-field-type-hcaptcha .h-captcha {
				margin-bottom: -9px;
			}
			div[style*="z-index: 2147483647"] {
				div[style*="border-width: 11px"][style*="position: absolute"][style*="pointer-events: none"] {
					border-style: none;
				}
			}
		</style>
		<style>img#wpstats{display:none}</style>
	<link rel="preload" type="font/woff2" as="font" href="https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="preload" as="image" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x520.jpg" imagesrcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x520.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-100x68.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-293x198.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg 1024w" imagesizes="(max-width: 770px) 100vw, 770px"><link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/cropped-CMT_Website_Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/cropped-CMT_Website_Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/cropped-CMT_Website_Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/cropped-CMT_Website_Icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">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</style>
		<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>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</script>
<!-- End GPT Tag --></head>
<body data-rsssl=1 class="post-template-default single single-post postid-28504 single-format-standard headings-f2 body-f2 sub-f2 quotes-f2 by-f2 wh-f2 widget-title-c block-titles-big block-titles-mid-1 menu-no-color-hover grids-spacing-0 excerpt-mob-off avatar-mob-off skin-light zeen-sb-sticky-off read-more-fade mm-ani-3 footer-widgets-text-white site-mob-menu-a-4 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-1 body-hero-s byline-font-2">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="page" class="site">
		<div id="top-bar-message" class="top-bar-message font-2"><span class="top-bar-message-content"><a href="https://www.canadianmortgagetrends.com/subscribe/" rel="nofollow" title="Click here to join our mailing list to receive the latest news and updates as they happen. Unsubscribe any time.">Click here to join our mailing list to receive the latest news and updates as they happen. Unsubscribe any time.</a></span><div id="top-bar-message-close"><i class="tipi-i-close"></i></div></div><div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
	<ul class="menu-left icons-wrap tipi-vertical-c">
				<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
				
	
			
				
	
		</ul>
	<div class="logo-main-wrap logo-mob-wrap">
		<div class="logo logo-mobile"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><span class="logo-img"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/CMT_Dark_Logo_Regular_Mobile.png.webp" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/CMT_Dark_Logo_Retina_Mobile.png 2x" width="245" height="95"></span></a></div>	</div>
	<ul class="menu-right icons-wrap tipi-vertical-c">
		
				
	
			
				
	
			
				
			<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
	
		</ul>
	<div class="background mask"></div></div>
</header><!-- .site-mob-header -->		<div class="site-inner">
			<header id="masthead" class="site-header-block site-header clearfix site-header-1 header-width-1 header-skin-3 site-img-1 mm-ani-3 mm-skin-2 main-menu-skin-3 main-menu-width-1 main-menu-bar-color-1 dt-header-da logo-only-when-stuck main-menu-l" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
			<div class="logo-main-wrap header-padding tipi-vertical-c logo-main-wrap-l tipi-row">
						<div class="logo logo-main"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><span class="logo-img"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/CMT_Dark_Logo_Regular.png.webp" alt="" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/CMT_Dark_Logo_Retina.png 2x" width="350" height="135"></span></a></div>			<div class="block-da-1 block-da block-da-header tipi-flex-right clearfix"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 1 for Ad unit 'cmt_header' ### Size: [[728,90],[468,60],[320,50]] -->
<div id='div-gpt-ad-5325657-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-1'); });
  </script>
</div>
<!-- End AdSlot 1 --></div>
</div>								</div>
		<div class="background mask"></div></div>
</header><!-- .site-header --><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-3 main-menu-width-1 main-menu-bar-color-1 mm-skin-2 mm-submenu-2 mm-ani-3 main-menu-l sticky-menu-dt sticky-menu sticky-menu-1 sticky-top">	<div class="main-navigation-border menu-bg-area">
		<div class="nav-grid clearfix tipi-row">
			<div class="tipi-flex sticky-part sticky-p1">
				<div class="logo-menu-wrap logo-menu-wrap-placeholder"></div>				<ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-2">
					<li id="menu-item-26028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-26028"><a href="https://www.canadianmortgagetrends.com"><i class="tipi-i-home" aria-hidden="true"></i></a></li>
<li id="menu-item-17799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-17799"><a href="#">Latest News</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-17799" class="block-wrap-native block-wrap block-wrap-71 block-css-17799 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-4 ppl-s-2 clearfix" data-id="17799" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-2">Latest News</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="17799" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="17799" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-71 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28504 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-big-bank-earnings tag-mortgage-market tag-rbc tag-rbc-earnings tag-royal-bank tag-royal-bank-earnings" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="RBC Royal Bank quarterly earnings" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-100x68.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/">80,000 variable-rate mortgages will reach their trigger point by year-end: RBC</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28490 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-bank-of-nova-scotia tag-big-bank-earnings tag-quarterly-earnings tag-scotiabank" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-370x247.jpg.webp 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-770x513.jpg.webp 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/">Scotiabank misses expectations, but says borrower quality remains strong</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28482 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-affordability tag-down-payments tag-home-affordability tag-housing-affordability tag-housing-affordability-monitor tag-national-bank-of-canada tag-nbc tag-report" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/housing-affordability-worsened-in-q2-but-should-improve-due-to-falling-prices/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Rising fixed mortgage rates" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-370x247.jpg.webp 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-100x67.jpg.webp 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-770x514.jpg.webp 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-1155x770.jpg.webp 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-293x195.jpg.webp 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/housing-affordability-worsened-in-q2-but-should-improve-due-to-falling-prices/">Housing affordability worsened in Q2, but should improve due to falling prices</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-71 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28459 post type-post status-publish format-standard has-post-thumbnail hentry category-government-and-regulation tag-canadian-mortgages tag-mortgage-rules tag-mortgage-stress-test tag-regulations tag-stress-test" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/is-canadas-mortgage-stress-test-still-relevant/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Canada&#039;s mortgage stress test" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/is-canadas-mortgage-stress-test-still-relevant/">Is Canada&#8217;s mortgage stress test still relevant?</a></h3></div></div></div></article></div></div></div></div>
<ul class="sub-menu">
	<li id="menu-item-17800" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-news/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Industry News" data-url="https://www.canadianmortgagetrends.com/category/mortgage-industry-news/" data-subtitle="The latest happenings from within the mortgage industry. Here you’ll find a wide-ranging selection of stories focused on (but not limited to) the mortgage broker and lender communities in Canada." data-count="865" data-tid="5"  data-term="category">Mortgage Industry News</a></li>
	<li id="menu-item-17801" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/interest-rates/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Interest Rates" data-url="https://www.canadianmortgagetrends.com/category/interest-rates/" data-subtitle="The latest in interest rate movements, developing trends and future rate expectations. We regularly monitor bond yields and the impact on fixed mortgage rates, and well as Bank of Canada guidance and market forecasts on where variable rates are headed." data-count="447" data-tid="3"  data-term="category">Interest Rates</a></li>
	<li id="menu-item-26232" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-26232"><a href="https://www.canadianmortgagetrends.com/category/real-estate/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Real Estate" data-url="https://www.canadianmortgagetrends.com/category/real-estate/" data-subtitle="This is where you’ll find the latest reports and coverage on national and regional housing data, along with updates on the rental market. This includes everything from home sales and prices to inventory to levels and larger trends relating to demographics and housing preferences." data-count="113" data-tid="3616"  data-term="category">Real Estate</a></li>
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/government-and-regulation/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Government and Regulation" data-url="https://www.canadianmortgagetrends.com/category/government-and-regulation/" data-subtitle="This is where you’ll find the latest on government programs, policies and regulations that impact the mortgage industry." data-count="224" data-tid="6"  data-term="category">Government and Regulation</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/innovation/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Innovation" data-url="https://www.canadianmortgagetrends.com/category/innovation/" data-subtitle="The latest in new mortgage products and services to hit the market, whether it be from banks, the broker community, lenders or mortgage insurers. We also cover some of the latest developments in Fintech related to the mortgage industry." data-count="117" data-tid="10"  data-term="category">Innovation</a></li>
	<li id="menu-item-26231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it menu-item-26231"><a href="https://www.canadianmortgagetrends.com/category/quarterly-earnings/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Quarterly Earnings" data-url="https://www.canadianmortgagetrends.com/category/quarterly-earnings/" data-subtitle="Each quarter we pick through the quarterly earnings presentations and conference calls of the Big 6 banks and key mortgage lenders to bring you all the mortgage notables. This includes updates on mortgage originations and volumes, as well as insights from executives on the latest trends and outlooks." data-count="81" data-tid="12"  data-term="category">Quarterly Earnings</a></li>
	<li id="menu-item-26229" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-26229"><a href="https://www.canadianmortgagetrends.com/category/business-development/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Business Development" data-url="https://www.canadianmortgagetrends.com/category/business-development/" data-subtitle="These articles delve into best practices and strategies for brokers and brokerages on how to thrive in today’s mortgage market. This can include everything from marketing advice to tips on incorporating the latest technology to ensure mortgage consumers are being well-served." data-count="18" data-tid="3698"  data-term="category">Business Development</a></li>
	<li id="menu-item-17802" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-strategies/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Mortgage Strategies" data-url="https://www.canadianmortgagetrends.com/category/mortgage-strategies/" data-subtitle="The stories found here are focused on providing mortgage tips and strategies to help you achieve your goals. Whether that be saving interest, increasing your cash flow, limiting potential mortgage penalties, we’ve got you covered." data-count="244" data-tid="8"  data-term="category">Mortgage Strategies</a></li>
	<li id="menu-item-17803" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/reports/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Reports" data-url="https://www.canadianmortgagetrends.com/category/reports/" data-subtitle="This is where you will find the latest data from industry surveys or research reports that provide insight in today’s mortgage market and its consumers." data-count="239" data-tid="4"  data-term="category">Reports</a></li>
	<li id="menu-item-26230" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it menu-item-26230"><a href="https://www.canadianmortgagetrends.com/category/opinion/" class="block-more block-mm-changer block-mm-init block-changer" data-title="Opinion" data-url="https://www.canadianmortgagetrends.com/category/opinion/" data-subtitle="Unique perspectives on mortgage matters from a cross-section of voices from both inside and outside of the industry." data-count="227" data-tid="2"  data-term="category">Opinion</a></li>
</ul></div></div>
</li>
<li id="menu-item-18334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li id="menu-item-19375" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing/">Post a Job</a></li>
	<li id="menu-item-19345" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li id="menu-item-18335" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul></div></div>
</li>
<li id="menu-item-17780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a><div class="menu mm-1" data-mm="1"><div class="menu-wrap menu-wrap-minus-10">
<ul class="sub-menu">
	<li id="menu-item-17781" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li id="menu-item-17782" class="menu-item menu-item-type-custom menu-item-object-custom dropper drop-it menu-item-17782"><a target="_blank" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul></div></div>
</li>
<li id="menu-item-17410" class="menu-item menu-item-type-post_type menu-item-object-page dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
				</ul>
				<ul class="horizontal-menu font-2 menu-icons tipi-flex-eq-height">
					<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-flame tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div><div class="trending-ops" data-uid="75310"><span data-r="1" class="trending-op trending-op-1 trending-selected">Now</span><span data-r="2" class="trending-op trending-op-2">Week</span><span data-r="3" class="trending-op trending-op-3">Month</span></div></div><div class="trending-inline-wrap"><div id="block-wrap-75310" class="block-wrap-native block-wrap block-wrap-79 block-css-75310 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 tipi-box tipi-row ppl-m-5 ppl-s-2 clearfix" data-id="75310" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-79 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-0 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28504 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-big-bank-earnings tag-mortgage-market tag-rbc tag-rbc-earnings tag-royal-bank tag-royal-bank-earnings" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-1 font-2 trending-accent-border"></div><a href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="RBC Royal Bank quarterly earnings" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-100x68.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x513.jpg 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/">80,000 variable-rate mortgages will reach their trigger point by year-end: RBC</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-1 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28459 post type-post status-publish format-standard has-post-thumbnail hentry category-government-and-regulation tag-canadian-mortgages tag-mortgage-rules tag-mortgage-stress-test tag-regulations tag-stress-test" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-2 font-2 trending-accent-border"></div><a href="https://www.canadianmortgagetrends.com/2022/08/is-canadas-mortgage-stress-test-still-relevant/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Canada&#039;s mortgage stress test" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/is-canadas-mortgage-stress-test-still-relevant/">Is Canada&#8217;s mortgage stress test still relevant?</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-2 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28490 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-bank-of-nova-scotia tag-big-bank-earnings tag-quarterly-earnings tag-scotiabank" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-3 font-2 trending-accent-border"></div><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-370x247.jpg.webp 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-770x513.jpg.webp 770w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/">Scotiabank misses expectations, but says borrower quality remains strong</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-3 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28357 post type-post status-publish format-standard has-post-thumbnail hentry category-interest-rates tag-canadian-mortgages tag-mortgage-rates tag-tipping-point tag-trigger-rate tag-variable-rates" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-4 font-2 trending-accent-border"></div><a href="https://www.canadianmortgagetrends.com/2022/08/variable-rate-mortgages-are-about-to-trigger-payment-increases/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Variable-rate mortgage trigger rate" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/variable-rate-mortgages-are-about-to-trigger-payment-increases/">Variable-rate mortgages are about to trigger payment increases</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-m-typo stack-1 stack-design-1 loop-4 preview-classic preview__img-shape-l preview-79 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28482 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-affordability tag-down-payments tag-home-affordability tag-housing-affordability tag-housing-affordability-monitor tag-national-bank-of-canada tag-nbc tag-report" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><div class="counter counter-5 font-2 trending-accent-border"></div><a href="https://www.canadianmortgagetrends.com/2022/08/housing-affordability-worsened-in-q2-but-should-improve-due-to-falling-prices/" class="mask-img"><img width="370" height="247" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-zeen-370-247 size-zeen-370-247 zeen-lazy-load-base zeen-lazy-load-mm wp-post-image" alt="Rising fixed mortgage rates" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-370x247.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-370x247.jpg.webp 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-100x67.jpg.webp 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-770x514.jpg.webp 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-1155x770.jpg.webp 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-293x195.jpg.webp 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med.jpg 1400w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/housing-affordability-worsened-in-q2-but-should-improve-due-to-falling-prices/">Housing affordability worsened in Q2, but should improve due to falling prices</a></h3></div></div></div></article></div></div></div></div></div></div></li>							<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-2">Subscribe</span></a></li>
	<li class="menu-icon menu-icon-style-3 menu-icon-search"><a href="#" class="tipi-i-search modal-tr" data-title="Search" data-type="search"><span class="menu-icon--text font-2">Search</span></a></li>
				
	
										</ul>
			</div>
			<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">80,000 variable-rate mortgages will reach their trigger point by year-end: RBC</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-2">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=80%2C000%20variable-rate%20mortgages%20will%20reach%20their%20trigger%20point%20by%20year-end%3A%20RBC%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-2">Tweet</span></span></a></div></div></div>		</div>
		<span id="progress" class=" no-ipl"></span>	</div>
</nav><!-- .main-navigation -->
			<div id="content" class="site-content clearfix">
			<div id="primary" class="content-area">

	<div class="post-wrap clearfix article-layout-skin-1 title-middle hero-s sidebar-on sidebar-right post-28504 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-big-bank-earnings tag-mortgage-market tag-rbc tag-rbc-earnings tag-royal-bank tag-royal-bank-earnings">
				<div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-1">
						<div class="tipi-cols clearfix sticky--wrap">
				<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
		<article>
			<div class="block-da-1 block-da block-da-post_above_fi clearfix"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 2 for Ad unit 'cmt_top' ### Size: [[728,90],[468,60],[320,50]] -->
<div id='div-gpt-ad-5325657-2'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-2'); });
  </script>
</div>
<!-- End AdSlot 2 --></div>
</div><div class="hero-wrap clearfix hero-3 no-par"><div class="hero"><img width="770" height="520" src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x520.jpg" class="flipboard-image wp-post-image" alt="RBC Royal Bank quarterly earnings" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x520.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-100x68.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-293x198.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg 1024w" sizes="(max-width: 770px) 100vw, 770px" /></div><span class="mask-overlay" style="background-color:rgba(0,0,0,0.55)"></span><div class="caption">Richard Lautens/Toronto Star via Getty Images</div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div style="color:#fff"  class="meta meta-with-color meta-no-sub"><div class="byline byline-2 byline-cats-design-1"><span class="byline-part author"><a class="url fn n" href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></span><span class="byline-part separator separator-cats">&middot;</span><div class="byline-part cats"><a href="https://www.canadianmortgagetrends.com/category/quarterly-earnings/" class="cat">Quarterly Earnings</a></div><span class="byline-part separator separator-date">&middot;</span><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-08-24T23:36:00-04:00">August 24, 2022</time></span></div><div class="title-wrap"><h1 class="entry-title title flipboard-title">80,000 variable-rate mortgages will reach their trigger point by year-end: RBC</h1></div></div></div><!-- .meta-wrap --></div>			<div class="entry-content-wrap clearfix">
									<div class="share-it share-it-1 share-it-bold share-it-count-1 share-it-before tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=80%2C000%20variable-rate%20mortgages%20will%20reach%20their%20trigger%20point%20by%20year-end%3A%20RBC%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move share-button share-button-li" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-linkedin"></i></span></a><a href="mailto:?body=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move share-button share-button-em" rel="noopener nofollow" aria-label="Email" data-title="Email" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-mail"></i></span></a></div><div class="block-da-1 block-da block-da-post_before_content clearfix"><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 3 for Ad unit 'cmt_article_1' ### Size: [[728,90],[468,60],[320,50]] -->
<div id='div-gpt-ad-5325657-3'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-3'); });
  </script>
</div>
<!-- End AdSlot 3 --></div>
</div>												<div class="entry-content body-color clearfix link-color-wrap">
																										
<p>Canada&#8217;s largest bank said about 80,000 of its variable-rate mortgage clients will reach their <a href="https://www.canadianmortgagetrends.com/2022/08/variable-rate-mortgages-are-about-to-trigger-payment-increases/" target="_blank" rel="noreferrer noopener">trigger point</a> with the next &#8220;couple of&#8221; Bank of Canada rate hikes.</p>



<p>That&#8217;s the point where borrowers&#8217; monthly payments are only covering the interest and are no longer paying down any principal. </p>



<p>&#8220;We have gone through that analysis over the last couple of months [and] we have about 80,000 mortgages that&#8230;we expect with the next couple of rate hikes, we will reach that point,&#8221; said Neil McLaughlin, Group Head, Personal and Commercial Banking, during the bank&#8217;s earnings conference call. </p>



<p>&#8220;The average increase is about $200, and we have less&#8230;than 0.5% of customers that we think will even require a phone call,&#8221; he added. </p>



<p>Additionally, RBC said the majority of its borrowers won&#8217;t be impacted by rising rates until their mortgages renew—and for a majority, that isn&#8217;t until after 2025. </p>



<p>Less than a third of RBC&#8217;s renewable mortgage balances will mature before 2025, &#8220;providing flexibility afforded with time,&#8221; the bank noted in its investor presentation.</p>



<p>Those benefits include wage and income inflation, principal amortization and &#8220;proactive client outreach,&#8221; the bank added.</p>



<p>And despite variable mortgage rates having become a more popular option for borrowers over the past year, RBC says a majority of its mortgage portfolio remains fixed-rate products. </p>



<p>&#8220;While variable rate mortgages accounted for a growing volume of our acquisitions through 2021 and 2022, fixed-rate mortgages still account for more than 65% of our portfolio,&#8221; said Chief Risk Officer Graeme Hepworth. &#8220;In addition, most variable rate mortgages at RBC will not see an increase in payment until they renew…Thus, the impact of higher interest rates is primarily realized at renewal.&#8221;</p>



<p>The bank also increased its provisions for credit losses, which now total $340 million for the quarter, compared with a release of provisions for credit losses of $540 million in the same quarter last year.</p><div class="block-da-1 block-da block-da-post_middle_content da-style-1 clearfix"><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 4 for Ad unit 'cmt_article_2' ### Size: [[728,90],[468,60],[320,50]] -->
<div id='div-gpt-ad-5325657-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-4'); });
  </script>
</div>
<!-- End AdSlot 4 --></div>
</div></tipimidc>



<p>&#8220;Our results also included a prudent reserve build given the range of potential macroeconomic outcomes, including the likelihood of a recession across North America,&#8221; said President and CEO Dave McKay. &#8220;While we closely monitor early warning indicators, both gross impaired loans and PCL on impaired loans remained low as our clients continue to demonstrate resilience despite rising costs.&#8221;</p>



<p>Here&#8217;s a run-down of RBC&#8217;s mortgage portfolio performance in the quarter&#8230;</p>



<h2>RBC earnings highlight<strong>s</strong></h2>



<h4><strong>Q1 net income:</strong> $3.58 billion (-17% Y/Y)<br><strong>Earnings per share:</strong> $2.51</h4>



<ul><li>RBC’s residential mortgage portfolio rose this quarter to $347 billion, up from $314 billion a year ago.</li><li>The bank’s HELOC portfolio rose to $36 billion from $35 billion a year ago.</li><li>75% of its mortgages are uninsured, up from 71% a year ago. The average LTV on the uninsured portion is 46%, down from 49% a year ago.</li><li>90+ day delinquencies remain at a near-30-year-low. </li><li>RBC says its mortgage retention ratio is about 90%. </li><li>RBC says about $360 billion in balance will renew over the next two years. Of those, $289 billion are uninsured balances.</li><li>Condos make up 11.7% of balances in the bank&#8217;s outstanding residential lending portfolio, up from 11% a year ago.</li></ul>



<p>Source: <a href="https://www.rbc.com/investor-relations/_assets-custom/pdf/2022q3release.pdf" target="_blank" rel="noreferrer noopener">RBC Q3 Investor Presentation</a></p>



<h2><strong>Conference Call</strong></h2>



<ul><li>RBC &#8220;benefited from double-digit volume growth and strong tailwinds from rising interest rates,&#8221; said President and CEO Dave McKay. However, he added that &#8220;Our market-sensitive businesses reported a challenging set of results against the backdrop of one of the toughest environments for financial markets. This was underpinned by increased uncertainty, heightened volatility, lower asset valuations and widening credit spreads impacting client sentiment and activity.&#8221;</li><li>&#8220;Although there is high leverage in the system, our clients are entering this cycle with stronger liquidity than in prior ones, including healthy corporate balance sheets and increased personal savings across FICO bands in Canada,&#8221; McKay added.</li><li>&#8220;In Canadian Banking, we saw double-digit year-over-year growth across mortgages,&#8221; McKay said. &#8220;Our strong market share in this key product provides us with a strategic advantage to deepen our client relationships and builds a strong base to profitably grow our loan book.&#8221;</li><li>On the expectation for further Bank of Canada rate hikes, McKay said this: &#8220;Going forward, announced rate hikes are expected to provide incrementally higher revenue in the second year and the benefit from future rate hikes will accumulate further. This, in turn, is expected to drive continued NIM expansion.&#8221;</li><li>On renewals, Graeme Hepworth, Chief Risk Officer, said, &#8220;only 17% of mortgage balances come up for renewal by the end of 2023. Additionally, the vast majority of our mortgages that are the highest loan-to-value and have the lowest interest rates, those that were generally originated in 2021 and early 2022 don’t renew until 2025 or beyond.&#8221;</li></ul>



<p>Source: <a href="https://seekingalpha.com/article/4536767-royal-bank-of-canada-ry-ceo-dave-mckay-on-q3-2022-results-earnings-call-transcript" target="_blank" rel="noreferrer noopener">RBC Conference Call</a></p>



<hr class="wp-block-separator has-css-opacity"/>



<p><em><strong>Note:</strong> Transcripts are provided as-is from the companies and/or third-party sources, and their accuracy cannot be 100% assured.</em></p>



<p><em>Featured image: Richard Lautens/Toronto Star via Getty Images</em></p>



<p></p>
									</div><!-- .entry-content -->
							</div><!-- .entry-content -->
						<footer class="entry-footer">
				<div class="block-da-1 block-da block-da-post_end clearfix"><div class='code-block code-block-5' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 5 for Ad unit 'cmt_bottom' ### Size: [[728,90],[468,60],[320,50]] -->
<div id='div-gpt-ad-5325657-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-5'); });
  </script>
</div>
<!-- End AdSlot 5 --></div>
</div><div class="post-end-subscribe content-subscribe-block content-subscribe-style site-skin-3 site-img-1 subscribe-button-2"><div class="bg-area">		<div class="content-subscribe-inner">
															<div class="subscribe-form">
									<div class="newsletter-sign-up" style="color: #FFFFFF;text-align: center">
<i class="tipi-i-mail" style="line-height: 24px;font-size: 24px"></i>	
<h1 style="font-size:26px;color: #FFFFFF;padding-bottom:14px;padding-top:14px">
		Get The Latest News
</h1>

<p style="color: #FFFFFF;padding-bottom:14px">
Join our mailing list to receive the latest news and updates as they happen. Unsubscribe any time.
</p>
<div class="tipi-row-inner-box contents sticky--wrap">
<div class="tipi-button-wrap clearfix button-size-wrap-1 tipi-button-align-1">
<a href="https://www.canadianmortgagetrends.com/subscribe" class="cta-button-a tipi-button cta-button button-arrow-r button-arrow cta-button-1" style="background:#0b9da5">
		<span class="button-text button-title">Subscribe Now</span><i class="tipi-i-arrow-right"></i>
</a> 
</div>
</div>
</div>				
			</div>
		</div>
		<div class="background mask"><img width="1280" height="853" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-full size-full zeen-lazy-load-base zeen-lazy-load " alt="" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost.jpg.webp 1280w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost-100x67.jpg.webp 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost-770x513.jpg.webp 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost-610x407.jpg.webp 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost-1155x770.jpg.webp 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost-370x247.jpg.webp 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-inpost-293x195.jpg.webp 293w" data-lazy-sizes="(max-width: 1280px) 100vw, 1280px" /></div></div></div><div class="user-page-box-1 user-box-skin-1 user-box-type-1 tipi-xs-12 user-page-box clearfix">		<div class="mask">
			<a href="https://www.canadianmortgagetrends.com/author/shuebl/">
				<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2060%2060'%3E%3C/svg%3E" class="zeen-lazy-load-base zeen-lazy-load" alt='' data-lazy-src='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-60x60.jpg' data-lazy-srcset='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-60x60.jpg' srcset='https://cdn.canadianmortgagetrends.com/wp-content/uploads/2020/07/Steve4-120x120.jpg 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>				<span class="overlay-arrow-r overlay-arrow"><i class="tipi-i-long-right"></i></span>
			</a>
		</div>
		<div class="meta">
			<div class="author-info-wrap">
				<div class="author-name font-1"><a href="https://www.canadianmortgagetrends.com/author/shuebl/">Steve Huebl</a></div>
							</div>
			<div class="author-right-meta">
													<div class="author-bio body-color link-color-wrap">Steve Huebl is a graduate of Ryerson University's School of Journalism and has been with Canadian Mortgage Trends and reporting on the mortgage industry since 2009. His past work experience includes The Toronto Star, The Calgary Herald, the Sarnia Observer and Canadian Economic Press. Born and raised in Toronto, he now calls Montreal home.</div>
								<div class="icons">
										<a href="https://twitter.com/stevehuebl" target="_blank" rel="noopener nofollow" class="author-icon tipi-tip tipi-tip-move" data-title="Twitter"><i class="tipi-i-twitter"></i></a>				</div>
			</div>
		</div>
	</div>
				</footer><!-- .entry-footer -->
					</article><!-- #post-x -->
	</main><!-- .site-main -->
	
<div class="block clearfix sidebar-wrap sb-wrap-skin-3 tipi-xs-12 tipi-l-4 tipi-col sb-with-border">
		<aside class="sidebar widget-area bg-area site-img-1 sb-skin-3 widgets-title-skin-4 widgets-skin-4">
		<div class="background"></div>
		<div id="ai_widget-2" class="sidebar-widget zeen-widget clearfix ai_widget"><div class='code-block code-block-6' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 6 for Ad unit 'cmt_sidebar_1' ### Size: [[300,250]] -->
<div id='div-gpt-ad-5325657-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-6'); });
  </script>
</div>
<!-- End AdSlot 6 --></div>
</div><div id="custom_html-2" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="http://www.findmeabroker.ca/" target="_blank" rel="noopener"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/Pin2-e1493906347994.png.webp" width="280" height="159" alt="Find a Broker" /></a></center></div></div><div id="custom_html-3" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/" target="_blank" rel="noopener"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2017/03/BecomeAMortgagePro.jpg.webp" width="280" height="159" alt="How To Become a Mortgage Professional" /></a></center></div></div><div id="zeen_stylish_posts-3" class="sidebar-widget zeen-widget clearfix zeen_stylish_posts"><h3 class="widget-title title">Trending</h3><div class="zeen-stylish-posts-wrap"><div id="block-wrap-86610" class="block-wrap-native block-wrap block-wrap-23 block-css-86610 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box block-wrap-thumbnail clearfix" data-id="86610" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more only-filters"><div class="filters tipi-flex font-2"></div></div><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-28459 post type-post status-publish format-standard has-post-thumbnail hentry category-government-and-regulation tag-canadian-mortgages tag-mortgage-rules tag-mortgage-stress-test tag-regulations tag-stress-test" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/is-canadas-mortgage-stress-test-still-relevant/" class="mask-img"><img width="100" height="67" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Canada&#039;s mortgage stress test" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-100x67.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Mortgage-stress-test_med.jpg 1400w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/is-canadas-mortgage-stress-test-still-relevant/">Is Canada&#8217;s mortgage stress test still relevant?</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-23 elements-design-1 post-28504 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-big-bank-earnings tag-mortgage-market tag-rbc tag-rbc-earnings tag-royal-bank tag-royal-bank-earnings" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/" class="mask-img"><img width="100" height="68" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="RBC Royal Bank quarterly earnings" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-100x68.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-100x68.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-770x520.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings-293x198.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/RBC-quarterly-earnings.jpg 1024w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/">80,000 variable-rate mortgages will reach their trigger point by year-end: RBC</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-23 elements-design-1 post-28424 post type-post status-publish format-standard has-post-thumbnail hentry category-interest-rates tag-bank-of-canada tag-economic-outlook tag-inflation tag-rate-outlook tag-statistics-canada" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/inflation-eased-in-july-kind-of-what-it-means-for-the-bocs-next-rate-hike/" class="mask-img"><img width="100" height="67" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="July inflation eases in Canada" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med-100x67.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/July-inflation-eases-in-Canada_med.jpg 1400w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/inflation-eased-in-july-kind-of-what-it-means-for-the-bocs-next-rate-hike/">Inflation eased in July&#8230;kind of. What it means for the BoC&#8217;s next rate hike</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-3 preview-thumbnail preview-23 elements-design-1 post-28357 post type-post status-publish format-standard has-post-thumbnail hentry category-interest-rates tag-canadian-mortgages tag-mortgage-rates tag-tipping-point tag-trigger-rate tag-variable-rates" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/variable-rate-mortgages-are-about-to-trigger-payment-increases/" class="mask-img"><img width="100" height="67" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Variable-rate mortgage trigger rate" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-100x67.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-100x67.jpg 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-770x513.jpg 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-1155x770.jpg 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-370x247.jpg 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med-293x195.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Trigger-rate_med.jpg 1400w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/variable-rate-mortgages-are-about-to-trigger-payment-increases/">Variable-rate mortgages are about to trigger payment increases</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-4 preview-thumbnail preview-23 elements-design-1 post-28482 post type-post status-publish format-standard has-post-thumbnail hentry category-real-estate tag-affordability tag-down-payments tag-home-affordability tag-housing-affordability tag-housing-affordability-monitor tag-national-bank-of-canada tag-nbc tag-report" style="--animation-order:4"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/housing-affordability-worsened-in-q2-but-should-improve-due-to-falling-prices/" class="mask-img"><img width="100" height="67" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Rising fixed mortgage rates" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-100x67.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-100x67.jpg.webp 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-770x514.jpg.webp 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-1155x770.jpg.webp 1155w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-370x247.jpg.webp 370w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med-293x195.jpg.webp 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/02/Rising-mortgage-rates_med.jpg 1400w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/housing-affordability-worsened-in-q2-but-should-improve-due-to-falling-prices/">Housing affordability worsened in Q2, but should improve due to falling prices</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-5 preview-thumbnail preview-23 elements-design-1 post-28490 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-bank-of-nova-scotia tag-big-bank-earnings tag-quarterly-earnings tag-scotiabank" style="--animation-order:5"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/" class="mask-img"><img width="100" height="64" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20100%20100&#039;%3E%3C/svg%3E" class="attachment-thumbnail size-thumbnail zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-100x64.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-100x64.jpg.webp 100w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-770x494.jpg.webp 770w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-610x392.jpg.webp 610w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-293x188.jpg.webp 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage.jpg.webp 1000w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/">Scotiabank misses expectations, but says borrower quality remains strong</a></h3></div></div></div></article></div></div></div></div></div></div><div id="custom_html-4" class="widget_text sidebar-widget zeen-widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div class="newsletter-sign-up" style="padding: 30px; background: #262626; color: #FFFFFF; text-align: center; border-top: 4px solid #0b9da5;">
<i class="tipi-i-mail" aria-hidden="true" style="line-height: 24px;font-size: 24px;"></i>	
<h1 style="font-size:26px; color: #FFFFFF; padding-bottom:14px; padding-top:14px;">
		Get The Latest News
</h1>

<p>
Join our mailing list to receive the latest news and updates as they happen. Unsubscribe any time.
</p>
<div class="tipi-row-inner-box contents sticky--wrap">
<div class="tipi-button-wrap clearfix button-size-wrap-1 tipi-button-align-1">
<a href="https://www.canadianmortgagetrends.com/subscribe" class="cta-button-a tipi-button cta-button button-arrow-r button-arrow cta-button-1" style="background:#0b9da5;">
		<span class="button-text button-title">Subscribe Now</span><i class="tipi-i-arrow-right"></i>
</a> 
</div>
</div>
</div></div></div>
<div id="wpjb-recent-jobs-5" class="sidebar-widget zeen-widget clearfix widget_wpjb-recent-jobs"><h3 class="widget-title title">New Job Openings</h3>
<div class="wpjb wpjb-widget wpjb-widget-recent-jobs">
    <div class="wpjb-grid wpjb-grid-compact wpjb-grid-closed-top">
                <div class="wpjb-grid-row">
            <div class="wpjb-col-100">
                <span>No job listings found.</span>
            </div>
        </div>
         
    </div>
</div>

</div><div id="ai_widget-3" class="sidebar-widget zeen-widget clearfix ai_widget"><div class='code-block code-block-7' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<!-- GPT AdSlot 7 for Ad unit 'cmt_sidebar_2' ### Size: [[300,250]] -->
<div id='div-gpt-ad-5325657-7'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-5325657-7'); });
  </script>
</div>
<!-- End AdSlot 7 --></div>
</div>	</aside><!-- .sidebar -->
</div>
			</div><!-- .tipi-cols -->
			<div class="post__after__block entry-footer"><div class="related-posts-wrap clearfix"><div id="block-wrap-15345" class="block-wrap-native block-wrap block-wrap-29 block-css-15345 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box ppl-m-4 ppl-s-2 clearfix" data-id="15345" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-2">Related</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2">		<a href="#" data-id="15345" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
		<a href="#" data-id="15345" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
		</div></div></div><div class="block block-29 tipi-flex"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-0 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28490 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-bank-earnings tag-bank-of-nova-scotia tag-big-bank-earnings tag-quarterly-earnings tag-scotiabank" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-293x293.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-293x293.jpg.webp 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-390x390.jpg.webp 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/10/Scotiabank-ehome-mortgage-585x585.jpg.webp 585w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/scotiabank-misses-expectations-but-says-borrower-quality-remains-strong/">Scotiabank misses expectations, but says borrower quality remains strong</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-1 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28392 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-earnings tag-eq-bank tag-equitable-bank tag-lender-calls tag-quarterly-earnings" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/equitable-bank-volumes-up-36-in-q2-but-says-activity-is-slowing/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Equitable Bank Q2 conference call" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Board-room-conference-call_med-293x293.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Board-room-conference-call_med-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Board-room-conference-call_med-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Board-room-conference-call_med-585x585.jpg 585w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/Board-room-conference-call_med-900x900.jpg 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/equitable-bank-volumes-up-36-in-q2-but-says-activity-is-slowing/">Equitable Bank volumes up 36% in Q2, but says activity will slow</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-2 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28350 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-earnings tag-home-capital-group tag-home-trust tag-lender-calls" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/home-capitals-q2-mortgage-volumes-up-over-40/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="Home Capital Q2 earnings" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/04/Earnings-season_med2-293x293.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/04/Earnings-season_med2-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/04/Earnings-season_med2-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/04/Earnings-season_med2-585x585.jpg 585w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/home-capitals-q2-mortgage-volumes-up-over-40/">Home Capital&#8217;s Q2 mortgage volumes up over 40%</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base article-ani article-ani-1 tipi-s-typo stack-1 stack-design-1 separation-border loop-3 preview-classic preview__img-shape-s preview-29 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-28314 post type-post status-publish format-standard has-post-thumbnail hentry category-quarterly-earnings tag-earnings tag-first-national-financial tag-lender-calls tag-mortgage-originations tag-real-estate-market" style="--animation-order:3"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://www.canadianmortgagetrends.com/2022/08/despite-slowing-volumes-first-national-expects-to-remain-above-pre-pandemic-levels/" class="mask-img"><img width="293" height="293" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20293%20293&#039;%3E%3C/svg%3E" class="attachment-zeen-293-293 size-zeen-293-293 zeen-lazy-load-base zeen-lazy-load  wp-post-image" alt="First National Q2 earnings" loading="lazy" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/First-National-Q2-earnings_med-293x293.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/First-National-Q2-earnings_med-293x293.jpg 293w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/First-National-Q2-earnings_med-390x390.jpg 390w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/First-National-Q2-earnings_med-585x585.jpg 585w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/08/First-National-Q2-earnings_med-900x900.jpg 900w" data-lazy-sizes="(max-width: 293px) 100vw, 293px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://www.canadianmortgagetrends.com/2022/08/despite-slowing-volumes-first-national-expects-to-remain-above-pre-pandemic-levels/">Despite slowing volumes, First National expects to remain above pre-pandemic levels</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-1"><div id="comments" class="comments-area">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.canadianmortgagetrends.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit">	<div
			class="h-captcha"
			data-sitekey="8be01306-1716-4369-8493-75df8b61aa07"
			data-theme="light"
			data-size="compact"
						data-auto="false">
	</div>
	<input type="hidden" id="hcaptcha_comment_form_nonce" name="hcaptcha_comment_form_nonce" value="ee6b1b79a8" /><input type="hidden" name="_wp_http_referer" value="/2022/08/80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc/" /><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='28504' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b44e59287a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="202"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
</div></div>		</div><!-- .tipi-row -->
			</div><!-- .post-wrap -->
		
</div><!-- .content-area -->
		</div><!-- .site-content -->
				<footer id="colophon" class="site-footer site-footer-1 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
			<div class="bg-area">
				<div class="bg-area-inner">
															<div class="footer-widget-area footer-widget-bg-area footer-widgets tipi-xs-12 clearfix footer-widget-area-3 footer-widgets-skin-3 site-img-1">
		<div class="footer-widget-bg-area-inner tipi-flex tipi-row">
					<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-1 clearfix">
				<aside class="sidebar widget-area">
					<div id="zeen_retina_image-2" class="footer-widget zeen-widget clearfix zeen_retina_image"><div class="retina-image"><img  class="zeen-lazy-load-base zeen-lazy-load" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20135'%3E%3C/svg%3E" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/CMT_Dark_Logo_Regular.png" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2021/12/CMT_Dark_Logo_Retina.png 2x" data-lazy-sizes="(max-width: 1240px) 100vw, 1240px" width="350" height="135" alt=""></div></div><div id="text-99" class="footer-widget zeen-widget clearfix widget_text">			<div class="textwidget"><p style="font-size:18px;">
2005 Sheppard Avenue East, Suite 401<br />
Toronto, Ontario, M2J 5B4<br />
<a href="https://www.canadianmortgagetrends.com/terms" target="_blank" rel="noopener"> </p>
<p style="color:#0b9da5;font-size:18px;">Terms and Conditions</p>
<p></a></p>
</div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-2 clearfix">
				<aside class="sidebar widget-area">
					<div id="text-100" class="footer-widget zeen-widget clearfix widget_text"><h3 class="widget-title title">Topics</h3>			<div class="textwidget"><p style="font-size:18px;">
<a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-news/">Mortgage Industry News</a><br />
<a href="https://www.canadianmortgagetrends.com/category/interest-rates/">Interest Rates</a><br />
<a href="https://www.canadianmortgagetrends.com/category/real-estate/">Real Estate</a><br />
<a href="https://www.canadianmortgagetrends.com/category/government-and-regulation/">Government and Regulation</a><br />
<a href="https://www.canadianmortgagetrends.com/category/innovation/">Innovation</a><br />
<a href="https://www.canadianmortgagetrends.com/category/quarterly-earnings/">Quarterly Earnings</a><br />
<a href="https://www.canadianmortgagetrends.com/category/business-development/">Business Development</a><br />
<a href="https://www.canadianmortgagetrends.com/category/mortgage-strategies-and-advice/">Mortgage Strategies and Advice</a><br />
<a href="https://www.canadianmortgagetrends.com/category/reports/">Reports</a><br />
<a href="https://www.canadianmortgagetrends.com/category/opinion/">Opinion</a></p>
</div>
		</div>				</aside><!-- .sidebar .widget-area -->
			</div>
							<div class="tipi-xs-12 footer-widget-wrap footer-widget-wrap-3 clearfix footer-widget-wrap-last">
				<aside class="sidebar widget-area">
					<div id="search-8" class="footer-widget zeen-widget clearfix widget_search"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><div id="zeen_social_icons-2" class="footer-widget zeen-widget clearfix zeen_social_icons"><h3 class="widget-title title">Follow Us</h3><div class="social-widget-icons social-align-1"><ul><li><a href="https://www.facebook.com/canadianmortgagetrends" class="tipi-i-facebook tipi-i-sz-3 zeen-social-icons-light" rel="noopener" target="_blank"></a></li><li><a href="https://twitter.com/cdnmortgagenews" class="tipi-i-twitter tipi-i-sz-3 zeen-social-icons-light" rel="noopener" target="_blank"></a></li><li><a href="https://www.canadianmortgagetrends.com/feed/" class="tipi-i-rss tipi-i-sz-3 zeen-social-icons-light" rel="noopener" target="_blank"></a></li></ul></div></div>				</aside><!-- .sidebar .widget-area -->
			</div>
					</div><!-- .footer-widget-area -->
	<div class="background mask"></div></div><!-- .footer-widget-area -->
<div class="footer-lower-area footer-area clearfix site-skin-3">
	<div class="tipi-row">
											<div class="copyright font-2 copyright-l">COPYRIGHT © 2022 CANADIAN MORTGAGE TRENDS</div>
		</div>
</div>
					<div class="background mask"></div>				</div>
			</div>
		</footer><!-- .site-footer -->
				
	</div><!-- .site-inner -->

</div><!-- .site -->
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-3 site-img-1">
	<div class="bg-area">
		<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
		<div class="content-wrap">
			<div class="content">
				<div class="logo logo-mobile-menu"><a href="https://www.canadianmortgagetrends.com" data-pin-nopin="true"><span class="logo-img"><img src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/CMT_Dark_Logo_Regular_Mobile.png.webp" alt="" loading="lazy" srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/CMT_Dark_Logo_Retina_Mobile.png 2x" width="245" height="95"></span></a></div>								<nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-26028"><a href="https://www.canadianmortgagetrends.com"><i class="tipi-i-home" aria-hidden="true"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-17799"><a href="#">Latest News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17800"><a href="https://www.canadianmortgagetrends.com/category/mortgage-industry-news/">Mortgage Industry News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17801"><a href="https://www.canadianmortgagetrends.com/category/interest-rates/">Interest Rates</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-26232"><a href="https://www.canadianmortgagetrends.com/category/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17804"><a href="https://www.canadianmortgagetrends.com/category/government-and-regulation/">Government and Regulation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17805"><a href="https://www.canadianmortgagetrends.com/category/innovation/">Innovation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop menu-item-26231"><a href="https://www.canadianmortgagetrends.com/category/quarterly-earnings/">Quarterly Earnings</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-26229"><a href="https://www.canadianmortgagetrends.com/category/business-development/">Business Development</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17802"><a href="https://www.canadianmortgagetrends.com/category/mortgage-strategies/">Mortgage Strategies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-17803"><a href="https://www.canadianmortgagetrends.com/category/reports/">Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop menu-item-26230"><a href="https://www.canadianmortgagetrends.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-18334"><a href="#">The Job Board</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18333"><a href="https://www.canadianmortgagetrends.com/jobs/">View Latest Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19375"><a href="https://www.canadianmortgagetrends.com/jobs/purchasing/">Post a Job</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-19345"><a href="https://www.canadianmortgagetrends.com/jobs/employers/">Employer Panel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-18335"><a href="https://www.canadianmortgagetrends.com/how-to-become-a-mortgage-professional-in-canada/">How to Become a Mortgage Professional in Canada</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropper standard-drop menu-item-17780"><a href="#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop menu-item-17781"><a href="https://www.canadianmortgagetrends.com/calculators/">Calculators</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom dropper standard-drop menu-item-17782"><a target="_blank" rel="noopener" href="https://www.mortgagedashboard.ca/en/enter">Mortgage Rates and Indices</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-17410"><a href="https://www.canadianmortgagetrends.com/about/">About Us</a></li>
</ul><div class="mobile-cta-wrap tipi-vertical-c  mobile-cta-wrap-1"><div class="tipi-button-cta-wrap tipi-vertical-c tipi-button-cta-wrap-mobile_menu"><a href="https://www.canadianmortgagetrends.com/subscribe/" class="tipi-button-cta tipi-button-cta-mobile_menu tipi-button tipi-all-c custom-button__fill-1 custom-button__size-1 custom-button__rounded-2"><span class="button-text button-title"><i class="tipi-i-mail"> </i> Subscribe</span></a></div></div></nav>				<ul class="menu-icons horizontal-menu">
					<li  class="menu-icon menu-icon-style-2 menu-icon-fb"><a href="https://facebook.com/https://www.facebook.com/canadianmortgagetrends" data-title="Facebook" class="tipi-i-facebook" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-tw"><a href="https://twitter.com/https://twitter.com/cdnmortgagenews" data-title="Twitter" class="tipi-i-twitter" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li  class="menu-icon menu-icon-style-2 menu-icon-rss"><a href="https://www.canadianmortgagetrends.com/feed/" data-title="RSS" class="tipi-i-rss" rel="noopener nofollow" aria-label="RSS" target="_blank"></a></li>
				
	
					</ul>
			</div>
		</div>
		<div class="background mask"></div>	</div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
	<span class="tipi-overlay tipi-overlay-modal"></span>
	<div class="content tipi-vertical-c tipi-row">
		<div class="content-search search-form-wrap content-block">
			<form method="get" class="search tipi-flex" action="https://www.canadianmortgagetrends.com/">
	<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
	<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
			<div class="search-hints">
				<span class="search-hint">
					Press ESC to close				</span>
							</div>
					</div>

			<div class="content-subscribe content-subscribe-style content-subscribe-1 site-skin-3 site-img-1  content-block subscribe-wrap subscribe-button-2 timed-sub" data-t="30" data-type="sub" data-d="1">
		<div class="tipi-modal-bg bg-area clearfix">
			<div class="content-subscribe-inner">
															<div class="subscribe-form">
									<div class="newsletter-sign-up" style="color: #FFFFFF;text-align: center">
<i class="tipi-i-mail" style="line-height: 24px;font-size: 24px"></i>	
<h1 style="font-size:26px;color: #FFFFFF;padding-bottom:14px;padding-top:14px">
		Get The Latest News
</h1>

<p style="color: #FFFFFF;padding-bottom:14px">
Join our mailing list to receive the latest news and updates as they happen. Unsubscribe any time.
</p>
<div class="tipi-row-inner-box contents sticky--wrap">
<div class="tipi-button-wrap clearfix button-size-wrap-1 tipi-button-align-1">
<a href="https://www.canadianmortgagetrends.com/subscribe" class="cta-button-a tipi-button cta-button button-arrow-r button-arrow cta-button-1" style="background:#0b9da5">
		<span class="button-text button-title">Subscribe Now</span><i class="tipi-i-arrow-right"></i>
</a> 
</div>
</div>
</div>				
			</div>
		</div>
		<div class="background mask"><img width="640" height="958" src="data:image/svg+xml,%3Csvg%20xmlns=&#039;http://www.w3.org/2000/svg&#039;%20viewBox=&#039;0%200%20370%20247&#039;%3E%3C/svg%3E" class="attachment-full size-full zeen-lazy-load-base zeen-lazy-load " alt="" data-lazy-src="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-popup-2.jpg" data-lazy-srcset="https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-popup-2.jpg.webp 640w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-popup-2-67x100.jpg.webp 67w, https://cdn.canadianmortgagetrends.com/wp-content/uploads/2022/01/newsletter-popup-2-293x439.jpg.webp 293w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" /></div></div></div>		<div class="content-lwa content-block site-img-1 site-skin-2">
				</div>

		<div class="content-custom content-block">
		</div>
	</div>
	<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>

</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
	<div class="share-buttons">
		<a href="https://twitter.com/intent/tweet?via=https://twitter.com/cdnmortgagenews&#038;text=80%2C000%20variable-rate%20mortgages%20will%20reach%20their%20trigger%20point%20by%20year-end%3A%20RBC%20-%20https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=80,000 variable-rate mortgages will reach their trigger point by year-end: RBC – https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fwww.canadianmortgagetrends.com%2F2022%2F08%2F80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a>	</div>
</div>
<script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Mortgage Rates &amp; Mortgage Broker News in Canada",
	"description": "News on Canadian mortgages, mortgage brokers, and mortgage rates.","url": "https://www.canadianmortgagetrends.com/","datePublished": "2022-08-24T23:36:00-04:00","dateCreated": "2022-08-24T23:36:00-04:00","dateModified": "2022-08-25T09:57:49-04:00","sameAs": ["https://facebook.com/https://www.facebook.com/canadianmortgagetrends","https://twitter.com/https://twitter.com/cdnmortgagenews"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://www.canadianmortgagetrends.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"}}</script><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container tipi-spin">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero"/></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero"/></svg></button>

				<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z"/></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z"/><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5"/><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z"/></g></svg></button>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>

			<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>

			<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero"/></svg></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
		<script>
			( () => {
				'use strict';

				let loaded = false,
					scrolled = false,
					timerId;

				function load() {
					if ( loaded ) {
						return;
					}

					loaded = true;
					clearTimeout( timerId );

					window.removeEventListener( 'touchstart', load );
					document.removeEventListener( 'mouseenter', load );
					document.removeEventListener( 'click', load );
					window.removeEventListener( 'load', delayedLoad );

							const t = document.getElementsByTagName( 'script' )[0];
		const s = document.createElement('script');
		s.type  = 'text/javascript';
		s['src'] = 'https://js.hcaptcha.com/1/api.js?onload=hCaptchaOnLoad&render=explicit&recaptchacompat=off';
		s.async = true;
		t.parentNode.insertBefore( s, t );
						}

				function scrollHandler() {
					if ( ! scrolled ) {
						// Ignore first scroll event, which can be on page load.
						scrolled = true;
						return;
					}

					window.removeEventListener( 'scroll', scrollHandler );
					load();
				}

				function delayedLoad() {
					window.addEventListener( 'scroll', scrollHandler );
					const delay = -1;

					if ( delay >= 0 ) {
						setTimeout( load, delay );
					}
				}

				window.addEventListener( 'touchstart', load );
				document.addEventListener( 'mouseenter', load );
				document.addEventListener( 'click', load );
				window.addEventListener( 'load', delayedLoad );
			} )();
		</script>

		<style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-26028.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-26028:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-26028 > a { background: #0b9da5; }.main-navigation .menu-item-26028 .menu-wrap > * { border-top-color: #0b9da5!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-17799.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-17799:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-17799 > a { background: #0b9da5; }.main-navigation .menu-item-17799 .menu-wrap > * { border-top-color: #0b9da5!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-18334.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-18334:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-18334 > a { background: #0b9da5; }.main-navigation .menu-item-18334 .menu-wrap > * { border-top-color: #0b9da5!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-17780.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-17780:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-17780 > a { background: #0b9da5; }.main-navigation .menu-item-17780 .menu-wrap > * { border-top-color: #0b9da5!important; }
.main-menu-bar-color-1 .menu-main-menu .mm-color.menu-item-17410.active > a,
				.main-menu-bar-color-1.mm-ani-0 .menu-main-menu .mm-color.menu-item-17410:hover > a,
				.main-menu-bar-color-1 .menu-main-menu .current-menu-item.menu-item-17410 > a { background: #0b9da5; }.main-navigation .menu-item-17410 .menu-wrap > * { border-top-color: #0b9da5!important; }
</style>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/zeen-engine/admin/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/imagesloaded.pkgd.min.js?ver=4.1.4' id='images-loaded-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/www.canadianmortgagetrends.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"4a6ac8d0d1","qry":{"page":0,"year":2022,"monthnum":8,"name":"80000-variable-rate-mortgages-will-reach-their-trigger-point-by-year-end-rbc","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":10,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/www.canadianmortgagetrends.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":true,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":1,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":25,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/cdn.canadianmortgagetrends.com\/wp-content\/themes\/zeen\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/www.canadianmortgagetrends.com\/wp-content\/plugins","frontpage":false,"ipl":[]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/themes/zeen/assets/js/functions.min.js?ver=4.2.4' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_17799 = {
		id: 17799,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 71,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post_type":{"post":"post","job":"job","resume":"resume","company":"company"},"posts_per_page":"4","ignore_sticky_posts":1}	};
	
	var zeen_75310 = {
		id: 75310,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 79,
		is110: 0,
		counter: 1,
		counter_class: "border",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 5,
		args: {"posts_per_page":5,"trending":{"name":"zeen-trending-now","num":2},"post_type":{"post":"post","job":"job","resume":"resume","company":"company"}}	};
	
	var zeen_86610 = {
		id: 86610,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 6,
		args: {"posts_per_page":6,"tag__in":[],"cat":"","orderby":"trending","post__not_in":[28504],"trending":{"name":"styling-posts-week686610","max":6,"num":7}}	};
	
	var zeen_15345 = {
		id: 15345,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 29,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 1,
		fi_off: 0,
		ppp: 4,
		args: {"post__not_in":[28504],"posts_per_page":4,"post_type":"post","tag":"","cat":"12","date_query":[{"inclusive":true,"column":"post_modified","after":"3 months ago"}]}	};
	
</script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1659584007' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://cdn.canadianmortgagetrends.com/wp-content/plugins/hcaptcha-for-forms-and-more/assets/js/hcaptcha/app.js?ver=1.17.0' id='hcaptcha-js'></script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'198028531',post:'28504',tz:'-4',srv:'www.canadianmortgagetrends.com'} ]);
	_stq.push([ 'clickTrackerInit', '198028531', '28504' ]);
</script>
</body>
</html>
<!-- Page generated by LiteSpeed Cache 5.1 on 2022-08-25 16:22:26 -->